Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Search the Community

Showing results for tags 'windows 10'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The General Stuff
    • Announcements
    • Introduce Yourself!
    • General Discussion
  • Microsoft Software Products
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Server 2008/2012/2016
    • Older Windows NT-Family OSes
    • Windows 9x/ME
    • Other Microsoft Products
  • Unattended Windows Discussion & Support
    • Unattended Windows
    • Other Unattended Projects
  • Member Contributed Projects
    • Nuhi Utilities
    • Member Projects
    • Other Member Contributed Projects
    • Windows Updates Downloader
  • Software, Hardware, Media and Games
    • Forum Categories
    • Mobile Devices
  • Customizing Windows and Graphics
    • Customizing Windows
    • Customizing Graphics
  • Coding, Scripting and Servers
    • Web Development (HTML, Java, PHP, ASP, XML, etc.)
    • Programming (C++, Delphi, VB/VBS, CMD/batch, etc.)
    • Server - Side Help (IIS, Apache, etc.)
  • X's Concepts
  • The Compaq Computer Corporation Club's Discussion

Calendars

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 59 results

  1. Greetings, Currently the reports on the frontpage do not seem to be working for some reason. I have a regular network connection trough an IPS. I tried changing it trough a VPN but still seems to block me. Could someone link me an installation here that does not go trough the download links on the frontpage? Picture of blocked download linked as attachment. P.S. Could we get some third-party hosts incase say, this same thing happens for others too? Seen few people mention this.
  2. Where in Windows 10 is the figure in picture 1 below used?? John
  3. I got locked in one of those update loops. You know what I mean, probably. My Windows 10 would start an automatic update, then fail, and then reset itself to a previous version. This would happen all of the time. I managed to use one of the methods on this link to successfully do an update: https://www.alphr.com/microsoft/1001411/how-to-fix-windows-update-in-windows-10-if-it-becomes-stuck-1 Now, here is the reason why I am making this post. In case I want to ever do a completely fresh reinstall of Windows 10, I want to know how to do this because the CD (DVD, maybe?) and all I have is the ("OEM"?) sticker with the associated ID numbers.
  4. Hey Folks, i got crazy last days, cause there was absolut no way, to connect my Bluetooth headphones in a Quality Stereo mode, on my Laptop... - doesnt matter which driver i chosed, it just didn´t work as expected… - i searched Google, and there are allready some tips out there, but they didn´t help… - cause i couldn´t choose the Stereo mode in Sound Options, and so on... 8000 Hz with mono only... Here you can see the problem: HOW TO FIX: DISABLE: Bluetooth Audio Gateway Service (BTAGService), than restart Info: If you need the mic, than this is no solution… - but i am glad, that i found a fix after spending 2 days installing drivers, etc... Maybe: you need to remove, and pair the bt device after Restart...
  5. As the title says, I was doing sysprep on my PC so I could transfer the hard drive to a new system. I let it run through the night, through the morning, and I checked the log. I noticed that only every thirty minutes does sysprep take an action. What can I do to remedy this?
  6. Hi all, I want to create bootable live Windows PE on usb stick. I want to create it from Windows 10 installation i have. I wonder, how can i achive that? Any instructions? Thanks, Rami
  7. Microsoft released in a TechNet blog post on February 1st that Office 2019 (Scheduled for release later in 2018) Will only be supported on Windows 10. They also reveal in the post that it will be supported for only 7 years (5 Mainstream, 2 Extended) Rather than the usual 10 years. Office 365 will suffer a similar fate in 2020 it would seem. Source: https://blogs.technet.microsoft.com/windowsitpro/2018/02/01/changes-to-office-and-windows-servicing-and-support/ EDIT: Albeit unsupported, It has been made to work on Windows 8.x. Not like anyone needs new versions of office, anyways...
  8. Yep, another program that helps to prevent Windows 10 from automatically update. this one comes from NoVirusThanks, a software developer that gave the world a few programs like Exe Radar Pro. that I've read a lot good about on security-related sites. Some might find it handy. http://www.novirusthanks.org/products/win-update-stop/ Personally I didn't test. It says it supports all 32/64 bit Windows from XP to 10, but I find Win7 built-in tools for that purpose quite better than the one in Win 10 Wilders Security thread (quite brief at the moment of posting).
  9. Here's the issue When going to Word 2010 starting an envelope, we click the Address Book icon to view addresses from Outlook. It is completely empty. If we check Outlook, it has all the addresses and works fine. We just can't see the address book in Word to do envelopes. Here's what we are using: Windows 10 Home 64bit (Brand new computer - 1 week old) Office Home and Business 2010 What we've tried with no success. We created a new Outlook profile. We created a new PST file and imported the address book into that new PST file. We tried with Outlook open and closed. Other software same as previous computer which worked fine. It never worked on this new computer. I hope someone has a suggestion that might work?
  10. Wondering if someone has some atlas updated/fixed for Creator Update. @NoelC , maybe? :3 Actually, some of the Atlas I had for Anniversary Update, still works in CU, but they "paint" the windows border, which is not present anymore in "vanilla" windows and show border even on start, which is quite ugly and pointless.
  11. Is there a way to use an MUI'd Windows 10 install for an upgrade install of different languages? When I start the install from the root of the Multi-language media on a windows in a different language than the original I get a message that the upgrade isn't possible because the language is different. On Windows 7 this is not a problem. When I start setup.exe from the root of the media I get a chance to select the language and everything runs fine. On Windows 10 I have to start setup from the "sources" folder for the language selection screen to appear, but then when I select "Upgrade" setup tells me to start from the root of the media.
  12. Windows 8 and Windows 10 have a new "feature" called "Fast Startup", "Fast Boot", or "Hybrid Boot". This is a form of mini-Hibernate Mode. Unlike full Hibernate, this is not documented in the Shutdown User Interface and is enabled by default. If you Shutdown, not Restart, Windows 8 or 10, this Mode will save the File Cache in the Hibernation File. If you then modify any of these Cached Drives using a different OS Instance, then access it again from the original OS Instance, the Cache will not match what is on the Drive. If you then make changes, the Cache will be written to the Drive possibly corrupting it. Windows often writes to Drives in the background, so you can corrupt a Drive even if you do not intentionally write to it. There are numerous reports of this problem along with instructions on turning off Fast Startup on Google. I strongly recommend that anyone using Multi-Boot or swappable Drives, including Virtual ones, disable Fast Startup if using Windows 8 or 10. In a pinch, always select Restart, not Shutdown, when closing Windows 8 or 10 if Fast Startup has not been disabled. For those of you not born yesterday, never put a writable Floppy Disk into a Windows 10 system. It will be corrupted even if you don't intentionally write to it.
  13. After much of tests i was able to write a Powershell Script, that replace, all inherits of all folders and subfolders (even the one with long names), without taking the Ownership ! Reasons: - Taking the Ownership of a Windows Folder can make much Problems ! (I dont like solutions, that can make more problems than they solve, and i even dont like it, if people say, dont change Permissions of systemfolders blabla - Me, the Owner of my Harddrive, like to have R/W Permissions to all Folders, but some folders get there permission inherit from a Top Folder, and so, i wasnt able to set their permissions... so many commands iacls, dir -ad, some powershell commands and ways, just didn´t do it, but i was able to to it (R4 never gives up...) 1) You need to allow Powershellscripts - in a Powershell console (with Adminrights) run: Set-ExecutionPolicy RemoteSigned (maybe "unrestricted could do the job too, you can set it back to restricted later) 2) Then run the script (with Adminrights too) 3) THis could take a while !!! Some really rare folders (probably Symbolic NTFS Links, Junctions or Similar) give Errormessages, - you can ignore it ! cd "C:\" foreach ($i in Get-ChildItem -Recurse -Force| ?{ $_.PSIsContainer}) { echo $i.FullName $acl=Get-ACL $i.FullName $acl.SetAccessRuleProtection($True, $True) Set-Acl $i.FullName -AclObject $acl } (this little success brings me some steps forward, in getting a clean os, - next step is setting r/w permissions for buildIN Admin, and then check the 1355 dll´s i identified, that can be called by regsvr32) - (maybe i could replace reginherits too...) mfg R4D3 Edit: Uhm, sorry my Script seems to switch all folderinherits like 180 degree (good for folders with inherits, but not for folders without - SetAccessRuleProtection($True, $False) seems to be better, and with giving Adminrights this hopefully does it: Edit: Just moved $acl.SetAccessRuleProtection($True, $True) before the new rule (cause, first the existing inherits must be replaced with local one, before the new-Object Rule, took them off and give Built-In Admin permissions.... cd "C:\" foreach ($i in Get-ChildItem -Recurse -Force| ?{$_.PSIsContainer}){ echo $i.FullName $acl=Get-ACL $i.FullName $person=[System.Security.Principal.NTAccount]"BUILTIN\Administrators" $access=[System.Security.AccessControl.FileSystemRights]"FullControl" $inheritance=[System.Security.AccessControl.InheritanceFlags]"ObjectInherit" $propagation=[System.Security.AccessControl.PropagationFlags]"None" $type=[System.Security.AccessControl.AccessControlType]"Allow" $acl.SetAccessRuleProtection($True, $True) $rule=New-Object System.Security.AccessControl.FileSystemAccessRule($person,$access,$inheritance,$propagation,$type) $acl.AddAccessRule($rule) $acl.SetAccessRule($rule) Set-Acl $i.FullName -AclObject $acl }
  14. In my opinion it looks good, (not as well as AG) and is very well optimized, what do you think? Do you like this kind of "transparency" and "blur"?
  15. Disclaimer: Use at own risk ! ---------------------------------------------------------------------------- What is it for: Fixing Errors, & most of the Eventlog Errors (from a fresh or older Win10) by Service Config ---------------------------------------------------------------------------- Why: - Errors in the Eventviewer after a fresh install - Some services was changed, you maybe didn't realize, but what you get, is that the Store, Windows Update & more couldn't run, properly anymore. - My Experience is, most problems that appear on "friends" computers in Windows 10, belongs to the Service config ! ---------------------------------------------------------------------------- Some weird Examples I've found: - get Eventlog Errors by change LanmanWorkstation from Auto to Demand (On Demand, it will be started anyway) - get Eventlog Errors by change WSearch (Indexing) from Auto to demand, but NOT if you set it to disabled... ??? ---------------------------------------------------------------------------- Fixes Errors & Eventlog errors like: - DNS Client (v10 Vortex+wpad) EventID 1014 - Service Control Manager (CldFlt+Spooler+iphlpsvc+Printer+Update Orchester) Event ID 7000 - DistributedCom (SID: Nicht verfügbar) ID1016 - SecurityCenter (SECURITY_PRODUCT_STATE_ON) EventID 16 - Perflib (Bits) EventID 1008 - Application Error (MRT.exe) EventID 1000 - DHCP CLient (DHCP Waiting) EventID 50160 - AppModel-Runtime (0x800700B7) EventID 37 - User Device Registration EventID 360 - Pipe Closed Errors - Windows Store Problems (0x80072ee7) - Cluster Errors & more ---------------------------------------------------------------------------- Limits: - English\German Windows only, cause MS translated the ALC Permission Names (the user BUILTIN\Administrators is called VORDEFINIERT\Administratoren on a German Windows oO) - Intention is to fix Errors, maybe you have reasons, to keep a service disabled, even if it provide errors - Can't and won't change following 4 Services: DcomLaunch, RpcSs, WinDefend, gpsvc - don't try !!! - Permissionchanges are permanent, sorry. - I would like to set them to their Original State after, but feels like to much work. BUILTIN\Administrators Allow FullControl (A;OICI;KA;;;BA) will be added on some Registry Service Entry's. - Doesn't change, or restore, driver states that can controlled with SC command, cause: one single error here, and Windows is smashed... - Doesn't fix KernelPnP (WudfRd) EventID 219 - This one can be fixed with "snappy driver installer" or similar which is using the driverpacks ---------------------------------------------------------------------------- Changes: 23.07.2017 - Add a Powershell policy bypass - Add OS Language Check exitloop (Script is for English and German only, and will exits on other Systems !) - Kept NcaSvc, WEPHOSTSVC and WiaRpc at Original State (cause one or all three, could be needed...) ---------------------------------------------------------------------------- Files: Download -> R4D3_Fixes.zip <- Download or here link https://www.file-upload.com/jd6our1a5hrg R4D3_Fix_All_Services_to_Default.bat - Change All Services to their Original State 1. OS Language will be checked 2. Services with Variable Names will be searched, and declared as variables (could take a while) 3. A Powershellscript runs with that Variables to get Full Adminrights on Permissionprotected Services From: www.alkanesolutions.co.uk/2016/06/29/set-registry-key-permissions-powershell 3. Some Services will be Changed via REG ADD (cause they can't be changed via SC) 4. NTFS-Registry Permission Protected Services will be changed to their Original State 5. Other Services will be changed to their Original State ---------------------------------------------------------------------------- R4D3_Fix_Service_Config.bat - Changes the following Servicestates Demand: CDPUserSvc_xxx = CDPUserSvc_xxx CDPSvc = Connected Devices Platform Service DoSvc = Delivery Optimization Service FontCache = FontCache MapsBroker = Downloaded Maps Manager NlaSvc = Network Location Awareness OneSyncSvc_xxx = OneSyncSvc Disabled: AxInstSV = ActiveX-Installer (needed sometimes in domain networks) CldFlt = Cloud Files Mini Filter Driver (no reason for that one) DiagTrack = Diagnostics Tracking Service (no thanks) DusmSvc = Data Usage (no thanks) iphlpsvc = IP Helper Service (keep, if you use IPv6) lfsvc = Geolocation Service (no thanks) MSiSCSI = Microsoft iSCSI Initiator Service (something for servers) RetailDemo = RetailDemo (no thanks) SCPolicySvc = Smart Card Removal Policy Service (never seen someone using a smartcard reader) SessionEnv = Remote Desktop Configuration (for remote desktops) SysMain = Superfetch (stop unnecessary writings on my ssd) TrkWks = Distributed Link Tracking Client (nobody need that) UmRdpService = Remote Desktop Services (for Terminal RDP Connections) W32Time = Windows Time service (to get rid off it ADMIN CMD: w32tm.exe /unregister) WbioSrvc = Windows Biometric Service (no thanks) WinHttpAutoProxySvc = WinHTTP Web Proxy Auto-Discovery Service (for Domain? Networks with Proxy Server) WMPNetworkSvc = Windows Media Player Network Sharing Service (for PlugAndPlay Network Media Devices ???) workfolderssvc = Microsoft Work Folders (needed sometimes in domain Networks) WSearch = Indexservice (stop unnecessary writings on my ssd/laptophdd) ---------------------------------------------------------------------------- R4D3_Fix_Homegroup_Assistent.bat (Fixes Error 0x80630203, where a homegroup could not be changed or joined) - It just deletes the protected crypto files in \Users\All Users\Microsoft\Crypto\RSA\MachineKeys ---------------------------------------------------------------------------- R4D3_Fix_Geolocation_Service.bat (Fixes the Error, that Geolocation Service could not be Started, via Removing a "false Trigger Info Reg Key") ---------------------------------------------------------------------------- R4D3_CleanUp_All_Event_Logs (cmd wmic Shortcut) ---------------------------------------------------------------------------- R4D3_Restart_Special (cmd shutdown Shortcut) ---------------------------------------------------------------------------- R4D3_Show_Activ_Connections (cmd netstat Shortcut) ---------------------------------------------------------------------------- R4D3_Reg_Tweaks.reg (some regtweaks, mostly for ssd, read the comments in the reg, before using) ---------------------------------------------------------------------------- Usage: 1) Important: You need to right click each file first, and click allow (there is a flag on the files: file is from another computer...) 2) (Optional) Cause I disable the indexservice, I would suggest to remove the indexes before (right click properties c: -> disable indexoption, then: in control panel under index, remove the folders, and rewrite the index... - both steps could be take a really long long time...) 3) .bat Files and Shortcuts needs to be run with ADMINRIGHTS to work properly (Mouse right click on the file and then ...) 4) (Optional) Cleanup your Eventlogs first - from a Console with Adminrights type: (or use the Shortcut) for /F "tokens=*" %1 in ('wevtutil.exe el') DO wevtutil.exe cl "%1" 5) Run "R4D3_Fix_All_Services_to_Default.bat" as Admin (Highly Recommend) 6) Run "R4D3_Fix_Service_Config.bat" as Admin (or edit it first to fit your needs) 7) Restart Your Computer (Optional: "Special Refresh [Cache???] Restart" via Adminconsole "C:\Windows\System32\cmd.exe /c "shutdown -g -t 0" (or use the Shortcut) 8) (Optional) Check your Logs in Eventviewer ! 9) (Optional) Test and Tell me, what Problem my Script fixed for you... Notes, you can: - Check all Service acl flags with powershell: Get-ACL "HKLM:\SYSTEM\CurrentControlSet\Services\*" |Format-List - Check Service Driver Dependencies: for /f "tokens=2" %s in ('sc query type^= driver ^| find "SERVICE_NAME"') do sc EnumDepend %s - Check Service States Config: for /f "tokens=2" %s in ('sc query state^= all ^| findstr "SERVICE_NAME"') do @(for /f "tokens=3" %t in ('sc qc %s ^| findstr "START_TYPE"') do @echo xxx %s = %t) Kept from Old Post: - would be awesome if someone could change the Snippet that the output is: xxx SERVICE_NAME = START_TYPE = DISPLAY_NAME
  16. Hi everyone! I'm wondering if it's any Windows 10 Unattended Guide around here. I would be more than happy to participate in building it if it's not! Thank you!
  17. I just installed Aero Glass for Windows 10, and it has changed almost nothing. No taskbar transparency, no transparent borders, no rounded borders at the corners, no windows 7-style buttons. All it did was add color to the bar and buttons at the top of each windows. I did verify that I installed the correct version. Take a look. How do I get it to work? Also, that "Aero Glass for Win 8.1 / http://www.glass8.eu" text really annoys me. How do I remove it?
  18. Hi, First of all let's not be hypocrites and act like you've never pirated ANY softwares in your life. So please do NOT come to me like "oh my god you should buy Windows 10 instead of simply obtaining it from non legitimate sources." And at the end of the day it's the dev's fault for making it very easy to bypass things. So has any of you succeeded to do a fresh install with a pirated copy of Windows 10? I found no way to do that because it seems impossible to get a key that works. Any tips, please? Thanks!
  19. how do i remove the watermark? i got given a licence key but no idea where to put it. My download didnt have a donation.key or something like that. Its Aero Glass For Windows 10. Thanks also installed everything correctly
  20. Hi, hoping someone can help. I have a WinPE USB drive that I boot various devices from in order to deploy bespoke images (All Windows 10 Pro 64 Bit) .. I would like to have the bespoke image contained onto a 32GB MicroSD Card .. however, on all but 2 of the 5 different devices I want to do this for WinPE does not pick up the SD Card. ie running DISKPART - LIST DISK shows only the main HD and the USB, on one of the other devices I can force load the Realtek driver using DRVLOAD.EXE, I was hoping to do the same with the other devices .. but none of the others use the Realtek driver, they all use the standard Microsoft Driver and I have no idea what .INF file to use in conjunction with DRVLOAD in order to force load the driver and gain access to the SD Card.
  21. Dear all, I need unattend xml file for windows 10 anniversary update which must have capablity to join pc on domain, with computer name etc. i have one for windows 7 which is perfectly working with WDS 2012. But this is not working for windows 10 build 3607 Anniversary Update. Can anybody fix this for windows 10 or provide new one for windows 10 anniversary update. It is not joining on domain and not naming pc properly for windows 10. This file is for windows 7. <?xml version="1.0" encoding="utf-8"?> <unattend xmlns="urn:schemas-microsoft-com:unattend"> <settings pass="specialize"> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <ProductKey>xxxxx-xxxxx-xxxxx-xxxxx-xxxxx</ProductKey> <ComputerName>*</ComputerName> <TimeZone>%TIMEZONE%</TimeZone> <RegisteredOrganization>atco</RegisteredOrganization> <RegisteredOwner>ATCOVDI</RegisteredOwner> </component> <component name="Microsoft-Windows-UnattendedJoin" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <Identification> <Credentials> <Domain>mydomain.com</Domain> <Password>password</Password> <Username>username</Username> </Credentials> <JoinDomain>domain.com</JoinDomain> <MachineObjectOU>OU=Windows 7,OU=ThinClients,OU=ouname Desktops,OU=ouname,DC=domain,DC=com</MachineObjectOU> </Identification> </component> </settings> <settings pass="oobeSystem"> <component name="Microsoft-Windows-International-Core" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <InputLocale>en-us</InputLocale> <SystemLocale>en-us</SystemLocale> <UILanguage>en-us</UILanguage> <UILanguageFallback>en-us</UILanguageFallback> <UserLocale>en-us</UserLocale> </component> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <AutoLogon> <Password> <Value></Value> <PlainText>true</PlainText> </Password> <Enabled>true</Enabled> <Username>localthinuser</Username> </AutoLogon> <UserAccounts> <LocalAccounts> <LocalAccount wcm:action="add"> <Password> <Value></Value> <PlainText>true</PlainText> </Password> <Description>Local thin client user </Description> <DisplayName>localthinuser</DisplayName> <Group>Guests</Group> <Name>localthinuser</Name> </LocalAccount> </LocalAccounts> </UserAccounts> <TimeZone>%TIMEZONE%</TimeZone> <RegisteredOrganization>Al Tamimi &amp; Co</RegisteredOrganization> <RegisteredOwner>ATCO</RegisteredOwner> <OOBE> <HideEULAPage>true</HideEULAPage> <NetworkLocation>Work</NetworkLocation> <HideWirelessSetupInOOBE>true</HideWirelessSetupInOOBE> <ProtectYourPC>1</ProtectYourPC> </OOBE> </component> </settings> <cpi:offlineImage cpi:source="wim://servername/reminst/install.wim#Win7 Ent Basic (x64)" xmlns:cpi="urn:schemas-microsoft-com:cpi" /> </unattend>
  22. You can download a 7/8.1/10 ISO from Microsoft using this tool: http://www.msfn.org/2016/09/25/microsoft-windows-office-iso-download-tool-4-00/ Later you can add all required files/folders to make that ISO or USB good for all OEM brands using the tool Project Only - No Query Tool [29.70 MB] from the links in this page: http://pasted.co/de1acca8 read text files inside the download, it is pretty clear. Source: https://forums.mydigitallife.info/threads/71555-Multi-OEM-Retail-Project-Continued NOTE: This is only good for OEM machines, this DO NOT activate the OS unless there is the required Slic or Serial in your Bios (from OEM manufacturer), so make sure you download the proper OS, for your machine, you can download Query Tool Only [109.82 KB] in advance to check wich OS is good for your equipment. Some AV claim this one is malware but IT IS NOT, false positive. alacran
  23. Hello Bigmuscle and fellow Glass8 users! I run Windows 10 mit Glass8 on my Desktop PC, and since the anniversary update I have to randomly recurring problems with Glass8. 1. White window borders Normally, all is working fie, but on some windows starts I get white window borders instead of glassy ones. See attached screenshot. debug.log shows nothing out of the ordinary as far as I can tell. when this happens, DWM seems to run into some kind of memory leak as it grabs more and more RAM for itself. Normally it uses about 17-20MB, as you can see in the screenshot, I had already over 300MB allocated after maybe 15 minutes. I then restart windows and the issue is gone, glass is back and DWM runs normal. 2. Glass8 theme not applied This also happens randomly and more often than the first issue. According to the debug.log the standard theme (which I am using) is loaded, but the window border is just glass without a theme. I can either restart Windows or just apply the theme again using the GUI. Then the theme is loaded correctly. I tried the configure it using the GUI in admin mode, but that did not help. I also searched the registry with regedit related reg keys, as I have moved the install location. There was one key with the old path to the theme, which corresponded to a file not found error in the debug log where aerohost used the old path to the theme file. I have corrected this and the path is correct now, but the issue still randomly appears. Here it appeared directly after the reboot I did because of issue 1. Maybe someone has a clue or idea what could be the cause of this issues? I will gladly provide any information or logfile needed, just tell me what I have to do. Thanks! no_theme_debug.log white_windowframe_debug.zip
  24. If anyone uses Microsoft Windows Bob 10 , they might find this guide useful: Manage connections from Windows operating system components to Microsoft services It covers the official s*** that tries to phone home to provide "enhanced services" half of which you may have no use for.
  25. I am using an Unattend.xml file to install Windows 10. My .cmd file requires internet access during the Specialize pass. Windows 8\10 contains the network driver for my ethernet adapter, so there is no problem there. On Windows 8.1, this is no problem. On Windows 10 TH2 (last third? version) this is no problem On Windows 10 TH2 (first version) - there is no internet connectivity (e.g. ping www.bbc.co.uk does not work) On Windows 10 Anniversary (first version) - there is no internet connectivity (e.g. ping does not work) - I did not test the second release of TH2. In other words, Microsoft fixed the bug in TH2 but the bug is now back in the Anniversary build! It seems that there is no host name set up in the 'bad' versions (e.g. ipconfig /all shows no host name). I can 'fix' the problem by running msoobe for 10 seconds and then killing the task - I then get a host name and ping works. Does anyone know a better way of getting internet connectivity to work during the Specialize phase?
×
×
  • Create New...