Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Search the Community

Showing results for tags 'driver'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The General Stuff
    • Announcements
    • Introduce Yourself!
    • General Discussion
  • Microsoft Software Products
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Server 2008/2012/2016
    • Older Windows NT-Family OSes
    • Windows 9x/ME
    • Other Microsoft Products
  • Unattended Windows Discussion & Support
    • Unattended Windows
    • Other Unattended Projects
  • Member Contributed Projects
    • Nuhi Utilities
    • Member Projects
    • Other Member Contributed Projects
    • Windows Updates Downloader
  • Software, Hardware, Media and Games
    • Forum Categories
    • Mobile Devices
  • Customizing Windows and Graphics
    • Customizing Windows
    • Customizing Graphics
  • Coding, Scripting and Servers
    • Web Development (HTML, Java, PHP, ASP, XML, etc.)
    • Programming (C++, Delphi, VB/VBS, CMD/batch, etc.)
    • Server - Side Help (IIS, Apache, etc.)
  • X's Concepts
  • The Compaq Computer Corporation Club's Discussion

Forms

  • Contact MSFN
    • Your Name
    • Member Name
    • Email Address
    • Subject
    • Contact Message
  • Submit News
    • News Title
    • Your Mail or Member Name
    • News
    • News Link/Source

Calendars

There are no results to display.

There are no results to display.


Found 16 results

  1. driver problem in canon

    I want a driver for a Canon Pixma MP230 printer for my laptop, my friend is suggested to download drivers from different websites like filehippo, filehorse, driverbasket. But, I am very much confused to get the driver from such websites for canon printer. I also asked some of the technical guys to give their suggestions but they all suggest me to get the driver from driver basket and file hippo.can you please give me your valuable suggestion to best driver form my printer and also suggest a safe place to download without any virus infected.
  2. easist way to get audio support in windows pe?
  3. Hey Guys, I would like to use the WinTV-HVR-1800 PCI TV Tuner (ATSC/QAM/NTSC) with my Windows 98 SE PC and I can't find a driver for it that can work. I found one that my Win98 can read however, I can't install the hcw18prop.ax file. When I opened details to get more info it said: "No more files (error #12)" Does anyone know of a way to get drivers for it that will work under Windows 98 SE? Thanks, win98geek
  4. Are there any USB or driver programmers here that can help create a simple Intel USB 3.0 xHCI driver for XP? Looking for some basic functionality first to detect and connect a USB keyboard and a USB mouse. Intel was lazy and didn't bother making one so looking for some brilliant minds out there to help accomplish this so XP can remain functional many years to come. Thanks in advance!!!
  5. I will make custom Windows 7 installation in order to reduce time to install driver Anyone knows drivers pack for Windows 7 which include chipset or whatelse for earlier generation hardware (such Core) to later hardware (such Skylake) drivers? I don't care about the size because it will using USB drive as media instead DVD
  6. Driver integration behavior?

    Hi nuhi, Not sure if this question has been asked and answered. How does NTLite driver integration interact with Win10 installation? Assuming Win10 has built-in driver, but an old version. Then after integration of a newer version of the driver. What would happen? 1. Win10 install build-in older driver, then update to newer driver during installation process 2. Win10 just install the newer driver from integration, and ignore the older built-in ones? Or none of the above? TIA
  7. Hey guys! I've been working on a retro rig recently. Specs are: 1.8 GHz Pentium IV 512MB of RAM 40GB HDD nVidia GeForce 6200 256MB PCI The problem lies in the last of the specs I've listed. In Windows ME (yeah, hate all you want, but as far as I'm concerned ME>98) my dual monitors work perfectly. Each is represented as it's own separate monitor and I'm able to run programs with that in mind. The problem I run into is with Windows 2000. In 2k, which I'm typing this from, I've tried 3 different nVidia drivers for my card and I've found no solution. I'm either left with an option for a mirrored display or a stretched between two monitors, instead of both being separate. I run Windows ME for my old games (Twisted Metal 1 and 2 PC FTW) but, at this rate, it's basically worthless for web browsing. That's something I rely on Windows 2000 for, and for other nostalgia related stuff. I'd love to be able to fix this issue with Win 2k, and if anyone has any insight it'd be greatly appreaciated. I've tried three versions of the nVidia drivers for 2k. 81.98 (the same version ME uses) 93.71 94.24 none work. Also, bonus questions! 1. What's the best browser for Windows ME (KernelEX included)? 2. What's the best anti-virus for Windows 2000? (Avast doesn't seem to want to update anymore, sadly)
  8. Slow DirectX > .NET related?

    Hi all. I'm confident this issue will stand out to anyone who's experienced it... I recently finished a nlite DVD with XP SP3 which worked well on another dekstop machine (but only until installing its video drivers). Problem starts on slower machine, a Dell Inspiron 1300.. It's strange because there were no problems before, e.g. I could easily play 1080p video and run the flurry 3D Screensaver, all with a different nlited SP2 CD I made. So obviously something in the workflow is different. Now when ever direct x is the renderer, it's real choppy, so I suspect it could it could be either; - Installation order of .NET framework and dell drivers or, - Old OpenGL? (I did not remove OpenGL from SP1 Home during nlite process of making DVD) So to summarise is direct X dependant on how .NET is installed? I am currently using .NET 3.5 All in One installer. Other information: I suspect a particular DLL in system32 folder; ialmdd5.dll: "Direct Draw Driver for Intel Graphics Technology" Any help would be greatly appreciated, from the heart because I've been working on this DVD for 6months in my spare time, and I thought I was on a home straight with getting it to work flawlessly on older machines but flipping little parameter-x screwed it up. All the best Edit: I re-tried the initial SP2 CD and it still lags, so I doubt it's anything to with nlite.
  9. Hello all first, sorry for my bad english. I try to configure an unattended installation of windows server 2012 but it always stops at the partitioning because of the RAID controller. Windows cant find any disk or partition without the driver... I tried to include the driver with the autounattend.xml in windowsPE and offlineServicing components but nothing changed. Finally the driver should also be on the installation usb-stick but i dont know how to do this pls help me... fyi: i work with the Windows System Image Manager to create the autounattend.xml file regards
  10. Hi, a year ago i was working with SetupComplete to install serveral software and now i have continued and remember that i couldn't get the installation of Virtual CLoneDrive to work because it requires to install a driver, so a Windows Security notification requires user interaction. Does someone have an idea to get it unatteded. I have atteched a pic of the notofication, but in german. In english:
  11. Windows98SE CPU problem.

    Hello reader, I've got a windows 98 SE problem: I installed windows 98 on a Thinkpad T-21 which has a Pentium III around 600 Mhz if not more, a few days later I moved the hdd to an other laptop, a Compaq Armada E500 and windows started to install and (I think) change cpu drivers, it suddenly talked about 'installing Pentium II stuff bla.' A few hours later I moved it back to the T-21 and those E500 drivers are still there ! Z-cpu now only gives 200mhz ! and it is really slowing down the laptop, I only expirienced this recently for some reason, (I did the driver swapping a few days ago.) Could I have any help with this ? is there a way to change the drivers, or do I have to make a dirty or clean install ? I can give you a list of system drivers if you want. Thanks.
  12. I try to install WinXP on a Notebook "Acer Aspire 3810T-354G32N". By trying this I get only trouble . Problem 1: The Acer doesn't have a floppy- or CD-ROM-drive, which makes booting difficulty. I can only boot from USB-stick. I can prepare USB-Sticks with Rufus or WinSetupfromUSB to be bootable. Problem 2: If I use Rufus, so the USB-Stick will not be bootable on the Acer. But I can "solve" problem2 by using WinSetupFromUSB (I tried several Versions, 1.0beta7 and 1.4). What I already did with WinSetupFromUSB: - Made a USB-Stick bootable with FAT32 file format - created a USB-Stick with WinXP-install-files; thereby the files were copied directly from a WinXP-install-CD, not from an ISO-file. Then it is principially possible to boot from this USB-Stick; I get first this screen http://www.winsetupfromusb.com/wp-content/uploads/2013/09/Ashampoo_Snap_2014.01.20_17h30m44s_001_QEMU.jpg and can select the WinXP Setup. The setup at the first starts fine, but after loading FAT file system I get - either a bluescreen with the 0x0000007B error (if I created the USB-Stick with WinSetupFromUSB1.0beta7) - or a blackscreen with blinking cursor in the top left of the screen. At http://www.winsetupfromusb.com/faq/ and http://forum.notebookreview.com/acer/586065-xp-aspire-3810t.html there are described some workarounds. I have tried some of them: 1.) I have already tried a modified ntdetect.com Ntdetect.7z, with no difference. 2.) I changed the BIOS setting "SATA MODE" from "AHCI Mode" tho "IDE Mode" and back, with no difference. 3.) I tried to select "Auto-detect and use F6 SATA/RAID/SCSI Driver" like described in http://www.winsetupfromusb.com/wp-content/uploads/2013/09, with no difference. 4.) I installed nLite on my (working) PC and tried to add following driver AHCI_Intel_8.8.0.1009_XPx86XPx64_A.zip, which also can be downloaded from Acer's website: http://global-download.acer.com/GDFiles/Driver/AHCI/AHCI_Intel_8.8.0.1009_XPx86XPx64_A.zip?acerid=633773721411807534&Step1=Notebook&Step2=Aspire&Step3=Aspire%203810T&OS=X01&LC=en&BC=Acer&SC=PA_6. But even 4.) had no effect :angrym: ! I get still the blue- or black-screen described above. Maybe I did something wrong? I think I have added the driver not properly into nLite. Could it have something to do with the fact that I would need "text mode drivers" (or similarly)? PS: I had to unpack the nLite ISO- file before creating the bootable USB-Stick with WinSetupFromUSB. PPS: Here is the *.ini-file created from nLite LETZTE SESSION.INI.
  13. corrupt driver in my .wim

    Greetings! I have a problem I am unsure how to resolve. I have created an unattended Windows 7 installation. I install Windows 7 it over the network by running the unattended setup with various batch files. I've had to update the .wim files in the source directory by adding various drivers using DISM. I have run into a problem with the 64-bit Windows 7 Professional wim. Once it starts the initial start up, after expanding and installing the Windows source files - it crashes with a BSOD. This makes the OS unusable because you are unable to access a desktop or command line before it crashes. I am hoping to find a way to identify and remove the driver that is causing this problem, but I am unsure where to start. I can use DISM to list the drivers, but I am unsure which to remove or replace. Any help would be greatly appreciated.
  14. I have a Canon i850 (old) printer on my Windows XP (32-bit) desktop computer that I want to access on my Windows 7 laptop to print files. I set XP to share the printer on the network. I can access the printer remotely and print easily from Linux, which uses CUPS drivers. However, there seems to be no Win64 driver for this printer. When I try to access the printer remotely from my Windows 7 laptop, it asks me for a driver, which I can't find. Windows Update fails to find one, also. The XP/2000 driver fails to install because it is a 32-bit monolithic driver, which will not work with a 64-bit kernel. The strange thing is that I can connect to the printer on my laptop with the USB cable, and a driver installs, and the printer works perfectly. But when I connect remotely, it doesn't find a driver. Is there some way to use the USB printer driver over the network and be able to print? If not, can I set up something like a print spooler on the XP machine which can handle this?
  15. So, I'm using Bearwindows's VBEMP 9x driver on Windows 98. I was installing a driver for another piece of hardware that I have, when the installer decided to open up a DOS box and gave me the funny colors on the screen. Usually I can press Alt+Enter to enter full screen and work around the bug, but not this time. I tried closing out the window with Alt+F4 and minimizing all windows with WinKey+D, and nothing worked. Every time I reboot, the box pops up again right after I log in, and messes up my screen, so I can't see anything of what's going on. I tried to reboot into safe mode and disable the VBEMP driver, but safe mode disables not only my graphics driver, but my mouse and keyboard drivers along with it, so I can't do anything. Any workarounds? I know I can set the DOS prompt to open in full screen, but I forgot about it. Is there a way to temporarily disable the graphics driver while in DOS mode?
  16. WinPE 4 and Windows 7 storage driver (critical) problem Hi @all i'm triyin to create a universal staging platform. As base i want ot use a WinPE 4 x64 image which gets delivered via PXE and then start the setup process in unattend mode from a network share. The installation works fine on VMWare or machines where the hardware is already supported. i've only a problem with hardware which needs driver included. The setup starts but stops with the Error "Windows cannot locate the disk and partition specified in the unatted answer file's <ImageInstall>. Make sure the setting references a valid partition and restart the installation" Further investigation shows that the setup needs a driver to continue the installation. The same behaviour is shown if i use a DVD as installation media. After providing the driver Required, the installation will complete without any interruptions. But i would like to do this in unattend mode. The logfile "setupact.log" shows me the installation cannot continue because of the missing driver: 2013-12-18 11:01:56, Info IBSLIB DiskRegionSupportsCapability:Disk [0] is BLOCKED against capability [CanInstall] for the following reasons... 2013-12-18 11:01:56, Info IBSLIB LogReasons: [bLOCKING reason for disk 0: CanInstall] Windows needs the driver for device [intel® C600 Series Chipset SATA RAID Controller]. Click 'Load Driver' and load the required device driver. Usually the driver needed for the setup are taken from the boot.wim. As using WinPE 4 for booting, the drivers are incompatible to the OS getting installed. Injecting the Win 7 drivers into the WinPE 4 image will cause the WinPE stop from working (stuck at boot). What i've tried so far: - including the dirver in pass "windowsPE" <driverpath> ... --> setup start and "expands Windows sources" but fails with error: "windows cannot continue because a reqiuired driver could not be installed" setupact.log says: 2013-12-18 13:45:37, Error [0x0602a9] IBS CallBack_AddDriverPackageIntoDriverStore:Failed to install the driver package [c:\drivers\storage\iaAHCI.inf]. Driver package is [Critical]. Error code is [0x32][gle=0x00000032] 2013-12-18 13:45:37, Error [0x0602ab] IBS CallBack_AddDriverPackageIntoDriverStore:An error occurred while installing the driver package [] offline GLE is [0x32][gle=0x00000032] 2013-12-18 13:45:37, Info [0x0640ae] IBSLIB PublishMessage: Publishing message [Windows installation cannot continue because a required driver could not be installed.] - inject the driver into install wim --> failed - same error - combining both steps above --> fails too Is there any possibility to provide the drivers needed for the installation? thanks!
×