Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

360 Extreme Explorer Modified Version


Humming Owl
 Share

Recommended Posts

12 hours ago, ArcticFoxie said:

https://caprogram.360.cn/#plan" entry by "chrome://settings/certificate

I replaced it a long time ago , but it had an odd (chinese, russian ?) character right before the string and since I do not have any chinese/russian fonts (and my HEX prog. doesn't support any odd languages , only Western European) ,  I can't say for sure , but it looked like a glitch in my HEX programme , when I was typing , the text was moving in that area : left - right !!! Can you imagine ? So I just typed all of the text in direct HEX mode and never got any glitches . 

Link to comment
Share on other sites


13 hours ago, ArcticFoxie said:

In the meantime, and if you are interested, @Dixel - can you try YouTube via VPN from a US IP Address?

Well , I did , no crashes so far. I can't post a screenshot because I'm limited . Do you know how to delete the old attachments ? I open the page with them , but there's no "delete" button , only buttons that link to their post and things like "sorting". 2mb total limit is '90s ...

Link to comment
Share on other sites

I think your theory is right , the crashes could be XP related.  But also maybe due to one's hardware . What is you hardware ? Doesn't say on your profile .

Mine is Siemens PC (workstation from 2010) PCIe 2.0 x16 with Quad Xeon and 16GB DDR3 RAM + GTX Titan 6GB (the first titan ever made).

Link to comment
Share on other sites

@ArcticFoxie , well it took me a while to figure out how to delete them ! Here goes . The current activated US IP , including the port , is shown on the right 192.-xxxxx . I opened every video from the front US page (12 items) and pressed play , so now twelve videos (plus the front page) title are currently playing (13). You can see each title's name  at the upper part of the image. I could open much more , but then you'll start saying you can't see the favicons. Videos are UN-muted .

EDIT : No , I shall not name the programme I used , sorry folks. 

 

 

12 videos unmuted playing at the same time.jpg

Edited by Dixel
updated image
  • Like 1
Link to comment
Share on other sites

Updated v9, v11, v12 and v13

- Translated: Copy/paste helper, floating bar in videos and theme selection window.

- Removed more files.

- Added 2 more programs to the list of used programs.

Cheers.

Link to comment
Share on other sites

On 8/16/2021 at 4:54 PM, ArcticFoxie said:

Try again today.

When you reported this a couple days ago, I opened 7 YouTube tabs in my 2206 (Incognito Mode) before it crashed and 6 YouTube tabs in Humming Owl's 2250 (Incognito Mode) before it crashed.

When I repeated an hour or so later, the results were opposite - 6 tabs in my 2206 and 7 tabs in Humming Owl's 2250.

Close enough for me to call it "inconclusive".

 

TODAY, my 2206 crashes with two YouTube tabs and Humming Owl's 2250 also crashes with two YouTube tabs.

Tried it THREE times.  Each and every time, BOTH versions crash at only TWO tabs.

 

I missed this one. Yup, it is not constant. In my set up, your last V13, and Humming Bird's V9 and V13 consistently allow me to run 2 YT tabs. Humming Bird's V13 allow me to run 3 YT tabs.  In all cases, continued use results (eventually) in tab crashes. I keep thinking most of these crashes in YT are cookie related, but it is most noticeable (almost inevitable, I would say) when using other sites that use DX (I reckon), or when running YT concurrently in basilisk and chrome.

Link to comment
Share on other sites

I pretty much spent the entire day yesterday doing nothing but forcing browser crashes.

I was getting similar results with US, Canadian, and French IP Addresses so I've ruled out it being YouTube sending different code to different countries (I did not go to the extent of comparing/contrasting html source codes).

Crashes were always in XP while 7 and 10 were stable.

Same results on FIVE different computers, two of them multi-boot OS's - all of which have never had any "above-average-use" crashes prior to yesterday (five YouTube tabs [any more than that then I suggest a shrink no matter what browser you use!]).

The crashes do not appear to be hardware-related.

The crashes were always in XP and x86 vs x64 did not make much of a difference.

 

My current course-of-action is a repack of 360Chrome v12 build 1247.

It's actually been a back-burner project to eventually do a repack of v11 or v12.

My stability/functionality/performance tests have focused on YouTube, Dropbox, Google Voice, and MSFN.

All four were crashing various versions of different browsers.

I settled on v12 build 1247 based on GUI load speed recorded by PassMark AppTimer, BrowserAudit.com results, Basemark Web 3.0 benchmark results, Speedometer 1.0 and 2.0 benchmark results, and Kraken 1.1 benchmark results.

Don't really have a timeframe on repack release.

I had twenty YouTube tabs running on three different computers, all XP, and I wasn't able to crash any of the v12 builds.

I did not try v9 or v11 because my needs requrie Google Voice and I could not get all functionality to work in v9 or v11.

Another advantage to v12 over v13 is that v12 will download .csv files from Google Sheets while v13 will not (never dug into why v13 cannot download .csv files or if there is a workaround/fix).

 

Edited by ArcticFoxie
Link to comment
Share on other sites

Hi

17 hours ago, Humming Owl said:

Updated v9, v11, v12 and v13

- Translated: Copy/paste helper, floating bar in videos and theme selection window.

- Removed more files.

- Added 2 more programs to the list of used programs.

Cheers.

Already thank you for your "360EE_13.0.2250.0_Modified.7z" with your modifications, but I would like to know what the "download.7z" folder in the "components" folder is for because if this one does not decompress immediately, it does it automatically during the use of 360chrome and in a suspicious way by creating a folder "3.2.1.47" and it contains several identification files and strange dll files including a prg "MiniThunderPlatform.exe" who has a strange reputation...
https://www.greatis.com/appdata/d/m/minithunderplatform.exe.htm

Some explanation is necessary I think...

This folder "download.7z" does not exist in the Arcticfoxie versions which makes me think that something is not very clear...:dubbio:

Link to comment
Share on other sites

I remove and disable all of the "Thunder" stuff.

It's basically a "download manager" and I figure if users want to use a "download manager", they will install their own extension instead of the browser coming "bundled" with one.

Link to comment
Share on other sites

57 minutes ago, IXOYE said:

Already thank you for your "360EE_13.0.2250.0_Modified.7z" with your modifications, but I would like to know what the "download.7z" folder in the "components" folder is for because if this one does not decompress immediately, it does it automatically during the use of 360chrome and in a suspicious way by creating a folder "3.2.1.47" and it contains several identification files and strange dll files including a prg "MiniThunderPlatform.exe" who has a strange reputation...

I just erase the folder and contents. But yeah, it shouldn't be there to begin with.

Edited by dmiranda
Link to comment
Share on other sites

8 hours ago, dmiranda said:

I keep thinking most of these crashes in YT are cookie related

You can try to use "I don't care about cookies. eu " list .

Link to comment
Share on other sites

5 hours ago, ArcticFoxie said:

I was getting similar results with US, Canadian, and French IP Addresses so I've ruled out it being YouTube sending different code to different countries (I did not go to the extent of comparing/contrasting html source codes).

Did you also check the region setting in YT?

The prefered language in browser settings may play a role too.

 

On 8/17/2021 at 5:55 PM, Dixel said:

so now eight videos (plus the front page) title are currently playing (9). You can see each title's name  at the upper part of the image.

I can also see that only one tab has the speaker icon, so you either muted the rest, or they are not actually playing.

 

On 8/9/2021 at 7:13 PM, ArcticFoxie said:

I've done NOTHING "intentionally" between 2018 and 6/21/2021 where MSFN's Cert Info lists the start date for when it is "valid from" - so where did this come from as I didn't "install" it?

I'll also do NOTHING "intentionally" after 9/19/2021 when MSFN's Cert Info says it will expire - but now I have a logged screencap where I can see what happens with this (d@mn [crap, there I go again!]) "green padlock" on 9/20/2021.

Check the cert. path (last tab). The issuer has been trusted since 2000.

Here on NM27 the root CA certificate for MSFN is valid for 01.Oct.2000 - 30.Sep.2021, i'm curious to see what will happen in october.

I may forget about it by then though, as most of the time i see "Verified by: ProxHTTPSProxy" :P

 

Link to comment
Share on other sites

26 minutes ago, RainyShadow said:

Did you also check the region setting in YT?

The prefered language in browser settings may play a role too.

 

I can also see that only one tab has the speaker icon, so you either muted the rest, or they are not actually playing.

 

Check the cert. path (last tab). The issuer has been trusted since 2000.

Here on NM27 the root CA certificate for MSFN is valid for 01.Oct.2000 - 30.Sep.2021, i'm curious to see what will happen in october.

I may forget about it by then though, as most of the time i see "Verified by: ProxHTTPSProxy" :P

 

1)  Did not check region settings.  I'm never logged into YouTube, I just visit YouTube as a guest and cache is always cleared on browser-exit.

2)  I noticed that also, plus the screen cap shows the main page, not an actual video-being-played page.  A screencap with that many tabs and no favicons can be "misleading", not claiming it was intentional, just "misleading".

3)  Sweet!  I used to use ProxHTTPSProxy also!  Right around the time that a program called "Proxomitron" started to lose its following.

Link to comment
Share on other sites

3 hours ago, RainyShadow said:

I can also see that only one tab has the speaker icon, so you either muted the rest...

Updated the prev. post with another image with now twelve videos un-muted playing at the same time , for you ! Another US IP (I think from New York) .

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...