Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

360 Extreme Explorer Modified Version


Humming Owl
 Share

Recommended Posts

3 hours ago, ArcticFoxie said:

A screencap with that many tabs and no favicons

Made another screencap with another IP , updated the image (see the prev. post), UN - muted all tabs  . Still , I do not see any "favicons" ,as you call them,  at all . Perhaps because I blocked everything I could !

Link to comment
Share on other sites


:thumbup on updated screencap.

YouTube is still giving me issues on XP with v13 - original, Russian, modified, a dozen different builds, you-name-it, v13 doesn't like YouTube on XP all of a sudden.

I actually RARELY visit YouTube, but it seems to be "thee" benchmark where users gauge stability.

Link to comment
Share on other sites

1 minute ago, Dixel said:

Perhaps because I blocked everything I could !

Yeah, I can increase stability by blocking everything also.

But I also think it's not the route for the "average user".

You and I are not "average"  :ph34r:

  • Like 1
Link to comment
Share on other sites

1 hour ago, ArcticFoxie said:

Did not check region settings.  I'm never logged into YouTube, I just visit YouTube as a guest and cache is always cleared on browser-exit.

j41uFui.png

No account needed.

When not set (first visit) it seems to pick your region somehow, i don't know how accurate is that with a VPN.

Link to comment
Share on other sites

Ah, never knew that was there.

Without a VPN, I selected a country I'm not in and very next video crashes.

I wish I knew what in Hades is going on.

I've never had issues with YouTube and now it's constant crashes in v13 on XP.

I can jump through hoops and "stabilize" YouTube with a mix of addons, but that defeats the purpose, YouTube should be stable in Incognito Mode, I shouldn't have to jump through hoops.

 

ZERO issues in v12 on XP so I'm actually in-process of repacking v12 and it will soon become my default-for-all.

Again, crashes are ONLY in XP - with brand new profiles, on freshly installed XPs, with original Chinese, with Russian Repack, with my repack, with Humming Owl's repack  --  mixing v13, YouTube, and XP is like mixing Coca Cola with Mentos or baking powder with vinegar or ammonia with bleach.

I propose all future crash reports cite specifically what OS you are on.

I have zero issues on my 7 and 10 partitions, it is ONLY in XP that v13 has become a YouTube Nuisance all of a sudden.

Edited by ArcticFoxie
Link to comment
Share on other sites

5 hours ago, ArcticFoxie said:

You and I are not "average"

Like you post and agree . But still you got crashes and I don't , though I'm on a "non-supported" OS too.  So we need to figure out why . But let's imagine you will show some trust, so I won't have to prove every step with screnshoots (which is a pain in the @rse with these several kb limits) , because I'm really trying to help you.  Well , I tried your version 2206 (the last , I think , version says reb.3.) with many tabs opened (approx. 15 videos with US and Canadian IPs) , I did not have any crashes . BUT this version automatically switched most of the videos to 480p quality (!). And , also , I noticed it shows favicons (you asked about earlier) , while mine don't !  Why ? I dunno . Perhaps I axed much much more and it gained stability , but some of this nonsense doesn't work anymore. One more interesting thing , while it gives a clean start (without hostile connections) , later it tried to connect to "rokion.com" , it happened while playing youtube videos . Ads ? Who the hell is rokion com ? Some American store , the key word is american (because of the chosen IP , I guess) , perhaps your crashes may have something to do with the cookies trying to load scripts or ads, this is all hard to diagnose . In any case , I could give you my version , but then again , since there's no trust , you may start saying smth like "Dixel is trying to infect me with a virus" , lol. 

Link to comment
Share on other sites

Posted (edited)
10 hours ago, IXOYE said:

Hi

Already thank you for your "360EE_13.0.2250.0_Modified.7z" with your modifications, but I would like to know what the "download.7z" folder in the "components" folder is for because if this one does not decompress immediately, it does it automatically during the use of 360chrome and in a suspicious way by creating a folder "3.2.1.47" and it contains several identification files and strange dll files including a prg "MiniThunderPlatform.exe" who has a strange reputation...
https://www.greatis.com/appdata/d/m/minithunderplatform.exe.htm

Some explanation is necessary I think...

This folder "download.7z" does not exist in the Arcticfoxie versions which makes me think that something is not very clear...:dubbio:

The "download.7z" file is a file related to the custom download engine developed by 360, named "Thunder". The file is from the original browser files. I did not erase it because it isn't doing anything out of normal. You can also choose to disable the Thunder engine by unchecking the "Use Thunder P2SP Download" in the "Settings > Download" path (if you want to conserve the file but not use the Thunder download engine). For me it isn't malware, maybe it is cataloged as malware by that page because it was developed in China (I have not experienced anything bad with it).

6 hours ago, RainyShadow said:

Here on NM27 the root CA certificate for MSFN is valid for 01.Oct.2000 - 30.Sep.2021, i'm curious to see what will happen in october.

I think the certificates are being updated somehow while using the browser and connecting to sites that have those certificates. I'm not sure, but I've seen some certificates with an expiration date that has passed and they are still being updated without having anything done to them (I don't remember the operating system I was on it was probably Win7). If I had to guess, that's why @ArcticFoxie isn't getting certificate issues on WinXP since (I'm assuming this) he hasn't stopped using WinXP (he has retained the encrypted connection to the sites and has also been able to continue updating the certificates indirectly through the hypothetical process I am mentioning). But who knows maybe it is something else not that complicated.

Cheers.

Edited by Humming Owl
Link to comment
Share on other sites

6 hours ago, ArcticFoxie said:

I actually RARELY visit YouTube, but it seems to be "thee" benchmark where users gauge stability.

Well, YT is a b***h. If a browser can handle three YT tabs (basilisk 52 with e10s enabled often can't) it can handle (mostly) everything else.

Link to comment
Share on other sites

6 hours ago, Dixel said:

Updated the prev. post with another image with now twelve videos un-muted playing at the same time , for you ! Another US IP (I think from New York) .

My badness! That is gotta be quite the cacophony :P

By definition, all our set ups are nlited f***ups. So variation is warrantlessly inevitable.

Edited by dmiranda
Link to comment
Share on other sites

8 hours ago, ArcticFoxie said:

"Non-supported" OS and XP are still two different birds

Yep , but considering the current state of my "updates level" (which is none) , I'd say your XP is much newer than my Vista. I even deleted net 4.5 because I do not have any programmes that need it.

Link to comment
Share on other sites

4 hours ago, dmiranda said:

our set ups are nlited f***ups

I do not know 'bout yours , but I was able to create a very slim and stable version of Vista with nlite , with some trial and error , of course. I'd say quite fast.

Link to comment
Share on other sites

5 hours ago, Humming Owl said:

For me it isn't malware

Yep , you're right , it's not ! It's a download manager included with this browser. I didn't test it long enough to be 100% sure , but during my test - no hostile connections found . Kaspersky and yandex are the planet's danger and real malware , that's what people should be worried about .

Link to comment
Share on other sites

On 8/18/2021 at 11:39 PM, Dixel said:

I do not know 'bout yours , but I was able to create a very slim and stable version of Vista with nlite , with some trial and error , of course. I'd say quite fast.

Well, I have kept a slim and stable nlited XP since mid-2005. Only since 2017 have I been forced to show face, given the still premature declaration of XP death.  When that fails (which is not yet certain, I'm still fighting for the sake of it)  Mint with XP (for office) in Xen is next :P

I own that XP mofo, and don't care for any kind of guarantee.

Edited by dmiranda
Link to comment
Share on other sites

Big NLite / NTLite Fan!

 

@Dixel - thank you very much for letting me try your 360Chrome rebuild for YouTube testing.

Sadly, your version does the same exact thing that I am seeing with all of my rebuilds which is the same thing that Humming Owl's v13 is doing.

Open a second tab but try to open that tab and 360Chrome crashes.

Video available here to witness  --  https://www.dropbox.com/s/hkvboqbt1ctguhg/Dixel-YT-Test.mp4

Edited by ArcticFoxie
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...