Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Leaderboard


Popular Content

Showing content with the highest reputation on 12/09/2019 in all areas

  1. 2 points
    WinNTSetup 4.0 Final - Added Dark Theme support - Added multicore appling of WIM - Added wimlib 1.13.1 - Added bottice 1.3.3.2 - Added Disable Reserved Storage tweak - Added WIM Capture option - Added apply mode Wimboot:WIMCOPY - Added Hotfix uninstall option - Added Driver Export/Import option - Added LegacyBootMenu checkbox - Added exclude section to Tools\Win10Builds.ini - fixed wimlib apply alters WimBootCompress.ini - Boot code UEFI will be selected as default in case of EFI system partition - WOF decompression of \Bootmgr, \EFI\boot\boot*.efi, \EFI\MICROSOFT\BOOT\BOOTMGFW.EFI - WOF decompression of \Boot\BCD, \EFI\microsoft\boot\BCD - Does not delete MountedDevices key for non sysprep images - Allow creation of expandable VHD with any size - Non fitting expandable VHDs will stop from auto expanding on boot - Workaround wimgapi "PrepopulateList" bug
  2. 2 points
    This one also does: https://web.archive.org/web/20181223235109/https://www.quirksmode.org/html5/tests/video.html
  3. 2 points
    ... This was addressed before in these threads - youtube (read Google) have themselves disabled the checking functionality on that page, in early autumn of this year ; to them, it's redundant now, since all the latest versions of the browsers they endorse returned all 6 blue checks... They DON'T CARE about older versions of browsers run on older, unsupported, Windows OSes... Workaround: 1. Use the last archived edition of the page (it actually works even now!) YouTube HTML5 Video Player http://web.archive.org/web/20190805082454/https://www.youtube.com/html5 2. Use an alternate checking service: Tek Eye HTML5 Video Test Page https://tekeye.uk/html/html5-video-test-page https://tekeye.uk/html/play-video-in-html5 http://demo.nimius.net/video_test/
  4. 1 point
    Features: - Install Windows 2k/XP/2003/2008/2012/Vista/7/8.x x86/x64 - Practically runs even on the most minimalistic WinPE - Choose able drive letter for the new Windows installation - Install Windows also if nlite/vlite has remove winnt32.exe/setup.exe - Integrate Drivers: normal PNP and Textmode Drivers also - patch uxtheme to allow unsigned Themes - Some tweaks - Support "Windows to Go" for Windows 7 and later installs - Supports WimBoot option for Windows 8.1 Update 1 - supports all current WIM files: WIM/SWM (XPRESS / LZX / XPRESS HUFFMAN = Wimboot compression) - supports unencrypted ESD files (LZMS compressed WIM) Not Supported: - No Windows embedded version (this includes WinFLP) - No Installation onto USB disk *New* only Windows 7 and later - No upgrades of existing installations As some may know the last version 1.5 had only Support for Win 2000/XP/2003. Fujianabc present an very easy approach to install Windows 7 NT 6.x fast installer basically it's simply applying the windows image from install.wim and generating the boot files. He also discovered that the drive letter of a Windows 7 image can be (opposed to Vista) easily changed. So I have added that way of installing to WinNTSetup. For the driver installation: Every driver added in NT6.x windows will be added to the driver store. So it's not recommended to add countless driver, but rather more really required ones. NT5.x massstorage driver integration is possible thanks to Mr dUSHA powerful MSSTMake.exe tool To the Unattend option: It's possible to use an unattend.xml to run the Setup unattended. But as the actual WinPE Setup Phase isn't effective in that way of install, all Winpe related settings inside the unattend.xml won't be applied. Ini config file It's possible to save all GUI-settings to a ini file: push Ctrl + S to save all settings to an ini. push Ctrl + L to load all settings from an ini. A WinNTSetup.ini file in the same dir as the app itself will be loaded automatically at startup. It also can be selected via command line: WinNTSetup.exe /cfg:"C:\mysettings.ini" more command line options To install Windows in a VHD file: - requires Windows 7 as OS and Windows 7 Ultimate, Enterprise or Server 2008 R2 as Source - create a partitioned VHD and assign a drive letter (push Ctrl + Shift + V to use build in diskpart wrapper for this) - select the VHD drive as installation drive (make sure you boot drive ist a active primary partition on a physical disk) If you get an Antivirus warning from your AV software, please report it to them as a false positive and let them check it. Current Version: 4.2.1 Mega - MediaFire
  5. 1 point
    Sadly, this came too late, but please try it. It's based on the same AMDXHC driver for Windows XP, but this required just a device check patch. Included are both 32-bit (x86) and 64-bit (x64) drivers, plus the "switch" driver. - The AMDXHC driver is safe to use and easily installed. - Supports all Intel USB 3.1 XHCI controllers (7, 8, 9, 100, 200 and 300 series, maybe even HEDT chipsets). - "Switch" driver may be needed if you don't get USB3 speeds on Sandy Bridge, Ivy Bridge and Haswell (*) systems (7, 8 and 9 series chipsets). To use this, I'd recommend a backup. Open Device Manager -> System Devices -> PCI Bus Update driver -> Browse my computer for driver software -> Let me pick from a list of device drivers on my computer Have Disk -> open the folder containing the HCSwitch driver files PCI Bus will be displayed, continue the installation. When finished, just restart Vista. (*) Haswell should work with Vista 32-bit (x86) only. http://www.mediafire.com/file/1kjhhl0fq1ofc2m The original Intel XHCI driver can be modded to work on Vista, but as this one works so fine, I don't have any plans to do it.
  6. 1 point
    Same here; IMHO, I don't think that would be cause for any breakage... I checked AniView specifically: Update checks are made via the CodeDead.UpdateManager.dll file; in https://github.com/CodeDead/AniView/commit/2e9cb99 it appears it is accessing the following URI: https://codedead.com/Software/AniView/update.xml That one correctly loads in Serpent 52.9.0 through TLS v1.2: <Update> <MajorVersion>1</MajorVersion> <MinorVersion>5</MinorVersion> <BuildVersion>3</BuildVersion> <RevisionVersion>0</RevisionVersion> <UpdateUrl>https://codedead.com/Software/AniView/AV_setup.exe</UpdateUrl> <InfoUrl>https://codedead.com/?p=2217</InfoUrl> <UpdateInfo> Version 1.5.3 is now available! Please click the download button to download this version. </UpdateInfo> </Update> ... but DOESN'T LOAD in IE9 (TLS v1.2 enabled) https://www.ssllabs.com/ssltest/analyze.html?d=codedead.com&s=185.94.230.248&latest shows that the server is configured to ONLY connect through TLS v1.2 with only 4 cipher suites: TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384 (0xc030) ECDH secp256r1 (eq. 3072 bits RSA) FS 256 TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256 (0xc02f) ECDH secp256r1 (eq. 3072 bits RSA) FS 128 TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA384 (0xc028) ECDH secp256r1 (eq. 3072 bits RSA) FS WEAK 256 TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA256 (0xc027) ECDH secp256r1 (eq. 3072 bits RSA) FS WEAK 128 ... NONE of which are supported in IE9 "CodeDead.UpdateManager.dll" loads system network+crypto resources to access that URI (dependency walker reveals it loads, among many others, crypt32.dll, wininet.dll, secure32.dll, cryptui.dll, ieui.dll, ncrypt.dll, bcrypt.dll), so it appears it can't establish the secure connection that way and aborts... As per my analysis above. at least AniView.exe+CodeDead.UpdateManager.dll require just TLS v1.2; as for more testing, I'd be curious to know whether its "Update Check" feature works OK with .NET FW 4.8 on Win7+; if not, the developer should be made aware... Best regards
  7. 1 point
    Hmm yes, wimlib will capture a 1909 with 18363 in XML and wimgapi with 18362.
  8. 1 point
    @laddanator 4.0.1 should fix command line. Alternative download address: http://jfx.square7.ch/WinNTSetup/ @Atari800XL Sure, please mention this update to your buddies
  9. 1 point
    Got some weird issues with 4.0 and maybe it's me. I tried to read thru all the pages but at 132 pages, it's not enough time in the day! I have a script that I made that automatically does the loads from images depending on what options you need and then the script loads the variables based on that. We still have some MBR computers and a bunch of UEFI stuff. This is my WinNTSetup command start WinNTSetup_x64.exe NT6 -source:"%USBDrive%\WINSETUP\%Folder%\%WIM%" -tempdrive:C: -sysletter:C: -bootdest:%BD% -bcd:%BCD% -runafter:"%USBDrive%\WINSETUP\%Folder%\Copy.cmd" -setup With 3.9.4 this command worked fine, and it shows the right image version in the Windows Image box of 1909, and the image starts right away with no hiccups But with 4.0 I am getting this error using that same command above. If I click OK and exit out, WinNTSetup starts up but list the wrong image version in the Windows Image Box and then I have to manually click setup. Doesn't show any of the green circles beside MBR, BOOTMGR PBR, or Boot Flag.
  10. 1 point
    @Nomen Yes. BTW, these keys conflict with each other: For XP Embedded (no longer supported and should be removed from registry) and for POSReady 2009 (still working on WU/MU, the only proper one nowadays) These keys are obsolete and should be removed also:
  11. 1 point
    Unfortunately this does not work. I get the same error as in the screenshot. But keep in mind that I have installed an update that adds TLS 1.1 and 1.2 for Vista. Perhaps it breaks something, and an older version of the secure connection will work (although this is unlikely). Also note that I installed .NET FW 4.8 using the MSI method, which is more simplified than the one recommended here. Perhaps it leads to an error. Although most likely, the fact is that the latest version of the .NET Framework was not tested for Vista and old network stack. This means 2 options: either all applications of the .NET 4.8 do not have access to the network, or the applications of the same author (AniView, DeadPix) are written in such a way that they work incorrectly under Vista. I recommended these applications just because they do not run on a version of the .NET below 4.8 without additional modification. And if the application started, it means the Framework is working (at least the basic functionality - the applications start). And any incompatibilities are expected, due to the fact that none of the Microsoft developers tested such a bunch (Vista + .NET FW 4.8). I would like to find .NET application (targeted at version 4.8) that tries to connect to the network through different types (versions) of encryption. Then it would become clear what limitations the .NET 4.8 has on Vista. Maybe the .NET Framework 4.8 is trying to connect via TLS 1.3? We need more testing...
  12. 1 point
    Well, I know you posted that app as a test for correctly installed .NET FW 4.8, but that same app can be launched with only .NET FW 4.6.1 installed; just download the portable version, patch file AniView.exe.config (L8-L10) to read <startup> <supportedRuntime version="v4.0" sku=".NETFramework,Version=v4.6.1"/> </startup> and voila: However, what doesn't work with .NET FW 4.6.1 is the "Check for updates" feature (and thus, I suspect, also the "Automatically check for updates" one...) : Can you confirm update checks work as intended with .NET FW 4.8 force-installed?
  13. 1 point
    https://www.vpnmentor.com/blog/tor-browser-work-relate-using-vpn/ You could consider the free TOR Privacy Service (URL above). NOT personally recommending TOR to you either. If YOU test and like TOR Service, fine, if not, fine too. Apparently, TOR does SLOW considerably your Internet Connection speed performance. And no, not willing to test anything here, related to (TOR) VPN type services. With FOXYPROXY Extension, YOU can input 'ANONYMOUS' PROXY SERVERS yourself. The problem is to find 'ANONYMOUS' PROXY SERVERS that are 'free' for usage. This would complete any help that I might offer you on IP Privacy issues, which is not much. And, as always, GOOGLE (Search) is your friend.
  14. 1 point
    https://www.ghacks.net/2019/12/07/someone-found-a-way-to-bypass-windows-7-extended-security-updates-checks/
  15. 1 point
    ScreenToGif 2.19.3 still works on Vista (Officially it needs .NET 4.6.1 and up plus Win7 and up). https://www.screentogif.com It's possible to run portable app as well as install MSI without any issues. Checked with .NET 4.8 installed.
  16. 1 point
    New build of Firefox 45ESR: Test binary: SSE https://o.rths.ml/gpc/files1.rt/firefox-45.9.18-20191207-082eb5b14-win32-sse.7z IA32 https://o.rths.ml/gpc/files1.rt/firefox-45.9.18-20191207-082eb5b14-win32-ia32.7z repo: https://github.com/roytam1/mozilla45esr Changes since my last build: - import changes from tenfourfox: - #578: M1322864 M1585106 M1597043 (7758ebb12) - #578: M1579060 M1586176 (f3f295615) (5a4e033f1) - import UXP change: - [NSS] Bug 1508776 - Remove unneeded refcounting from SFTKSession (836e72e96) (082eb5b14)
  17. 1 point
    New build of BOC/UXP for XP! Test binary: MailNews Win32 https://o.rths.ml/boc-uxp/mailnews.win32-20191207-dcb628c2-uxp-2529b2ede-xpmod.7z Browser-only Suite Win32 https://o.rths.ml/boc-uxp/bnavigator.win32-20191207-dcb628c2-uxp-2529b2ede-xpmod.7z source patch (excluding UXP): https://o.rths.ml/boc-uxp/boc-uxp-src-xpmod-20191123.7z Official repo changes since my last build: - [UXP] Update branch commit pointer (09652b30) - Stop leeching off Pale Moon for emoji font as it is now in toolkit (097c59d1) - Remove extraneous subst (a4f7be09) - Stop leeching off Pale Moon's searchplugins (1f572f64) - [Navigator] Remove local search engines (c69988a8) - Remove Submodule (428b986a) - Change the MOZILLA_DIR path (726bbcba) - Add submodule (81f26254) - [Mail] Update wordmark (3b02cc2b) - Update version2k to work with any version length and use an a1 suffix on generated msbuild stamps (2f39aed7) - Use version2k for navigator (376ed48c) - Add command to version2k to JUST get YYYYMMDD (ca746757) - Access version2k from fake mach (344876fb) - Use MOZ_PKG_SPECIAL to append MOZ_WIDGET_TOOLKIT to the end of the package name (e11b29ea) - Update platform commit pointer (f1a2c83a) - Update fake-mach to properly init the submodule (c2045698) - Revert "Use MOZ_PKG_SPECIAL to append MOZ_WIDGET_TOOLKIT to the end of the package name" (11c60055) - [Navigator] Remove about:rights (53e06224) - Part 2 (c911ab2c) - [Navigator] Conform official branding to unofficial (8cbab84e) - [Navigator] Remove unused files from official branding (5fbedf22) - [Navigator] Add real official branding (1e9340e5) - [Navigator] Add mac icons (a009838b) - [Navigator] Make the throbber dependant on application branding (f7f5004c) - [Navigator] Put the throbber back on the toolbar by default (6f1f3e1e) - [Navigator] Allow the print toolbar button (796df9df) - [Navigator] Use brandFullName for main window title (23750538) - [Navigator] Fix official throbbers using forbidden Moonchild powers (dcb628c2) For UXP changes please see above.
  18. 1 point
    New build of Serpent/UXP for XP! Test binary: Win32 https://o.rths.ml/basilisk/basilisk52-g4.4.win32-git-20191207-2529b2ede-xpmod.7z Win64 https://o.rths.ml/basilisk/basilisk52-g4.4.win64-git-20191207-2529b2ede-xpmod.7z source code that is comparable to my current working tree is available here: https://github.com/roytam1/UXP/commits/custom IA32 Win32 https://o.rths.ml/basilisk/basilisk52-g4.4.win32-git-20191207-2529b2ede-xpmod-ia32.7z source code that is comparable to my current working tree is available here: https://github.com/roytam1/UXP/commits/ia32 NM28XP build: Win32 https://o.rths.ml/palemoon/palemoon-28.8.0a1.win32-git-20191207-2529b2ede-xpmod.7z Win64 https://o.rths.ml/palemoon/palemoon-28.8.0a1.win64-git-20191207-2529b2ede-xpmod.7z Official repo changes since my last build: - Remove unnecessary calls to ReparentFloatsForInlineChild in nsInlineFrame. (6ea8e51aa) - Issue #1302 followup - Add spec-compliance checks/errors (d88f471cb) - No issue - Clean up libxul mozbuild a little (a2a84fcb2) - Issue #1307 - Part 1: Remove MALLOC_VALIDATE (a7878bacf) - Issue #1307 - Part 2: Remove disabled code blocks (388073a03) - Issue #1306 - Move bundled fonts to toolkit (5102aa579) - Issue #1307 - Part 3: Assume MOZ_MEMORY is always enabled. (a954e19ea) - Issue #1307 - Part 4: Stop using variable-length arrays. (b4b589a11) - Issue #1307 - Part 5: Remove allocation tracing. (90508a464) - Issue #1307 - Part 6: Remove dead code behind PTHREAD_MMAP_UNALIGNED_TSD (3b361d830) - Issue #1307 - Part 7: Add missing MALLOC_STATS (75c7e4749) - No Issue - Don't use a hard coded path for win_srcdir in comm-style configurations (f6fb48d08) - Issue #1308 - Create nsDisplayTableBackgroundColor to avoid display list collisions when processing the background color of a table. (0f001155a) - Issue #1309 - Fix handling of display rows where the elements are not forming a monotonically increasing sequence (e.g. with position:sticky) (cb65f6d10) - Merge branch 'master' of https://github.com/MoonchildProductions/UXP (2554b96d6) - No Issue - Add checking in platform/ for clobber.py because it can only know hardcoded values in comm-style configurations (c8d03b9fe) - Issue #1307 - Part 8: Remove deprecated sysctl.h inclusion. (fcc84d7b9) - Merge pull request #1310 from MoonchildProductions/jemalloc_cleanup (b8a16acae) - Issue #1313 - Bump Firefox compatMode version to 68.9 (246bf49b0) - Properly detect failure in receiving plugin NPObjects. (74f15fb2d) - Use mutex in PACResolver when accessing mRequest from multiple threads. (d8282a0da) - Check if we're already at the end of the frame's content. (44967b330) - Update identifier map entries and notify if they get removed. (5d4c82e09) - Fix incorrect values for saving ordered lists as text. (e287979b3) - Initialize all fields of GdkEvents in nsClipboard.cpp (d558cf664) - [NSS] Bug 1508776 - Remove unneeded refcounting from SFTKSession (836e72e96) - Check return value of PeerConnectionImpl::GetFingerprint. (9811aa2e1) - [NSS] Bug 1586176 - EncryptUpdate should use maxout not block size. (d927df43e) - Add missing call to WaitForIsDebuggerRegistered (c0ab25726) - Update NSS version. (2529b2ede) My changes since my last build: - keep using upstream NSS-3.44.3, with NSS Bug 1508776 applied.
  19. 1 point
    Guys, how hard can you make this? Facebook will nag you if it sees you're running FF 45. I recommend going into about:config, creating a new string preference called general.useragent.override.facebook.com, and setting it to Mozilla/5.0 (Windows NT 6.1; WOW64; rv:57.0) Gecko/20100101 Firefox/57.0. @roytam1's FF 45 builds support SSUAOs of this kind, so this will tell Facebook you're running FF 57 on Win 7, and it won't nag you anymore. No need to install any browser add-ons. Please don't do this! It's not required and will only disable the above setting, ensuring you get nagged by FB to update your browser. As explained earlier, FF 45 doesn't have built-in support for h.264 video. You need to add something.... Since those browsers run on your PC, you have an sse2 processor; therefore, you could install the Adobe Primetime CDM using the instructions at the first post of @mixit's thread. I've confirmed that Primetime works with @roytam1's FF 45 builds. However, most FF 45 users probably don't have sse2 processors. Those users should instead download the @roytam1 LAV filters for their architecture (links are in the first post of his original thread), and unpack them into the same folder as firefox.exe. Either method will let FF 45 play videos. I believe other possible methods (e.g., Flash, Silverlight) are no longer supported by FB, but I may be wrong about that.
  20. 1 point
    Malwarebytes Free 2.2.1.1043 is also known for a fact to be working online: I just updated to database v2019.12.06.08. However, for 5 months or more @Queroexperimentar has been inquiring about something for an XP system that is kept offline, and it sounds like Malwarebytes might not be the solution. Maybe try Avast 18.8 (or AVG 18.8, which is practically the same thing), but I have not investigated offline updates.
  21. 1 point
    i can ask you pretty much the same question. Why you resist to switch? i mean we are here for a reason. We're the minority and we should not ask these questions..
  22. 1 point
    During the first installation, you must disable the option "Basic settings (for initial installation)". Then Google, YouTube and other multilingual sites will be displayed in the system language. But then many settings (search, start page, browser settings) will be such as in the Chinese version.
  23. 1 point
    ... This specific pref, which I DID NOT mention in my attempt to help you (once more...), is to enable you to install UNSIGNED extensions in your Firefox[Nightly]ESR v45.9.18 copy; FALSE is its default setting; so, when starting with a new/clean profile, there was nothing for you to set beforehand! In any case, that pref you brought up has nothing to do with language packs, which are unsigned! And, pray tell, what is the message Nightly (45.9.18esr) spawns? Installing a compatible language pack has nothing to do with having an SSE only processor; if you're able to launch and run the browser, then you should be able to install a langpack on it! The language pack, through the proper installation process, would end up in the "extensions" subfolder inside your nightly-45.9.18 profile folder (which, needless to say, should be writable by your user account); to locate your profile folder: about:support => Profilordner => Ordner anzeigen You've also asked how to tell which version of Firefox[Nightly]-45.9.18 is currently running in your system: simple answer is the latest you have installed in your system, if you only have that one (the latest) and only that one present in your system; don't keep various versions around, install the new one OVERWRITING the previous one! Sadly, the Uber Firefox popup doesn't notify about build ID (but this should be fixable in code, should @roytam1 indulge...) and only displays 45.9.18; but you can again use "about:support" to have an indication of the build ID; the latest available compile, file "firefox-45.9.18-20191123-a1b817dab-win32-sse.7z", has a build ID=20191122161113 (this number is actually a timestamp in ISO format => Nov 22nd 2019, 16:11:13), so its "complete" version would be 45.9.18 (32-bit) (2019-11-22): As for a German language pack for @roytam1's Firefox 45.9.18 (SSE-only compatible) fork, the screenshots already posted are a testament to my original guide to you... I can assure you that the de.xpi file I linked to previously is FULLY compatible and installable in a new/clean profile of the browser, where the only extension installed is uBlock0-legacy 1.16.4.11: I couldn't begin to imagine why it won't install in your case... What is consistent with your many other reported issues in these forums is that your OS/system is fundamentally borked... Adding to whatever issues at the OS level (hardware, permissions, etc.), you probably also have corrupted browser profiles (possibly due to launching/mixing the same profile with different browser versions, due to incompatible extensions, God knows what...), so, though I genuinely wish to assist you, it's becoming quite hard to do... If you can download the de.xpi file in another browser/system, try opening about:addons in your Nightly-45.9.18 browser and drag-and-drop it there; it should install (most certainly in a clean profile)... Zuss
  24. 1 point
    Yep, whenever the error is "this is not a valid Win32 applicarion" it is worth to try this, though sometimes it is needed to change also the "Minor" OperatingSystem and Sybsystem fields though 5 0 5 0 is OK, jaclaz
  25. 1 point
    @WinFX, I confirm - it works. Thank you! To check it the useful program is AniView 1.5.3 - it requires .NET 4.8. https://github.com/CodeDead/AniView/releases But I used the MSI installation method - on top of the already installed .NET 4.7.2. Now Vista has a fully functioning .NET stack Advanced PortChecker 1.5 - https://github.com/CodeDead/Advanced-PortChecker/releases DeadPix 1.2 - https://github.com/CodeDead/DeadPix/releases Now they can be launched on Vista.
  26. 1 point
    I didn't miss the point; I just thought folks might like an idea of how much the license would cost if this goes through, and what they'd get for their money. It's reasonable to assume the cost for an XP license would be the same as for the Win 7+ version, or at least close to the same. After all, the answer to "would you be willing to pay?" usually depends on the answer to "how much?" Probably wouldn't get many responses without that tiny bit of info....
  27. 1 point
    not absurd if they do it on purpose ... if they made a "perfectly good OS" they nobody would ever upgrade to next one
×
×
  • Create New...