Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


All Activity

This stream auto-updates     

  1. Past hour
  2. @tillewolle Realtek's Readme says DirectX8.1 minimum (WDM). You can try that version first.
  3. BSOD on your W2K? Oh, no! Are you planning to fix it! Server 2003 seems about the same as XP with themes disabled and the Windows inExperience patcher 0.72 Do you have any restore points? In general, I avoid antivirus and firewall products on 2000. My rule of thumb is don't do anything stupid and I won't have any issues, and that's worked out so far. A hardware based firewall might make sense in the future but I don't have one yet. VB6 even runs on Win 9x, and should on 2K (it's officially supported). The installer modified the file, though. It should run on XP, but what would the difference in file modifications be on 2000 vs XP? Hope your computer feels better!
  4. Today
  5. damn im impressed , it works ,im not sure about speeds , but thanks didnt think i'd see this day im using skylake (100 series chipset) should i install the switch driver anyhow?
  6. tested with success: SumatraPDF 3.2.11582 gpu-z 2.28 3dyd 1.17.2. The videos only play audio with old media players like MPC-HC 1.7.13. With current potplayer and gomplayer playing is good Minitool Partition wizard 11.6 free Roboget 0.5 http://www.desksoft.com/Products.htm Winntsetup 4.0.1
  7. The updates contained in the update lists will work on Windows Server 2008 R2 SP1.
  8. Hm. Thought I installed DirectX 9.0c but DxDiag says "A device attached to the system is not functioning." System Tools says DirectX 6.3. When trying to update to 9.0c I always get the error, that Cryptic Services are not running.
  9. @tillewolle Which version of DirectX is installed?
  10. Tried those: Device Manager tells me that "This device is working properly. WMP gives me this: Same on Multimedia properties. Attached Headphones won't make sound This was installed.
  11. But if it only happens several weeks apart, most probably on wednesdays and fridays only, and if there is a full moon when you close Chrome, and only if you do so at the exact moment when the time hundreth seconds are odd, then it is a meta-para-pseudo connection , it has to do and it has nothing to do with the patch at the same time, hence should be classified primarily under the "voodoo" tag. jaclaz
  12. Booting in Safe Mode is working OK. After safe Mode then normal booting is working OK
  13. It sure would make for a precious Christmas gift, BigMuscle. At the same time, I don't want you to feel stressed out due to pressure. If there's anything we can do to help, please let us know, thanks in advance, and we appreciate the difference you have made in making Windows 10's user interface FAR, FAR MORE enjoyable of an experience for countless individuals around the world. I mean that. It just wouldn't be the same without your work, BigMuscle. I hope you are well, good day.
  14. @Dylan Cruz Just as I was reading your post, my machine BSOD'd due to an issue with the Kerio firewall driver. I can't switch to XP because it has an odd issue on this laptop where it will freeze when the boot screen is fading in 90% of the time. So I think I may have to switch to Server 2003, unless it has the same startup problem. UI-wise it's much closer to 2000 than XP while having more APIs than XP. But VB6 is from 1998. Did win9x/NT4 even have crypt32.dll? I thought DLL hell was mostly a 9x issue, and such files shouldn't be replaced in a win2k install due to winsxs. Maybe you should have set NNN4NT5 to 2000 for that installation, but I don't think that should have made much of a difference.
  15. Then I guess Ctrl+Shift+ESC also don't work. Try to boot in safe mode. It could be a problem with fastboot or drive letter assignment.
  16. Of course it does, if it happens only on patched systems (which is the case)!
  17. Did you try the Catalyst 4.11 drivers I found and follow Cov3rt's instructions again?
  18. Hm... I tested with a GeForce 7500 again, onboard graphics completely disabled. Windows For Workgroups 3.11 also hangs with blinking cursor. Windows 98 SE still hangs with the same VCACHE initialization error. I am looking for my VIA PCI IDE controller to check if it has to do with the AHCI controller. Standalone MS DOS 7.1 runs very well with HIMEMX, also more advanced applications. File access on the ACHI disk works flawlessly in DOS extenders as well. But I am quite lost. I will try to do a fresh install of 98 SE and add /MACHINE:1 to config.sys, but I think there is something else blocking it. Is there some kind of debugger I could attach / run in the background to see what causes the system to fail? I wish I had asked RLOEW before he passed, but I thought "I can still ask him about his patch later", oh well. :-/ I wonder if anyone has successfully booted Windows 98 on Z390 yet. I did not find anything about it yet. Cheers, schreiberstein
  19. Logon takes longer and icons are missing on taskbar. Windows Start button and My Computer icon on Desktop and Ctrl +Alt + Delete don't react. No way to get into Taskmgr ..... Finally Desktop screen disappears and I see mousepointer on black screen .....
  20. Maybe try changing the window border thickness? See here: https://winaero.com/blog/how-to-reduce-window-border-size-in-windows-8-windows-7-and-windows-vista/ (it also works on Win10)
  21. Yugo over to South America and get some Chile.
  22. aww crap now the nags in MSE may be showing up on Win7 as I saw on this blog from Deskmodder.de (when installing recent MSE definition updates in December 2019) guess it's time for me to remove MSE from any Win7 machines now before Jan. 2020
  23. @win32 Here's another something weird. I installed Visual Basic 6.0 and that essentially bricked the machine. In addition to installing Java, it replaced a bunch of system files, including crypt32.dll, I noticed. Now what happens it takes forever to startup, and then I can't log on, as it tells me the domain can't be logged onto or something like that. This was the bricked condition that happened in some of the early testing with patching files for Office/Outlook. Considering VB6 is compatible with vanilla W2K, what is this all about??
  24. screengrabs: searching around in my folders, the one I played with was probably just this prefbar button. Was starting that little research with the prefbar-button code since chances are hopefully higher to somehow figure out a standalone-script for KM: https://web.archive.org/web/20161022040647/http://prefbar.tuxfamily.org/buttons.html#pagetoimage No idea why it's not listed in the current page anymore :-/ There's also a (german) discussion of this button and some size limits here (set useragent IE7 to view in old browser): https://groups.google.com/d/topic/de.comm.software.mozilla.browser/blXaEn3GQ1Q But so far haven't spend much time on those experiments yet, due to eternal KM-prob with addonpower scripts being forbidden outside of chrome-pages, and the eternal jsbridge riddles for the GUI :-( Am sure there is some trick possible to give addon-scripts access to websites too, especially after figuring out that narumans old KM74+1 build can actually list page properties a la Firefox too, but so far still way over my head and will require huge amount of time, due to almost zero clue of addons and of even just plain JS. Also have saved two other screenshot-addons it seems, will try to get ScreenGrab too.
  25. Depends what you mean what that. Does the logon fails or does it takes unusually long. Or is it more an frozen explorer.exe as you mentioned taskbar? Can open taskmgr and kill/restart explorer.exe?
  26. Same results obtained for Version 4.0.1 What can be the reason that version 1909 after Windows Update followed by Capture and Apply fails for Windows logon (empty taskbar) ?
  27. maybe, did you try it with new profile first?
  1. Load more activity
×
×
  • Create New...