Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

All Activity

This stream auto-updates     

  1. Past hour
  2. Today
  3. That's weird, since on build 7601.24441.amd64fre.win7sp1_ldr.190418-1735 all of the handshakes have succeeded, along with the tinyurl root CA being valid (COMODO ECC Certification Authority). Using version 0.39b of the tool and my schannel.dll file version is 6.1.7601.24441
  4. Windows 7, same machine. Nothing.
  5. Hello Heinoganda: Thank you for your reply. I will definitely consider transitioning to Windows Security Essentials. Do you mean that you have installed and are using TeamViewer 14.2.8352 on Windows XP? If yes, did you have any problems during install? Not long ago I tried to install TV 14.x.xxxx only to get a message that is is not compatible with WinXP or something... Best :-)
  6. Only one handshake failure on Windows 10 1809.
  7. It is interesting to note that in an XP system with outdated root CA the Handshake failure becomes about 58. @BTTB 1 Detection (Host: www.tinyurl.com; Root CA: UTN - DATACorp SGC) The developer writes that it is a false positive.
  8. Please re-download it! I have re-released the patch with the Service Workers enabled. You can find it in the main page. Yesterday I tried to upload a test file of 1KB, and after enabling service workers, Mediafire started working again. It might be a problem with the site. EDIT: Mediafire uploads successfully on my computer with the post-fix UOC Patch. EDIT 2: I have tested the 45 ESR version of the UOC Patch on Seamonkey, and I can confirm it works very well. So now, the UOC Patch for 45ESR based browsers, is Seamonkey friendly!
  9. Thank you. I got it just before your answer: it's meant for "Athlon XP, Duron, Pentium III etc". Also, I forgot that my CPU overloading problem was with 28.x branch. It's (1.25 speed up/0.75 slowdown the YT video playback) still present in this build.
  10. "xpmodsse" is meant for people on older CPUs which only support the SSE instruction set (not SSE2 or higher...). Just "xpmod" is a more generic build for relatively newer CPUs that do support at least SSE2; and, though you didn't ask, the ia32 builds are for even older CPUs that have no SSE support at all... https://en.wikipedia.org/wiki/SSE2 https://www.mathworks.com/matlabcentral/answers/93455-what-is-the-sse2-instruction-set-how-can-i-check-to-see-if-my-processor-supports-it NB: UXP browsers (NM28, Serpent 52.9.0) as well as Serpent 55.0.0 require a minimum of SSE2
  11. You need to download HDADRV9J.ZIP. The driver, HDA2.DLL must be placed in %windir%\system. HDATSR.EXE and WAVEOUT.EXE can be placed anywhere, but %windir% is convenient. In case of HDAICOUT.HDA, %windir% is mandatory. In latest VBox 6 the driver gives good sound with Windows 3.1, crackles only if moving the mouse, but that's normal behaviour for this OS. In Windows 98se the behaviour of the driver is normally BETTER than in Windows 3.1, but in VBox much WORSE! I am still testing in VBox 6. Sound ist *somehow* better with DirectX 9.0c and extreme low MinFileCache/MaxFileCache settings, but still crackling. Be aware of RLOEW's Rule of thumb about minimum MaxFileCache (1/24 of available memory). This Rule holds if MinFileCache has NOT been set. So far I found following workaround in VBox: set MinTimeSlice=100 (100 !!) in SYSTEM.INI [386Enh]. Playing a MP3 in Media Player is not bad with this setting. BTW: In VBox all Widget´s in HDACFG.INI must be set to $03, as @UCyborg found out (SleepingWidget, PowerWidget and OutputWidget). HDAICOUT.HDA is not necessary, but I found out that an empty file speeds up the first playback considerably. ------------------- HDAICOUT.HDA ------------------- Begin End ------------------- BTW2: In VBox Windows 3.1 must be installed WITHOUT any System Acceleration. Windows 98se needs ALL System Acceleration enabled.
  12. Thanks. Youtube CPU-bug is fixed now (tested with "xpmod" and "xpmodsse"). see below
  13. What I see is the screen filled by the message that the trial period of WinZip privacy protector (that I never wanted) has expired.
  14. What can be done to stop the message that the "trial period of the WinZip privacy protector (that I never wanted) has expired" from occupying the entire screen?
  15. I'm in the process of retiring WinXP x64 and Windows in general for good; I'll provide any new driver updates for a bit longer, and basic help / troubleshooting. Otherwise, I'll be switching to Linux today for good.

  16. forgot to push custom branch to github, it should be pushed now missed in commit message as I forgot to put it in
  17. And to give a practical example, here's the rule I just started using instead of disabling service workers in about:config.... *$csp=worker-src 'none',domain=~mediafire.com|~html5test.com ... so Web workers (including service workers) are disabled except at mediafire.com (requires service workers to upload files ) and html5test.com (mostly to prove that setting the domain as an exception works; also gets 10 extra bragging points on your browser's score). But html5workertest.com still shows all x's, proving workers are blocked on domains not listed.
  18. Windows NT 4 service packs are cumulative. You can go from RTM to SP6a in one shot. And VirtualBox guest additions were available for NT4, well at least eight years ago when I last virtualized it, which would negate the need for the SNAP driver. For reference there is also a SNAP video driver for NT4.
  19. http://web.archive.org/web/20071011202506/http://www.scitechsoft.com:80/ftp/snap/winnt/ http://www.bearwindows.boot-land.net/winnt4.htm
  20. ... Many thanks for this new set of updated UXP browser builds ; but... https://github.com/roytam1/UXP/commits/master appears to have been synced with official upstream prior to compilation of updated builds (e.g. 9843f04 pushes code identical to upstream 315ffd5 ), however the custom branch that you mention in your post, https://github.com/roytam1/UXP/commits/custom doesn't reflect the changes present in the master branch and hasn't been updated to contain the "May 24, 2019" code ; is this a simple omission on your part or something else ? Yes, this is c72afc3...315ffd5 ; but, as you said, this is only the official UXP changelog; it was your habit to include in the end of your post your personal/custom changes on top of the official changelog; I suspect the latest builds do include custom changes, especially because you announced so in another thread: and, if I'm not mistaken, part of these custom changes should be the ones included in: https://github.com/roytam1/UXP/commit/11ce2e0 ... but you haven't made any mention of those (?); please be kind enough and explain how things stand (?) ; and excuse me for being pedantic , but I (usually) do study GitHub changelogs and do compare the official one to your custom one; I probably belong to a very small (and, dare I say, "perverse") minority, but I can't help it... As always, huge thanks to you
  21. UPDATE: Did some headphone jack fiddling and removed Windows 8 dual-boot, can now mostly hear ThinkPad computer sounds, Windows startup sounds, logoff and shutdown sounds. Still gotta fix my error sounds even though I set it to "Windows Default" and uninstalled iTunes.
  22. Yesterday
  23. I am searching for an HDA Audio Driver for Windows NT 4.0. The original name is snapaudio-winnt-1.1.2.exe, but all web archive links are DEAD! I can't access the file! Can someone help me search? I am going to use this driver on my virtual box system! EDIT: NVM, I found this http://web.archive.org/web/20070828212718/http://www.scitechsoft.com:80/ftp/snap/winnt/ Just a question since I posted: am I required to install service packs 1, 2, 3, 4, and 5 before I install 6? I'm trying to install an image viewer, but I keep getting messages of missing DLL's... New Question: Where can I find proper NT 4.0 software? Old versions of Ifranview and Faststone viewer only lead to errors of missing files! I am in search of good Windows NT 4.0 software. Cannot help but admire this solid OS installs and loads instantly, in contrast to its 9x-cousin. It's sad a bunch of 9x programs won't work on it, just like how 9x programs can't run NT 4.0 programs most of the time... I am looking for... An image viewer Media player or codecs (something that uses MP4) Perhaps something to add a refresh button when I right click A third-party hardware manager? Task manager Perhaps more?
  24. I believe I just found some new stable drivers and am also currently testing some others to make sure they work properly. So, hopefully if all goes well there will be new stable drivers uploaded by me.
  25. At a local supermarket: I had also stopped at an office with a beige P!!!/4 tower complete with two CD-ROM and two floppy drives. It wasn't on though or else I would have grabbed two XPs in one day!
  1. Load more activity
  • Create New...