Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

All Activity

This stream auto-updates     

  1. Past hour
  2. ... Yes, of course ! Bad choice of word on my part (as lurk may have negative connotation); I should have written "hanging around more" (seeing that you're on Windows XP Pro); no offence whatsoever was intended! Thank you; I initially thought it was something particular to my account/credentials and/or related to the content I was trying to post ; later it emerged it was something more generalised... Hope you do get it sorted eventually... Best regards
  3. Thanks, I had tried re-registering some of those files already, and reinstalling search from its INF file. I tried all of them again, and the additional ones you mention, but no change I'm afraid. One thing I should have mentioned again earlier, and forgot, is that this issue does not occur in Safe Mode. I don't know if that provides any clues. I have of course tried booting with as little as possible running or loading, by using msconfig, but even with everything I could disable disabled, it still happens. Full Safe Mode, it doesn't happen.
  4. POSReady 2009 updates ported to Windows XP SP3 ENU

    Validation occurs Error number: 0x80072F19 when updating Windows today WindowsUpdate.log Misc WARNING: DownloadFileInternal failed for https://www.update.microsoft.com/v11/3/legacy/windowsupdate/selfupdate/wuident.cab: error 0x80072f19 WUWeb FATAL: CheckIfClientUpdateNeeded failed: error 0x80072f19 Both methods can be used successfully overcome Redirect http:// to https:// or Enable Enable SSL 2.0 Note: If not successful, update to IE8 and Windows Update Agent 3.0
  5. [VESA]UniGFX Graphics Driver

    Sometimes an image is worth a thousand words ... https://ravingreader.files.wordpress.com/2016/07/good_gnus_bad_gnus.jpg?w=584 jaclaz
  6. Today
  7. It's being looked at. Were it easy, it'd be fixed, already. BTW: lurking around *is* my business.
  8. Official - Windows 10 Worst Crap Ever!

    Actually I grown to like it over time. Before[2014,2015] I was like that too.
  9. okay btw, it's looking good with ribbon too with a .reg tweak Windows Registry Editor Version 5.00 [HKEY_CURRENT_USER\Control Panel\Colors] "ButtonText"="255 255 255" "ButtonFace"="0 0 0" "ButtonShadow"="192 192 192" "ButtonHilight"="192 192 192" and after reboot
  10. Windows 10 TTK Tweak Toolkit

    i'll probably install security essentials or clamwin and just run them manually, security essentials can be installed on windows 8.x and 10. https://www.puryear-it.com/install-microsoft-security-essentials-windows-server-2012-2012-r2 defender in 10 is too embedded in the metro crap to keep. small update, i've removed all the system apps and still have usable taskbar, with some reg tweaks the thumbnails make up for the lost right click to close folders / programs, you also get a righ click menu on thumbnails which has a close option, restore, min / maximize. the reg tweaks being setting thumbnails to smallest size possible and increasing the space between thumbails so they are spaced out better. the following guide shows how to properly remove system apps, you still have to delete the folder afterwards though as it's a waste of space / pointless.
  11. True. I just read you after losing the whole morning trying to fix it. The strange thing is that it fails in some computers and in others it does not. My fix: Tools, Internet Options, Advanced options, activate Use SSL 2.0 (by default it is not active and when you click Restore advanced settings it is deactivated). It seems that from time to time MU/WU should download C:\WINDOWS\SoftwareDistribution\WebSetup\wuident.cab and it should be by SSL 2.0. Once downloaded, SSL 2.0 is not necessary and it continues to work for a while.
  12. [VESA]UniGFX Graphics Driver

    Then again... no news, good news!
  13. Thanks. I assumed it would work with the old oleaut32.dll, maybe I'll do the partial thing later if I get tired of waiting on MS to fix the problem. The way this one is affecting various software, it seems rather likely that "real" POSReady systems could get hindered by it (compared to the types of NTFS scenarios people have been seeing with the other patch), so I think maybe there's more hope for a fairly quick v2.
  14. Server 2012 Updates on Windows 8

    Yeppers I'm a happy boy on Windows 8. Almost a hidden secret when you think of it. I really think it's the BEST option between modern support and "Leave me alone Microsoft" thinking.
  15. Dave I wonder if its a possibility that the reason why your search is broken is because you installed desktop search 4.0, which i hate btw then you modified the registry or whatever to get back classic search. I installed that desktop search once hated it and never integrated it into another of my CDs or installed it. Albeit I do not use search companion but I don't hear a lot of other people have this problem. My question is besides Dave who else installed 4.0 and hacked it back to normal search.
  16. For your information, this error occurs under Internet Explorer 8, traceable after a reinstallation of Windows XP. Installed is the Windows Update Agent v7.6 (Info). Furthermore, I create my own update rollups (which it certainly is not), as a little note. Maybe even a user has to deal with this problem, then at least there is a solution. @mixit Have also made a test with the Comodo Firewall, with the original update KB4074852 it comes to your described error message, with the manipulated KB4074852 it works.
  17. [VESA]UniGFX Graphics Driver

    In other words, no news. jaclaz
  18. Thanks, I'll check that out.
  19. Last build of basilisk/moebius for XP! Test binary: Win32 http://o.rthost.cf/gpc/files1.rt/basilisk-55.0.0a1.win32-git-20180218-868d263f2-xpmod.7z Win64 http://o.rthost.cf/gpc/files1.rt/basilisk-55.0.0a1.win64-git-20180218-868d263f2-xpmod.7z diff: http://o.rthost.cf/gpc/files1.rt/moebius_restoreXP_20180128.7z source patch of ffvpx H264/HEVC/AAC/MP3 Addition: http://o.rthost.cf/gpc/files1.rt/moebius-ffvpx-h264-aac-hevc-mp3-addition.7z Official repo changes since my last build: - Storage Inspector should trim port from hosts for cookies (85b92c6a1) - Fix "help cmd" and "cmd refresh" in the Developer Toolbar (18b4c50bd) - Don't display storage-sidebar after deleting all cookies (156157c05) - Properly pass postData into new tab (37a2da481) - Merge pull request #346 from janekptacijarabaci/devtools_storage_cookies_port_1 (fc37a2cbc) - Merge pull request #348 from janekptacijarabaci/devtools_toolbar_cmd_1 (16d922f9a) - Merge pull request #350 from janekptacijarabaci/devtools_storage_noData_1 (13d79ee08) - Merge pull request #352 from janekptacijarabaci/devtools_network_openInNewTab_1 (16fa730b3) - Update readme for deprecation. (868d263f2)
  20. New Build! 32bit https://o.rthost.cf/palemoon/palemoon-27.8.0a1.win32-git-20180218-3cf6a70ed-xpmod.7z 32bit noSSE https://o.rthost.cf/palemoon/palemoon-27.8.0a1.win32-git-20180218-3cf6a70ed-xpmod-ia32.7z 64bit https://o.rthost.cf/palemoon/palemoon-27.8.0a1.win64-git-20180218-3cf6a70ed-xpmod.7z Official repo changes since my last build: - Tweak some more ellipses. (a55c51f39) - Address commit comments. (307fe019f) - Never shrink line heights as a result of minimumFontSize. (3ec6e75bd) - l10n: Split appMenu and menubar Restart entries for consistency. (3fb1113ac) - Use "getComplexValue" for new tab = home page. (45f933de8) - Match the start page URL for newtab with the default URL's scheme. (3cf6a70ed)
  21. POSReady 2009 updates ported to Windows XP SP3 ENU

    @heinoganda install IE8 and Windows Update Agent 3.0 ie8-windowsxp-x86-enu.exe: http://download.windowsupdate.com/msdownload/update/software/uprl/2009/08/ie8-windowsxp-x86-enu_808c1e22ea669ae931db841995f3ba211e00cd14.exe WindowsUpdateAgent30-x86.exe: http://go.microsoft.com/fwlink/?LinkID=100334
  22. POSReady 2009 updates ported to Windows XP SP3 ENU

    I did not encounter the problem you described I sent you an integrated builds my updates that are using I ignored the integration of these updates because of some of the errors and unnecessary, causes that were noted in the release history.
  23. [VESA]UniGFX Graphics Driver

    I am trying hard to impliment ddraw support! So Wait. I need help from people who know driver devlopment. Bearwindows is helping me but he is a busy guy. I need some one willing to spend time in this project. I will be opensoarce so I will share codes with community.
  24. I have no windows search on my xp 'cause I removed it with nLite before installation. But You may try to re-register these files: regsvr32 wshom.ocx regsvr32 jscript.dll regsvr32 urlmon.dll and maybe even regsvr32 vbscript.dll ...and see if it works, apparently it helped many people with various search assistant and other strange problems according to this page. It's just a shot in the dark, but it can't hurt to try.
  25. @roytam1 The objective of changing those versions is to make MU/WU happy and stop it from offering those updates again. Myself, I do prefer to keep the original version numbers and hide those updates, instead, but YMMV.
  26. Thanks, but I don't think it's video driver related, as it's not just the colours that change, everything does. This is what I should be seeing, and do see the first time I run the Search Companion. This is what i see if I close it and run it again. As you can see it's reverted to what I'm pretty sure was the old Windows 2000 version. Once in that condition, it stays like that until I log off and on again, or reboot of course. Very strange, and as I said earlier, this is happening on both of my Windows XP installations on two completely different computers! I'll investigate rolling back files later on and report what happens.
  27. I'm using it via http, and it still works.
  1. Load more activity