Jump to content

360 Extreme Explorer ArcticFoxie Versions


Recommended Posts


19 hours ago, msfntor said:

And to think that I already wanted to suggest you to abandon v11 and v12 and concentrate only on v13.5 ...:blink::sneaky:

NOT going to happen!  My Core 2 Duo's and my Core 2 Quad are terrible when it comes to 360Chrome and memory utilization.  My i7 is much better but it is also x64 and that's comparing an apple to an orange.

My Core 2 Quad (dated 4th quarter 2008 - right around only a year newer than your Intel Core 2 Duo 6300) only has 2 GB RAM (unsure if you've mentioned how much RAM you have).

Three tabs loaded in v13.5 (build 1060) and my RAM useage is at 80%.  Add Microsoft Excel 2003 for budget/finance spreadsheet and I'm over 90% and have to tread very lightly to prevent crashes.

It takes nine tabs in v11 for RAM useage to hit 80%.

If 360Chrome is kinda geared toward older hardware and low-end systems, why would we ever abandon v11 or v12 ???

Heck, I'm more inclined to go the opposite direction and see if v9.5 (Chromium 63) will work for Google Voice, YouTube, and Dropbox as those three tend to be my primary test sites.

image.thumb.png.c73e266c3f61f667210e0a1e0b0db594.png

Edited by NotHereToPlayGames
Link to comment
Share on other sites

3 hours ago, NotHereToPlayGames said:

Three tabs loaded in v13.5 (build 1060) and my RAM useage is at 80%. 

He's right , v13 (any version from the 13th series) is very RAM hungry . If I open one (1) page at MSFN , let's say the main page , it uses way over 1GB of RAM ! I have only basic extensions , like uBlock and dark mode. If I add noscript and the such , it will go even higher . If I allow ads on MSFN (which I sometimes do) , it may go up to 1.5 GB and even more ! 

On the other hand , those other old versions are obsolete . Can't do shopping with them. Slow youtube , terrible scrolling at IG and Twitter. Again , v.13 works cool , but you gotta have 16GB of RAM , or 8 (bare minimum).

P.S.

Wanted to be clear , 1 - 1.5 GB for the browser alone , not the whole system. The system would be at 3-3.5 or something like that.

Edited by Dixel
P.S.
Link to comment
Share on other sites

Have Windows XP x86 SP2, 3071 MB RAM (visible by system, from 4 GB).

 

360Chrome v13.5 - 1 Tab: RAM used (MB) 475, 452,...(15%, 14%...); 20 Tabs: RAM used: 465 (15%)

Task Manager:

Browser: Mem.footprint: 32.780 K, 31.140 K, 30.984 K,...CPU: 3.1, 4.7..

Utility: Network Service: 11.772 K,

Spare Renderer: 13.968 K

Tab: New Tab: 18.028 K

Extensions (3, in one process): 30.276 K

Windows Mem Usage (in DTaskManager) (in Process Hacker these numbers are slightly different..):

360Chrome.exe: 48 560 K

360Chrome.exe: 31 896 K

360Chrome.exe: 17 564 K

360Chrome.exe: 20 512 K

360Chrome.exe: 75 656 K

360Loader.exe: 5 500 K

- these numbers fluctuate over time ..

 

DcBrowser (111121) - 1 Tab: RAM used (MB): 500 (16%); 20 Tabs: RAM used: 535 (17%); 3 Tabs: 528 (17%)

Task Manager:

Browser: Mem. footprint: 30.456 K ... CPU: 3.1

Network Service: 10.400 K

Tab: New Tab: 19.612 K

Extensions (8 ext., each ext. separately, average 18.400 K, but uBlock 30.000 K)

Windows: Mem Us.(in DTaskManager): 13  DcBrowser.exe uh oh!...the largest: 105 820 K! next: 75 648 K, next: 66 520 K, .. 50 044 K...46 240 K.. these numbers fluctuate over time ..

Edited by msfntor
Link to comment
Share on other sites

5 hours ago, NotHereToPlayGames said:

Pretty much inline with my i7-4770.

Yep , thought so , but honestly I think it has nothing to do with our pretty similar quad CPUs , I'll try to test with a Pentium for that exact socket , which I recently bought for 5 euros , lol. I will test with the same amount of RAM (DDR3 16GB). 

Link to comment
Share on other sites

Very slow today and anything that pops up (don't how to put it; sorry) on the page is causing lag with only 3 tabs open on V13.5. I only have 3GB of ram. Just hovering the mouse over anything makes the video skip. Will report more later on. 

I'm having the opposite - videos play better on v11 but it doesn't smooth scroll and it can't keep my with my typing in the address bar for some reason, so I have to type slower Lol?

I don't use real-time antivirus and hardly anything is running in the backround on my system. Reducing explorere.exe to lowest helps some. 

Addiong:

 --disable-gpu

To the loader helped a bit; as well. 

spacer.png

 

Edited by XPerceniol
Link to comment
Share on other sites

@XPerceniol, 3GB is obviously not enough for the "modern" web.  MSFN is getting heavier and heavier each day for me too , I also noticed lags when typing in reply windows or creating new topics . All those flags you're trying to add are already included in my version , this one also , of course ! They are just inside , the "ini" file is inside , so you can't see it . Did you try MSFN with my version ? Don't forget to start it from the red "O" icon.

Link to comment
Share on other sites

6 hours ago, NotHereToPlayGames said:

v9.5 does not work with Google Voice.  Which is very likely why I never did anything with v9.5 to begin with.

Friend , don't waste your time on obsolete junk , couple of months ahead  and v13. will start to show it's old age too. It can't even properly do java at github and "modern" websites , as of now . Don't forget we're at Chrome 98 already !  At the insane rate they "update" (read bloat)  websites we won't be able to browse web soon . I looked into v21 for you , no way it will run on XP64 , it's just too much to modify ! One would need to edit the code and remove certain portion sof it. You can't simply cheat with the replaced APIs anymore. Besides , it's a huge telemetry bloated mess. Well, let's say we start to mod it , but it will be obsolete by the time we finish because I'll be pretty busy in the next year.  

Link to comment
Share on other sites

1 hour ago, XPerceniol said:

Very slow today and anything that pops up (don't how to put it; sorry) on the page is causing lag with only 3 tabs open on V13.5. I only have 3GB of ram.

Hi, why you have 2 (two!) explorer.exe? It's virus, one of these two?..

Why you run spoolsv.exe?

Link to comment
Share on other sites

1 hour ago, XPerceniol said:

Very slow today and anything that pops up (don't how to put it; sorry) on the page is causing lag with only 3 tabs open on V13.5. I only have 3GB of ram. Just hovering the mouse over anything makes the video skip. Will report more later on. 

I'm having the opposite - videos play better on v11 but it doesn't smooth scroll and it can't keep my with my typing in the address bar for some reason, so I have to type slower Lol?

I don't use real-time antivirus and hardly anything is running in the backround on my system. Reducing explorere.exe to lowest helps some. 

Addiong:

 --disable-gpu

To the loader helped a bit; as well. 

spacer.png

 

Interesting enough ram usage seems to match with your browser. I got no lag though.

task.GIF.e31a1febe649660d1cf19e2c204e4cda.GIF

You could try block useless scripts with Ematrix or similar. Following is minium needed to fully use MSFN

Quote

msfn.org cdnjs.cloudflare.com css block

msfn.org cloudflare.com css block

msfn.org cloudflare.com image block

msfn.org cloudflare.com script block

msfn.org googlesyndication.com css block

msfn.org googlesyndication.com image block

msfn.org googlesyndication.com script block

msfn.org googletagmanager.com css block

msfn.org googletagmanager.com image block

msfn.org googletagmanager.com script block

msfn.org msfn.org cookie allow

msfn.org msfn.org script allow

msfn.org msfn.org xhr allow

I am using those and lag is gone even on Pentium 4

Edited by Mr.Scienceman2000
Link to comment
Share on other sites

23 minutes ago, Dixel said:

@XPerceniol, 3GB is obviously not enough for the "modern" web.  MSFN is getting heavier and heavier each day for me too , I also noticed lags when typing in reply windows or creating new topics

I did not buy ram to browse web rather use it for stuff like virtual machines but seems web takes more from ram.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...