Jump to content

360 Extreme Explorer ArcticFoxie Versions


Recommended Posts

6 hours ago, Mathwiz said:

I do find some of these browsers useful even on 64-bit Windows 7

That's personally one of my bigger reasons for 360Chrome.

I have x64 7 and x64 10 on two laptops  --  but using "older" software is much more efficient and less resource-hungry.

I don't "need" 360Chrome for 7 or 10, "official" versions, be it Mozilla-based or Chromium-based, already run on those OSes - but at huge cost to resources.

Edited by NotHereToPlayGames
  • Like 1
Link to comment
Share on other sites


44 minutes ago, rereser said:

maybe a solution for your issue with v13.5 and a multi monitor setup.
https://support.google.com/chrome/thread/77251594/chrome-freezes-while-using-two-virtual-desktops?hl=en

Didn't work.  Took only two reboots and first-launch-after-reboot locked up on second reboot.

The lockup isn't "every" first-launch-after-reboot, it's closer to right around 60% to 80% of first-run-after-launch - a majority and an outright nuisance.

Link to comment
Share on other sites

2 hours ago, NotHereToPlayGames said:

The lockup isn't "every" first-launch-after-reboot

"never have anything fullscreen, you can just have 1% of the gbf tab visible and it will not freeze, but if you dont it will freeze." - reading on Bing...

-under link here: https://www.reddit.com/r/Granblue_en/comments/kgj0mj/psa_calculate_native_window_occlusion_expires/

Then in chrome://flags you have two flags  about "occlusion"..

For security reasons, I never use fullscreen mode. I like to see a bit of desktop, to be able to act if needed...

 

Edited by msfntor
  • Like 1
Link to comment
Share on other sites

That made it worse!  I went from 60% to 80% lockup rate to 100% lockup rate.  Before I would at least get the address bar and tab bar, with this suggestion I don't even get that!

I do not use fullscreen mode either (but I don't really see it as for "security reasons", kind of sounds like a Red Herring but I've not researched it).

Edited by NotHereToPlayGames
Link to comment
Share on other sites

"my work here is done" - but but...

 

Have problems with my preferred Meteoblue weather channel, eg: https://www.meteoblue.com/en/weather/week/london_united-kingdom_2643743

In some browsers builds I don't have two maps, Current satellite, and Radar, cause lack of some meteoblue links which don't fetch (see in uBlock).

In DcBrowser have 1 link only (on 6): www.meteoblue.com - no two maps

In v12 r 8: have 3 links only (www, static, my) - no two maps

In 12 M: 6 links are here, all is OK

In 13.5 r 3: 3 links only (www, static, my) - no two maps

Link to comment
Share on other sites

To restore those two maps, you will need to make your browser "less secure".

Edit the loader .ini file and remove these two entires  :::   --disable-webgl --js-flags=--noexpose_wasm  (you will need webgl for sure, unsure if the latter entry needs removed or not)
Then copy the "swiftshader" folder and the libGLESv2.dll from any of Humming Owl's releases into the equivalent folder structure in my release.

But do this knowing that these were removed for the sake of added security.
"swiftshader" is not limited to Vulkan GPUs, though it may have been when first introduced.
It is required for those "3D" maps.

I personally advise against enabling webgl (required for swiftshader) just for the sake of a weather forecast (weather web sites are a dime a dozen) - but totally your call, it is your computer  :ph34r:

Edited by NotHereToPlayGames
  • Like 1
Link to comment
Share on other sites

"my work here is done" - but but...:o

 

player.vimeo.com: the sound and the video are interrupted all the time, jump...: https://player.vimeo.com/video/257065717

- in ALL builds of 360Chrome I've (v12 and 13 r and M, and v13.5 r), and in DcBrowser. Cause Auto quality is on max quality...

Sorry to have disturbed you...

 

- here all jumps are OK: https://www.youtube.com/watch?v=kcQJDpj5TSY :cheerleader:

 

Edited by msfntor
Link to comment
Share on other sites

I have a multi-monitor setup (58 inches Philips TV via HDMI ver. 1.4 plus 24 inches Siemens monitor) and 13.5 doesn't lock up for me. Even though the HDMI cable is approx. 10 meters long !

Link to comment
Share on other sites

We, the users, are looking for browsers that work without problems.

I prefer to have dark new tab page.

That's why I've downloaded this extension "Dark Empty New Tab" from the Store: https://chrome.google.com/webstore/detail/dark-empty-new-tab/ibhbphfpfmpihppoipbejdicimnhmndh/  (4.17 KB only).

This extension works without problem in DcBrowser, so I'm happy with it.

But it's NOT working in all 360Chrome builds, versions r and M too...

So could you developers please look into why it is not working, and make sure I can be happy with all these 360Chrome builds too, please?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...