Jump to content

My Browser Builds (Part 1)


Recommended Posts


7 hours ago, Sampei.Nihira said:

One of the reasons why I use Noscript.

Normally, this would solve the issue with Ebay. As I said, the problem script that (appears) to cause the freeze is on the ebay domain, not an external one. So Noscript doesn't help in this situation because you need to allow Ebay in order to use it, as far as I am aware.

  • Like 2
Link to comment
Share on other sites

31 minutes ago, Sampei.Nihira said:

Out Pale Moon v. 28.4.1.

Out Basilisk v.2019.03.27

(Note that Pale Moon and Basilisk have not received updates for exploits that allowed Firefox bypass to Pwn2Own 2019.)

MCP people tried to deal with it. https://github.com/MoonchildProductions/UXP/commit/0b999100f6c0b7b90d1167237621826e0e6a808a

Link to comment
Share on other sites

29 minutes ago, Tripredacus said:

Normally, this would solve the issue with Ebay. As I said, the problem script that (appears) to cause the freeze is on the ebay domain, not an external one. So Noscript doesn't help in this situation because you need to allow Ebay in order to use it, as far as I am aware.

I don't use eBay.

In fact, the website is heavy.

But only with 3 allowed scripts (I had already allowed Paypal) is the navigation quite smooth, I arrived with few problems on the conclusion page of the purchase.

The image could be useful:

pfOK1PTA_o.jpg

 

  • Like 2
Link to comment
Share on other sites

2 hours ago, Jody Thornton said:

I thought that Skype Web now only works with Chrome and Edge (Blink)

https://www.ghacks.net/2019/03/08/the-new-skype-for-web-does-not-work-in-firefox-or-opera/

 

 

Spoof the website with the latest version of Chrome in W.10:

 

6Z9tldYP_o.jpg

 

Edited by Sampei.Nihira
  • Like 1
Link to comment
Share on other sites

13 hours ago, someguy25 said:

It's not working for me either even if i spoof it to be the latest chrome or even use advanced chrome still the issue is here

You can't both be right:

50 minutes ago, Sampei.Nihira said:

Spoof the website with the latest version of Chrome in W.10:

 

6Z9tldYP_o.jpg

 

Link to comment
Share on other sites

21 hours ago, Dibya said:

Skype web is not working with newmoon 

Have Firefox did anything that broke any web standard, making that Skype web page not function? If not, This is definitely a monopoly challenge to EVERYONE, whether use Firefox or not,  like Firefox or not.

Link to comment
Share on other sites

1 hour ago, luweitest said:

Have Firefox did anything that broke any web standard, making that Skype web page not function? If not, This is definitely a monopoly challenge to EVERYONE, whether use Firefox or not,  like Firefox or not.

Microsoft became bastard ! Sata Nadella leave Microsoft please !

Link to comment
Share on other sites

On 3/24/2019 at 12:30 AM, Old Man said:

Thanks, that's what I figured, but asked anyway. Its the old AMD curse. Henceforth I shall buy only Apple, intel and microsoft products. I've learned my lesson. I hope they make good underwear. Mine are threadbare :)

1. Old AMD-CPUs are not the problem. I am currently running GA-7N400 Pro 2(was affected from the capacitor plague(google that its very important if using old PCs) and thanks to the newmoon-solution i could make my SSE-Processor-PC running very very stable. But i had to dig around checking out every message i could possibly find)here of course but i started in official palemoon-forum till i landed here. Here is my solution:
Winxp-SSE. latest Palemoon(see earlier link) 27.9.6  March 16-2019. date seems important i have read and not filenames. Have seen confusion about naming of zip, filename and about.
2. I am running FEBE 10.3 addon but its currently not saving the settings, addons, PWs etc. Chuck Baker(FEBE) thinks we must discuss this on Palemoon-forum)or here?)
3. Video download: could find CYS(complete youtube saver) and how to install.
UPDATE: FOUND will try to download without installation also.
https://addons.palemoon.org/addon/complete-yt-saver/

CYS must be aimed to ffmpeg-directory(that its bin-folder). some YT-videos cannot be downloaded anyhow. and also not video from elsewhere. only solution is then onlinevideoconverter. its insidenetvideohunter(not working but displaying the link) one can go to the link directly:
https://www.onlinevideoconverter.com/
Is there a working videodownloader addon for SSE-winxp-PC. PMXP 27.9.6? YES HAVE SEEN NEW MARCH 23 UPDATE-
there seem to be a solution but i must dig deeply into it, not simple. will come back. tks
4. Resetting Newmoon, where? SOLVED: Under Informations to repair errors(or similar)  not in safe-mode window anymore which was the wrong location.
5. TFC Temp File Cleaner seems obsolete. Eigther i have set to delete tempfiles inside PM or PM is automatically remove the junk which i had to remove with TFC when Firefox was used.
6. I have almost no crashes and FB is running very good most of the time, only no FB-videos(SSE only here), so does ebay/paypal and ebanking. sometimes FB can get very slow. high traffic, reset router, reset Palemoon/Newmoon helped a lot. and dont forget defragging. I like Perfect disk a lot. but used also Defraggler and smartdefrag(beware of applications bundled with it). i am removing swapfile before defragging is started.
7. Internet Emergency-access: one can surf using internet with Knoppix Live DVD(enough Ram) even working WITHOUT HDD: YES YES YES-unbelievable. not all knoppix-versions are working. there seems to be a versions-chaos. older version higher No.!
https://en.wikibooks.org/wiki/Knowing_Knoppix/Internet
I am using Iceweasel to surf there. its built in.  This DVD also helped with data-access when data was corrupted.

 

On 3/21/2019 at 4:34 PM, roytam1 said:

LGuA7Qm.png

There was a confusion under the different version which i had on my drive. removed everything except the actual SSE-Version 27916722 which i downloade again(thats 29.9.6-March 16-2019 shown under version-see image). Its fantastically stable. PC running all day for 12 hours. yes i know one must restart from time to time. and Temp File Cleaner(TFC) seems obsolete. see other thread of mine.
Next will be installing Palemoon on my Win7-SSE2-PC-other Drive . Skype must work there again! hope also on palemoon. can easily switch HDDs since PC is fully outside case. anyhow could switch bootdrives by starting from docking-station or other solutions.
Have Highspeed-Internet-Fibercable

 

On 3/28/2019 at 7:35 PM, Mathwiz said:

Yes, and depressingly typical for M$ these days. "What? You're only using Windows 8.1? You haven't "upgraded" to our latest/greatest spyware OS version? Well, a bas with you then!"

last month february they "integrated" an Activation-blocking in newest win7-updates and explained why this had to be there. Was plausible. In March-update there was an error again regarding the antiblocking update. All has the purpose to nerve the last win7-user, RIGHT? AM I RIGHT?Then we learned that march-updates of win7 MUST explicitly be installed without fearing blocked from further updates... All explicite hurdles from an arrogant fat cashcow who want to kick all remaining win-7-user out of there boat to force onto the Win10-planet for being better spyed-out!
In EU-european union. a high court ruled that MS must accept the reuse of old Win7. But they are not interested to accept this they are blocking (black screen) Win7-people. At least they are not totally blocking login!
AM I RIGHT?
The capacitor plague is another drama of arrogant behavior of certain player in the electronic industry. Old PCs dying earlier than necessary thanks to bad capacitors not fullfilling long life. Happened to both of my pcs. good luck i had multiple copies. have a long story in sysopt-starting mid june 2018, very complicated.  but i found workarounds-was the winner. europanorama there. PSU-problem was the start of the drama. MS=arrogante Bande like amazon who kicked me out of dpreview when trying to help others.

Edited by 3dreal
Link to comment
Share on other sites

Hello guys,

Anyone has problems watching videos (not translations in real-time) on Twitch?

I can't play any video. Using the latest version of New Moon 27 (27.9.6). In 27.9.1a1 was the same.

Made sure that LAV filters are installed in New Moon folder (they were missing after manual update to 27.9.6 I made today), but nothing changed.

I get the following error in console:

HTTP "Content-Type" of "video/mp4" is not supported. Load of media resource https://clips-media-assets2.twitch.tv/AT-cm|421839202.mp4 failed.

What's more important - that videos play absolutely fine in Firefox 47 and even in Firefox 42. Any thoughts?

Update: figured out the problem. I should have used LAV filters from the archive given by @roytam1 rather than my own taken from K-Lite 11.5. It seems the version of avcodec matters (mine is 56, while 57 is required by PM). Now everything works fine :)

Edited by Alex654
  • Like 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...