Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


pointertovoid

Latest Version of Software Running on XP

Recommended Posts

If anyone of you, XP diehards :P, uses Transmission as a bit-torrent client, I have posted the bad :angry: news over at the Vista subforum: 

:(

Share this post


Link to post
Share on other sites

Posted (edited)

The latest build of Malwarebytes Anti-Exploit adds 2 protections that can be activated in settings.

  1. New protection against penetration testing attacks.
  2. New protection against malicious email attachments in outlook.

Available here:

 

https://forums.malwarebytes.com/topic/205865-malwarebytes-anti-exploit-113-build-186-released-may-19-2020/

Edited by Sampei.Nihira

Share this post


Link to post
Share on other sites
On 5/30/2020 at 3:09 PM, Sampei.Nihira said:

The latest build of Malwarebytes Anti-Exploit adds 2 protections that can be activated in settings.

  1. New protection against penetration testing attacks.
  2. New protection against malicious email attachments in outlook.

Available here:

 

https://forums.malwarebytes.com/topic/205865-malwarebytes-anti-exploit-113-build-186-released-may-19-2020/

No compatibility issues with XP ?

Share this post


Link to post
Share on other sites
Posted (edited)

:yes:

It's compatible.
I ran tests and MBAE blocked the same exploits as in previous versions:

e6ZZcNrr_o.jpg

 

P.S. I don't use Opera browser, I renamed the HPA tests Opera.exe

Edited by Sampei.Nihira
  • Like 1

Share this post


Link to post
Share on other sites
14 hours ago, Sampei.Nihira said:

:yes:

It's compatible.
I ran tests and MBAE blocked the same exploits as in previous versions:

e6ZZcNrr_o.jpg

 

P.S. I don't use Opera browser, I renamed the HPA tests Opera.exe

OK, thank you.:)

Share this post


Link to post
Share on other sites
Posted (edited)
3 hours ago, Sampei.Nihira said:

Out PotPlayer 200616 v.1.7.21239.0.

Yep, it got updated automatically today for me. Works like a charm. :D

Edited by FranceBB

Share this post


Link to post
Share on other sites
On 6/2/2020 at 6:51 AM, Sampei.Nihira said:

It's compatible.

@Sampei.Nihira

In the events viewer of Windows XP, do you have an error message in the system category at each start of the MBAE service ? 

ID event 7022

Malwarebytes Anti-Exploit Service is waiting to start

:unsure:

Otherwise, MBAE is running fine...

Share this post


Link to post
Share on other sites
Posted (edited)

Does the MBAE icon appear in the bar with a certain delay?

If yes, I had reported this "problem" but it was not considered noteworthy.
At the end of the boot you should see the 2 MBAE processes in the Task Manager.

Are you also experiencing the MBAM Chameleon error (7026)?

You probably have some software (in my case it's the printer) that could interfere with startup.

Verify at the end of the boot with Process Explorer that the mbae.dll is present in the browser:

100.jpg

P.S. Although it is not useful to verify this aspect, as I have written elsewhere the compatible version to use of PE is 16.12.

Later versions seem to work but report incorrect data.

Edited by Sampei.Nihira

Share this post


Link to post
Share on other sites
Posted (edited)
On 6/22/2020 at 6:14 PM, Sampei.Nihira said:

Does the MBAE icon appear in the bar with a certain delay?

Yes, between one and two minutes after start of a session.

On 6/22/2020 at 6:14 PM, Sampei.Nihira said:

At the end of the boot you should see the 2 MBAE processes in the Task Manager.

Yes, all is fine, my browsers are protected.

On one computer with the same configuration, I have tested all the versions of MBAE that I have :

1.06.1.1019 OK!

1.07.1.1015 OK!

1.08.1.2572 OK!

1.09.1.1410 OK!

1.10.1.24 OK!

1.11.1.79 OK!

1.12.1.90 OK!

1.12.1.109 icon appear with a delay and the error message is reported in the logs of Windows

1.13.1.186 icon appear with a delay and the error message is reported in the logs of Windows

It seems that MBAE is loosing it's full compatibility with XP. :unsure:

 

 

Edited by genieautravail
Edition

Share this post


Link to post
Share on other sites

Probably not.
If MBAE ensures its total protection even for Windows XP, there is no lack of compatibility.
Maybe there was an adjustment to the boot phase of W.10 which follows different rules than XP.

Share this post


Link to post
Share on other sites

Is Steam still working for you, for downloading purchased games? I tried hacked version i dunno 1,2 months ago, but now its not working, i dunno if something wrong on my site, or some change in Steam API, or new hack needed..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...