Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


i430VX

Member
  • Content Count

    437
  • Donations

    $0.00 
  • Joined

  • Last visited

  • Days Won

    6

Everything posted by i430VX

  1. Updated my server's file to reflect the Feb. 9 build... It can be used to install/update to feb 9 builds now
  2. Hey guys, I put together an installer for Roy's browsers. It checks a file on my server to see the latest version (keeping that updated shouldn't be an issue for me) and then it downloads the latest browser version from roys site and installs it. Currently it supports Basilisk (x86 and x64), and New Moon (x86 and x64). Tested OSes with the installer include XP and Vista (both x86 and x64 editions) Other builds are not currently supported due to the sometimes irregular build interval http://i430vx.strangled.net/files/XP/RoyTam Browser Installer.exe If you find any bugs, LMK Thanks for @WinClient5270 for noticing that you must have the visual basic runtime installed first for the installer to work. (Install VC Redist 2008 from Microsoft)
  3. yeah but MSFN's rules are more strict than other places. If you find the DLL somewhere, you need version 4.89.17.15
  4. I wouldn't want to upload the file personally here because I'd imagine it's license does not permit redistribution.
  5. So I updated my laptop to the new build. It crashed because of SteamUI.dll. I replaced steamui.dll from my backup of jan 4th build. Steam worked, after disabling updates. But then somehow in my stupidity I messed the whole thing up, gonna have to completely restore steam from my old backup
  6. My steam (jan 4 build) is working fine, I have updates disabled on it. I will try my laptop with steam updates enabled and report back.
  7. It looks like you have google chrome frame installed as it's rendering the rest of the page better, too. No? If you right click the video window it shows it's actually using flash?
  8. Are you sure? I'm unable to play youtube in IE8. My flash player is up to date. It does however load the old theme but no youtube player, just a black box
  9. https://abcnews.go.com/WNT/video/air-traffic-controllers-union-workers-breaking-point-60607105 Saw this on the news tonight... looks like the ATCs are still using Windows XP!
  10. The x64 build I wouldn't imagine working, however 52.9.1 ESR x86 worked fine for me on XP x64, albeit it crashed once after upgrading from 52.9.0, which has happened before to me with other versions. But now, it works fine.
  11. Yandex browser, which is apparently chrome 57, was ported to XP and Vista. It does have increased functionality over Advanced chrome 54, because discord loads correctly, and even voice chat works. And, yes, chedot for xp is 51.
  12. If your time and date is fine (check that first) It's likely that IE is too old to have proper security ciphers to connect to the mozilla website, try downloading the installer directly. (EN-US) http://ftp.mozilla.org/pub/firefox/releases/52.9.0esr/win32/en-US/Firefox Setup 52.9.0esr.exe for other countries/languages, go here: http://ftp.mozilla.org/pub/firefox/releases/52.9.0esr/win32/ and select your language-country code and download the appropriate installer inside. You can either do this directly from the XP system or you can save the installer to a flash drive from another PC
  13. Do note that those on XPx64/Server 2003 x64 (maybe even '03 x86) can install the latest Java 8 using the official installer just fine.
  14. Here's my main system, with XP x64 SP2:
  15. cannot confirm, I have no x64 games that are XP-compatible on steam
  16. Still functioning for me without date changing or -noverifyfiles!
  17. Steam still works without changing the date or -noverifyfiles for me
  18. because I want a legit client, not a web browser. However, with that being said, I RARELY use skype anymore so i could live with web if i had to
  19. You've not explicitly said it to this point: Have you tried New Moon yet?
  20. Your "old browser" must support some compatible TLS1.0 cipher while chrome does not
  21. well the reason you cant download new moon is because of bad https support remove the s from https on that download link and try again also... i don't know if you're aware but you're trying to download an old version of new moon http://o.rths.cf/palemoon/palemoon-28.3.0a1.win64-git-20181229-83cd9661c-xpmod.7z above is a link to the latest version (as of 31-12-18) of new moon, tested working from chrome Also: can you please give more examples of non-working sites?
×
×
  • Create New...