Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


i430VX

Member
  • Content Count

    436
  • Donations

    $0.00 
  • Joined

  • Last visited

  • Days Won

    6

Everything posted by i430VX

  1. Go here: https://www.dell.com/support/home/us/en/19/product-support/product/dimension-8200/drivers Find the BIOS Update A09 Click the Arrow to expand the file Next to Version: A09 ,A09 click "Older Versions" then select the one you want and on the next page click "download file"
  2. I have not tested on 2003 x86 but if you cant even get the 8u151/152 to install you got some other problems.
  3. For what its worth, the .exe installers function just fine on XP x64 edtion/Server 2003 http://prntscr.com/nfv7qn (note: I believe this installer screenshot is from around the 8u170-era but i can confirm that it still works.)
  4. I've tried to install this update maybe 10 times and it's failed upon restarting to apply changes, every single time. Any suggestions?
  5. Server file updated to install the latest builds as always keep me updated on problems and requests
  6. A bit later than usual for my part of the work, but the installer will update to the latest builds now. ~No changes to the installer itself this week.
  7. can confirm, skype is as dead as a doornail for me as well (XP and Vista)
  8. I will continue daily running XP (mostly x64 edition to be precise) for the foreseeable future. Eventually one day I will need to move, though.
  9. I have installed this final month's updates on XP without incident.
  10. My friend and I's copy of Skype 7.36 on Windows XP (x64) has ceased to function recently, saying I must upgrade. Weird. I guess I'll try reinstalling it later today and see if that helps.
  11. My server's file has been updated to support the latest builds... Updating the installer itself is not necessary this time, but I would recommend it as some changes happened: CHANGE LOG: - Support for New Moon SSE and noSSE browsers to be installed. Note: I have no way to tell if the installer itself works on PCs without SSE as I have none with 2k/xp on them Note x2: These are the only PM27 builds currently supported are the SSE/noSSE, because I didn't want the installer to get "crowded" -Possible Bug fixed with the win2k version of the installer Another note: for now, the installer versions will continue to be separate as putting them together would seem to require a complete rework of the installer. As always, the installers are available here: Windows XP and later Version Win2k Version
  12. Your activation? like windows activation? if so, i have no idea how that could possibly happen from this.
  13. Found this newsbit: (Dated 13 Mar 2019) https://www.theregister.co.uk/2019/03/13/windows_xp_pos_in_the_wild/
  14. I have updated my backend file to enable download of the new builds. Also I now have an installer version specifically for win2k. Keep in mind that Win2k requires BWC's extended kernel for the browsers to function and that they are not officially supported on Win2k. http://i430vx.strangled.net/files/Win2k/Win2k RoyTam Browser Installer.exe For everyone else: Please continue to use the normal version. The win2k version is not tested on XP/Vista Normal version always right here when you need it: http://i430vx.strangled.net/files/XP/RoyTam Browser Installer.exe Changes coming to my installer soon: -Unification of the two installer versions -NM27 support (Soon! Soon! I hear your requests! ) As always, if you find any bugs with the installer, or have any suggestions or questions, make sure to let me know.
  15. none are enabled for ebay, but i have not tried purchasing, only browsing
  16. Yeah it is fairly old (Core duo 1.83ghz) Like i included into my edit of the previous post, adding noscript to the browsers has resolved the issue. :)
  17. yeah i did notice a couple long-running script errors. what do you recommend to do so i can get them in check? UPDATE: I tried noscript, seems to do the trick.
  18. Installer system upgraded to handle latest builds, as always. Hopefully sometime this coming week I'll figure out and release win2k and SSE support for the installer.
  19. Yeah it does start in the browsers safe mode. but i have the same issue of it freezing on ebay item pages and amazon login. I tried the latest builds, too. Eventually it does unfreeze but not before a few minutes has passed.
  20. From my laptop: In new moon and basilisk, the browser freezes up (consuming 50% cpu during this) on ebay item pages and the amazon login screen. It does not seem to matter whether or not "use hardware acceleration" is on, and I have tried every GPU driver version available for my ATi mobility radeon x1300 with no difference. However these pages work fine on my other computers.
  21. Seems to! And yes AFAIK it's the last
  22. No, I need to add support for NM27 to the installer. Its not something you need to fix. Once that is done, you can just double click the installer and it will start and give you the prompts. For now, just download and extract the NM27 SSE builds by hand. I'll make sure to mention you in a post as soon as i have updated the installer.
  23. I have an LG Lucid running Android 4 as a backup phone, I'll have to try out this with it.
×
×
  • Create New...