Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

All Activity

This stream auto-updates     

  1. Past hour
  2. Latest Version of Software Running on XP

    I dont understand this, this installer is signed 13 march 2018 is new or mmmm? http://www.skype.com/go/getskype-full https://download.skype.com/5d7ac191986ccb485223c4e4e9e3e4ce/SkypeSetupFull.exe Business http://www.skype.com/go/getskype-msi Network setup http://download.skype.com/msi/SkypeSetup_7.41.0.101.msi
  3. Today
  4. Windows XP Spotter (the club)

    Quote from website linked by SDfox Was certainly bullshitgenerated... http://www.bullshitgenerator.com/ My finding below... Photo is nearly unreadable, but that's the best I could get with my old cellphone camera... so for the sake of going on well with topic's rules From internet cafe at train station. Suprisingly, the place was still quite populated at low-volume hours. Few of them still exist in Poland in big cities. All PC's had XP, and a Firefox that looked like version 3.0 or some other oldie-but-goodie :>
  5. I used the full installer for 12.1.0 on Vista, and was able to run the software quite easily using your steps. However, using the installer requires you to do things a bit differently. Here's how I did it: First, simply download the installer and run it. However, the installer will attempt to install .NET Framework 4.6.2. This is normal. When the installer for .NET Framework 4.6.2 begins, an error will appear: When this appears, simply click 'Ignore' and ShareX will continue installing as normal. Once the software is installed, follow @VistaLover's steps to modify the ShareX.exe.config file. This file should be located in: Program Files\ShareX\ShareX.exe.config After modifying it, the program should run just fine in Windows Vista. However, I noticed on their website that this is a pre-release version, so the final version of 12.1.0 may require additional functions from Windows 7+ which would render it incompatible with Vista. OS blocks may also be implemented in the installer and/or software itself, which would have to be overcome using tools like Blackwingcat's PEMAKER (32 bit only). But for now...
  6. Great job, VistaLover! Like you, I don't use the software myself but I'm glad to see the ridiculous restrictions overcome. It's also nice to see that the application doesn't require any Win7+ exclusive functions... makes you wonder why they made Windows 7 and .NET 4.6.2 a requirement when the software runs perfectly fine with 4.6.1 on Vista SP2... Anyway, I'll re-add ShareX as an ONG option for Vista users, and I'll link your post next to the entry. Let's hope this works for at least a while, but it could be rendered useless with any given update. When that occurs, I will list the final version in which this modification works.
  7. Opera Archive

    Well, luckily enough it is on the Wayback Machine, seemingly just fine: https://web.archive.org/web/*/http://arc.opera.com/pub/ though of course cannot really say without checking all dirs/subdirs. Anyway the "real" repository is on FTP, here: ftp://ftp.opera.com/pub/ and it is still working (and has also the last one for XP (that isn't in arc.opera.com): ftp://ftp.opera.com/pub/opera/win/1218/ Anyway, the Wayback Machine has seemingly an archive for the ftp as well (though last date is sligthtly older): https://web.archive.org/web/*/ftp://ftp.opera.com/pub/ jaclaz
  8. Latest Version of Software Running on XP

    FYI - Last Windows XP/2003 Compatible Build of Process Lasso Pro: https://bitsum.com/last-windows-xp2003-compatible-build-of-process-lasso/ Free!
  9. I downloaded and tried to run the portable version of ShareX 12.1.0 (GitHub repo link); d-clicking on the executable (ShareX.exe) , I am greeted by a pop-up that informs of a failure to start, because .NET Framework 4.6.2 is required, then asks to download and install that version (4.6.2): We all know 4.6.2 won't install on Vista , so I declined the offer... It does appear, then, as though it's Game Over on Vista... However, I just had a struck of genius! : I noticed the "ShareX.exe.config" file standing besides the .exe and decided to open it with a text editor (I use PSPad, but any other would be OK), there I found line 4: <supportedRuntime version="v4.0" sku=".NETFramework,Version=v4.6.2" /> I edited the .NETFw version string to 4.6.1 (since this is my installed version ), <supportedRuntime version="v4.0" sku=".NETFramework,Version=v4.6.1" /> saved the change made, exited the editor and then attempted to run ShareX.exe anew: Lo and behold: As you can see, Update Check (from GitHub, via its new TLS 1.2 API) is working as it should ! It looks like .NET Framework 4.6.1 (properly updated, BTW) doesn't differ much from its successor 4.6.2 (that won't install in NT6.0), at least to the point of functions needed by the ShareX 12.1.x app to run... As I'm not a regular user of the app, I can't confirm it behaves/functions perfectly in every aspect, but be my guest and test it for yourselves ( @WinClient5270 , perhaps you could oblige, if more familiar? ) ... All I can think of for now is this is just a small victory for my favourite OS, Windows Vista!
  10. Opera Archive

    Well... the Opera archive, useful for the older versions of Opera, is gone... http://arc.opera.com/pub/ My apologies, i cannot attach a screenshot of current state.
  11. windows 95 on gateway 600yg2

    so i was able to install 98SE on the system, i didn't bother experimenting more with w95, although i may do so in the future. i've had pretty much no real issues for the 98SE setup. ACPI fully working i believe with battery status there using regular setup. no shut down / restart hangs. i used the usb legacy support setting to enabled for the entire time and usb mass storage devices work fine, although limited to ps/2 speeds i think? the controllers are just the regular usb one that microsoft originally provides, the unofficial usb update doesn't do anything in this state but no problem, the usb works and that's good enough for me for now. all drivers working. i was able to confirm working the following programs below on 98SE: Disk Thruput Tester 2.10 R16 ( i believe measures 4K random read queue depth 1 ) DTemp (checks hdd temperature) - very lightweight ReSysInfo System Information Viewer 2.2 ( several years newer than aida 3.94.2 while only being less than 700 KB, aida was around 3.1 MB ) Roadkil's Disk Speed 2.0 for 9x ( i believe also measures 4k random read queue depth 1 ), i like this slightly more as it has more tests and the 4K random read number shows lower numbers which i would rather have because it gives more of a worst case scenario type of results or realistic way of bench marking the drive. also back to the w95 part, i was wondering if anyone knows how to properly detect / update hard disks in windows 95 and 98SE. what i mean by this is how you can get it to show the actual name of the hard disk instead of the default generic ide disk in device manager. i was able to do this on the M6TBD desktop board by using the ide bus master fix or bsfix patch 3.01-4 , it also increased performance in all aspects, regardless of DMA enabled or not ( i think ). however, i believe that patch only worked / works on desktop boards, even though it doesn't say in the readme, i don't remember which systems i was able to get it to run on, but i was able to install it on certain systems, either laptop or desktop that weren't listed in the readme and may or may not have been 440bx chipsets, possibly newer. i did some google searching and mdgx site search, i found a package named "triones370d" which doesn't mention if it's only desktops or if it can be installed on laptops, another one is "bmide_95", ide bus master driver for windows 95, version, this one specifically mentions to not install on laptops and that it's only for desktops, and then a last one i found related to ide is the update "Q273468" which i do not have in my archived updates folder of windows 95, however i think the updated files in it are updated by other ones from different packages in my archive or use different files from possibly an unofficial package such as xusbsupp? "ESDI_506.95G" is one of the files in the "Q273468". one way to check if any of these are needed is to see a fully updated w95 osr 2.5 system, however, the issue with this is not only practicality, but also whether or not the files are necessary in the first place or may mess up the system if i choose to install the update. i also want this done on 98SE systems, i think a different route would be needed? my checklist mentions installing an older chipset inf update corrects this issue ( at least for 98SE, although i don't know if this actually works, which chipset to run / how old, etc. the bsfix on windows 95 is older / oldest, but of course, it only runs on w95.
  12. Server 2008 Updates on Windows Vista

    I'm doing just that on my four Win 7 SP1 machines: I'm not willing to let MS cripple my OSes, no matter what the stated reason for that may be.
  13. Aww man, that's a shame... thanks for the information, VistaLover. ShareX 12.0.0 is now added to the list as the final version for Vista.
  14. ... Well, it turns out that page does render OK if I toggle (to true) the following pref: javascript.options.strict (tip found in the Pale Moon forum, for an issue affecting official Pale Moon ) @roytam1 ====== IMPORTANT EDIT ====== It just turns out that the same pref flip (javascript.options.strict from false to true) IS ALSO THE CURE FOR THE MIXCLOUD CRASH : Who would have thought of that ? Browsers are very tricky pieces of software... In any case, no need for you to debug further... That's why I urge more people to commit to testing ... I had been a Firefox Nightly tester myself for many years (since 22.0a1), until Mozilla cut-off Vista support in 53.0a1 (mid-December 2016) . As for Basilisk52/UXP itself, it's quite usable already as an everyday browser, barring some small GUI glitches on Vista (that I suspect don't exist in XP) and broken WV CDM in latest builds; as for mixcloud, it was the only site for me that would crash it . But, as I said already in this thread, this is alpha software, people should often make profile back-ups Best wishes
  15. @roytam1 can you fix widevine cdm on bk55 for XP? I need that too.
  16. Server 2008 Updates on Windows Vista

    Thanks guys for checking out these issues. I think, based on what I'm hearing, that I'll refrain from installing the two March updates to mitigate issues created by Spectre and Meltdown. I've posted by new Vista desktop in the "Post Your Windows 7 Desktop" (I don't know if such a thread exists for Vista. It's running great!
  17. My build of New Moon (temp. name) a.k.a. Pale Moon for XP

    Hi. Does basilisk 55 (x32) use more ram than basilisk 52 (x32)? New Moon (x32) should use even less ram?
  18. I did a test and confirmed it for myself. Page Faults go way up when you use EmptyWorkingSet habitually. It seems all it does is push as much as it can to the disk cache. But what did you mean by "usually"?
  19. ... that any time has sadly come I haven't tested newly released v12.1.0, though; pity that in 12.1.0 they chose to upgrade to .NET Framework 4.6.2, when the last installable on Vista is 4.6.1 !
  20. Latest Version of Software Running on XP

    But according to Changelog and GitHub issue #3201 ... so, it's ShareX 12.0.0 (2017-11-27) the very last one usable on XP (& Vista); and it's ShareX 12.1.0 (2018-03-19) and later that require Win7+
  21. @VistaLover First of all, thanks for testing. And bk52 is not very well tested, and will have a deeper look in next snapshot build.
  22. ... For people not following this, I am testing both Basilisk browsers by @roytam1 on a Windows Vista SP2 32-bit Toshiba laptop, with an Intel (R) Core(TM)2 Duo CPU T5250 @ 1.50GHz processor (physical RAM is 3.00 GB) . Reasons are: 1. Official Basilisk (/Moebius) from Moonchild Productions is Win7+, only 2. Basilisk/UXP is also only Win7+ ; while Official Pale Moon still supports Vista SP2, once it'll be ported to the UXP platform it won't ; so I have a vested interest in working Basilisk (52/55) browsers on my Vista OS @roytam1 : I have good news and bad news ; good ones first: I have thus tested Basilisk v55.0.0 (2018-03-17) 32-bit (buildID 20180317010020) and can confirm that 1. DuckDuckGo search engine results (e.g. https://duckduckgo.com/?q=basilisk&ia=web ) display fine 2. Webpage http://oscar.go.com/red-carpet renders fine 3. Mixcloud site now loads OK (without crashing browser) , screenshot below: Bk55 has some lesser issues on Vista, one I'd like to mention here is: a. Windows Media Foundation is broken (i.e. the browser can't access system decoders - pref media.wmf.enabled isn't valid on Vista SP2 (whether true/false); this is because the original Mozilla source Moonchild forked for Moebius was already broken in that respect As I'm sure you know, WMF is absent on WinXP and present in an improved form in Win7+; in fact, I tested Roy's Bk55 builds on a Win7 system and there WMF works as expected... OTOH, Roy has restored html5 playback of MP4 (h264/aac) on both XP+Vista through his ffvpx patch, so that on Vista it's actually media.ffvpx.enabled the pref that controls that (instead of media.wmf.enabled); it appears though that certain functions, like DRM, depend on system decoder pathways to function properly, so this brings me to b. WidevineDRM is broken on Basilisk55 on Vista SP2 ; while Roy's Bk55 builds have --enable-eme=widevine in their configure options, the CDM itself is present (v1.4.8.903) inside about:addons (and in my profile dir), plus all widevine prefs are at their correct values, I can't get it to work on Vista ; not a surprise, but Widevive CDM inside Basilisk55 works fine if the browser is tested on a Win7 SP1 machine! FTR, Widevine works fine on this Vista SP2 laptop if I use current FirefoxESR 52.7.2 32-bit (one site you could test is ITV2 live stream ; you need an ITVHub account and a UK IP address - real one or pretend to be in the UK via proxy/VPN ). WMF/DRM issues aside, Basilisk55/moebius holds the best promise as a FirefoxESR replacement on Vista, when that time comes... ... Now the bad news: So I then tested Basilisk 52.9.0 (2018-03-17) (32-bit) (buildID 20180317021409); my results with regards to reported issues: 1. DuckDuckGo search engine results (e.g. https://duckduckgo.com/?q=basilisk&ia=web ) display fine 2. Webpage http://oscar.go.com/red-carpet does not render OK , it still looks as posted previously here 3. Most unfortunately, mixcloud still provokes a browser crash : What do you make of that? Why reverting matbech/zlib was enough to cure things on Basilisk55 but not on Basilisk52? I am at a loss here... Some additional info on Basilisk52/UXP on Vista: 1. While the Moonchild devs first laid their hands on a perfectly Vista-compatible source of Mozilla FirefoxESR 52.6.0, the massacre that followed created sheer havoc to many aspects of the code relevant to XP+Vista; while @roytam1 did his best to revert as much as possible of the damage done, Basilisk52 has noticeable GUI issues on Vista, especially with the default setting of WinAero enabled ; here come two screenshots of the default (Australis) skin with WinAero on: Normal window Maximised window The solution I've chosen at present to mitigate those GUI glitches is install a third party complete theme (FTDeepDark); since it's only one person involved in these forks, I fear it'd be difficult to fix them... 2. As for WMF on Vista with Bk52, the FirefoxESR 52.6.0 original source had it working OK, Moonchild broke it on purpose but, thankfully, Roy brought it back! . On Vista, either media.wmf.enabled;true or media.ffvpx.enabled;true can control html5 playback of h264/aac media files... 3. WidevineCDM on Bk52 on Vista SP2: It was working fine in Roy's build of Basilisk 52.9.0 (2018-02-24) 32-bit (buildID 20180224095320), but it is broken in all subsequent builds ! My understanding is the Moonchild devs did something and broke it themselves, in an effort to tailor the browser's EME system to their view of things (and their known aversion to DRM modules inside browsers - Pale Moon doesn't support DRM, despite the fact many more media providers turn to DRM for their content); I've tested Bk52 on Windows 7 SP1 and discovered that Widevine is broken there also... FYI, any of the following commits could've broken it: Move --enable-eme out of mozconfigure · MoonchildProductions/UXP@507827c Don't build GMP-clearkey when not building EME. · MoonchildProductions/UXP@011dac2 Don't include MediaKeySystemAccess without EME. · MoonchildProductions/UXP@55d0373 Don't build EME-specific subroutines without EME. · MoonchildProductions/UXP@46ad119 Remove unnecessary front-end features and pres when not building EME. · MoonchildProductions/UXP@c88c161 Fix up leftover merge conflicts. · MoonchildProductions/UXP@1dbd979 Merge branch 'master' into EME-work · MoonchildProductions/UXP@2772787 Merge branch 'EME-work' · MoonchildProductions/UXP@e10dfb6 All these commits were pushed after dc7cecc , which was the code snapshot buildID 20180224095320 was compiled from... Apologies for this lengthy post, I wanted to be as detailed and thorough as possible... Keep up your brilliant efforts
  23. That's strange... I'm not receiving any sort of kernel errors with this version of Handbrake on my fully updated, Vista Business x64 SP2 install. I'm not able to further test functionality of the program on Vista though, as I'm still waiting on a new PSU for my Vista machine. I'll have to test it when I replace the PSU, which should be within the next couple of weeks. Anyway, yet another program has (unintentionally) dropped support for Vista... The newly released Java Development Kit 10 and Java SE Runtime Environment 10 will not work in Vista, due to a missing function: And @VistaLover and I were just discussing Java support in Vista just two weeks ago... SUMMARY OF CHANGES TO THE LIST FOR MARCH 20, 2018: Updated Sandboxie to UNS status, as the software no longer officially supports Vista as of v5.22. Despite this, the software continues to work in Vista. This could change anytime. Removed last night's Norton 360 addition as I didn't know the software had been discontinued when I added it. Added ShareX to "Screenshot Software" section. Removed ONG tag from Java Development Kit 9 and Java SE Runtime Environment 9 entries; added Java Development Kit 9.0.4 and Java SE Runtime Environment 9.0.4 as last versions for Vista in "Software Development" section.
  24. Server 2008 Updates on Windows Vista

    Darn, the problem seems to be just on my end so, though it's odd your browsers ran sandboxed, and Notepad wouldn't. My brain is boggled trying to figure this out, hopefully the Sandboxie Devs come up with something. Thanks for testing, I owe you one . Yeah... sad news, been running Sandboxie on my Vista system for 9 years now, my favorite Windows App. Completely changed my computing experience.
  25. Hello, I used this tutorial https://www.raymond.cc/blog/create-an-integrated-up-to-date-windows-7-install-disc/ which recommends using nLite and WUD to slipstream into an installation image. I'm new at this and I just wanted to ask you guys if you also use these programs, or would you recommend something else. I also have a question about the ULs. Does it make sense that the newest UL from March has fewer updates than an older one from February? Does the newest ULZ always contains ALL updates since SP1 release? Thanks!
  26. Server 2008 Updates on Windows Vista

    You're welcome! I am able to run the latest Pale Moon, IE9, and Opera 37 (last version that runs on Vista) sandboxed just fine. However, when trying to run Notepad sandboxed, nothing happens (the program simply won't open - no errors are shown). I didn't know Sandboxie no longer supported Vista... I'll have to mention this in my Last versions of software for Windows Vista list. At least they don't block the software from running entirely.
  27. Server 2008 Updates on Windows Vista

    Thanks @WinClient5270 & @mike_shupp for the replies, much appreciated . @WinClient5270 , I'd searched online, with no luck, for any problems with KB4089344, and it never dawned on me to check the KB article , ...oh well, lesson learned for next time . RE: Sandboxie. With KB4089229 & KB4090450 installed, I'm unable to launch any programs sandboxed. Like your image above, I can install the latest version of Sandboxie (5.24), and open the Sandboxie Control Window, just cant run anything sandboxed. If you get a little free time, I'd be much obliged if you could you do me a favor, and see if you can run your browser and/or notepad sandboxed. Just right-click their .exes and select Run Sandboxed from the context menu. Thanks. I've already posted over at Sandboxies forum, crossing my fingers I can get it fixed. https://forums.sandboxie.com/phpBB3/viewtopic.php?f=11&t=25590 No bother at all, thanks for your help .
  1. Load more activity