Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
nuhi

nLite 1.2 RC - Return of the warrior II

Recommended Posts


Hi nuhi,

I just wanted to post that beta was really only beta and... here we go with RC!!!

Just wonderful!

Alex

Share this post


Link to post
Share on other sites

I'm getting this issue after install Office XP Pro w/SP3 on Admin account then trying to initialize an user Limit Account created with nLite:

Screenshoot:

http://img182.imageshack.us/img182/7496/dibujo5xf9.jpg

Then I try to delete it and remake it, problem still there, creating another limit account get same problem.

BTW. Can you check this issue too nuhi?

http://www.msfn.org/board/index.php?showtopic=77094

Last_Session.ini

Edited by pppx00

Share this post


Link to post
Share on other sites

What are 'AGP Filters' exactly?

I think some descriptions of the drivers should be changed/updated to let newcomers know exactly what they are. Take 'AGP Filters' for example. It just says they are the default AGP filters in Windows XP. What are they used for. If I remove them, what will not work afterwards?

Stuff like that...

Share this post


Link to post
Share on other sites
What are 'AGP Filters' exactly?

I think some descriptions of the drivers should be changed/updated to let newcomers know exactly what they are. Take 'AGP Filters' for example. It just says they are the default AGP filters in Windows XP. What are they used for. If I remove them, what will not work afterwards?

Stuff like that...

i agree there bud,it would be very helpful to know exactly what they are for

Share this post


Link to post
Share on other sites

RC does not crash like the beta but I still have problems with the ISO when I go to burn everything is fine, but when I reinsert the CD it shows a $OEM$ folder and I have that disabled. When I "click" the $OEM$ folder it trys to search for files but never finds any.

post-111495-1159824844_thumb.jpg

Knapp_1.ini

Share this post


Link to post
Share on other sites

Would have been better to call this beta 2 instead of RC, or atleast call it RC1. people might think this is gunna be bug free, its likely that there will still be alot of bugs in this version.

thanks for the bug fixes though, new features aint needed imo, we just want a nice stable 1.2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...