Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Gape

98 SE SP 3.32

Recommended Posts

Any pre built complete install cd of this with all additions installed. Really need it as mdgx page has way too many installs to even start to do this, given that each install will need a restart. A clean fresh install of 98se with all additions, fixes and others etc installed before running to make setup cd for that. Please no settings tweaks or settings adjusted for this unless is on mdgx list of files. Link your file here or a place where a cd setup resides for this.

Sorry Mdgx but there is way to many and your site needs a simpler way to do this in minutes not hours. Though thanks for sharing with us even though not yet perfect for quick making of 98se - me setup install disk or even live cd.

Share this post


Link to post
Share on other sites

It is a personal work of SP 3.0 Beta 4 English.

Edit internal languages files and incompatible with Win98SE Spanish use older file versions

Change files and add your listing:

http://www.mdgx.com/upd98me.php

Order INF and remove original function of SP

In March I send everything to verify it

Thanks for answering my message

Share this post


Link to post
Share on other sites

Any pre built complete install cd of this with all additions installed. Really need it as mdgx page has way too many installs to even start to do this, given that each install will need a restart. A clean fresh install of 98se with all additions, fixes and others etc installed before running to make setup cd for that. Please no settings tweaks or settings adjusted for this unless is on mdgx list of files. Link your file here or a place where a cd setup resides for this.

Sorry Mdgx but there is way to many and your site needs a simpler way to do this in minutes not hours. Though thanks for sharing with us even though not yet perfect for quick making of 98se - me setup install disk or even live cd.

YouYou can choose to restart later and run several updates before rebooting.

Also check my website under my signature, useful to avoid updates redundants with usp3.

Share this post


Link to post
Share on other sites

I have a strange problem here.

just put "beta4" on a clean 98lite-chubby w98. then installed this sumatraPDF app. associated to pdf. double clicking on a pdf-file briefly pops up that app

and immediately closing the app again.

same is true for chm file (HH.exe) .

????

Share this post


Link to post
Share on other sites

After install 98 SE SP 3.0 BETA 4 am I need these updates:

MDCU (Maximus Decim Cumulative Update) - think NOT.

MDIE6CU (Maximus Decim Internet Explorer 6 SP1 Component Update) - ?

NUSB [?] (Native USB) for Windows 98/98SE - optional?

ANd how to translate this SP?

Edited by prowler

Share this post


Link to post
Share on other sites

When I installed Gape's Unofficial SP2 there were no problems with my system.

It appears that SP3 - B4 really is Gape's final version.

I always keep a very clean backup available, in case something goes horribly wrong

during a major upgrade.

SP3 - B4 must have been scoured for bugs hundreds of times. Is SP3 - B4 essentially

bug free and safe to install? I know that's a difficult question answer, since every pc

has different hardware and software. I don't expect a simple "yes" or "no" reply. If

you're very familiar with SP3 - B4 and are 95% sure this last service pack is safe, that's

more than good enough for me!

Edited by HoppaLong

Share this post


Link to post
Share on other sites

I installed SP2.1a ages ago, and never had any problem with it.

I've never felt the need to update to SP3, particularly as it has always worried me that it has never officially come out of beta.

Also, I've installed many of the unofficial updates to Windows 98SE from MDGx, and used the latest (and presumably last) version of Autopatcher on my system.

Does SP3 include anything of note that I haven't already got anyway?

:)

Edited by Dave-H

Share this post


Link to post
Share on other sites

OK Dave-H. Thank you.

I used to go wild testing unstable apps or upgrades on virtual systems.

If something goes wrong you're not really hurting anything. You just

dump the virtual copy and start again.

I was sort of hoping that this Beta 4 version was stable enough to be

considered the final version.

You're definitely right Dave-H. It's better to be safe than sorry!

Share this post


Link to post
Share on other sites
Does SP3 include anything of note that I haven't already got anyway?

I truly doubt it. Your system is pretty much up-to-date, if there is anything you don't have yet, it would be best to add just it, not a beta SP, at this point.

Share this post


Link to post
Share on other sites

I truly doubt it. Your system is pretty much up-to-date, if there is anything you don't have yet, it would be best to add just it, not a beta SP, at this point.

That's certainly my thinking at the moment.

It looks as if it's not going to get any further work done on it anytime soon, so it would be good if someone could make the decision to declare SP3 to be out of beta.

I suppose that can only be done now if there are enough people to come forward and say that they have installed it and it has caused no problems for them.

:)

Edited by Dave-H

Share this post


Link to post
Share on other sites

Its fine if one want to install a 100 executables (exaggeration) just to get an up dated system, well I don't.

I'll just wait til someone post instructions how to update the package.

Share this post


Link to post
Share on other sites

@PROBLEMCHYLD:

Hello, the file vcache.vxd 4.10.2223 is already present in SP3.0 since beta 1; is the modified version by xeno86 :blink:

Thank you for your interest in the Service Pack.

Bye.

Mcv'93

Share this post


Link to post
Share on other sites

@ PROBLEMCHYLD:

Remember that "vcache 2223" is beta, so SP3 Beta

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...