Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

All Activity

This stream auto-updates     

  1. Today
  2. @erpdude8 Ouch! Sorry that happened to you. As of right now, I'm only installing the IE10 and Flash updates. My security-only updates stop at November 2017, but that will change at the end of the year. I figure when I update to the next Firefox ESR (or whichever browser I move to), I will also install all of the security-only updates since then (except for the Spectre and Meltdown ones from a year ago).
  3. KB4499171 May 2019 Rollup & KB4499158 May 2019 security-only updates available May 14. --- aww gosh darn it! After installing KB3191565 (WMF 5.1) using the batch file, rebooted then uninstalled the April 2019 rollup (KB4493451) and the existing Realtek HD audio driver and rebooted, my aunt's Win8.0 pro PC ended up going into a Win8 "Automatic Repair" loop; guess I'm gonna have to either do a "refresh PC" repair using the Win8 DVD or do an overwrite install of Win8.0 from the DVD (almost a "clean" install), either way I'll have to spend a few days fixing the mess I created (which kinda sucks) - perhaps after re-installing Win8.0 from scratch I'll leave out WMF 5.1 since I didn't really need it anyway
  4. The KB4494440 cumulative update has been superseded/replaced by KB4505052, which includes the gov.uk fix for v1607 like KB4494440, KB4505052 also requires the KB4498947 servicing stack update anyways, I'm using LTSB 2016 on some of my older PCs
  5. (From another thread, but relevant to the topic of this one) I don't think the situation is that awful. Not that it's good; but there are differences among those nations: AIUI the Chinese government requires all Web browsers made available in that country to spy on their users, while Western agencies (e.g., NSA, MI6) prefer to concentrate on hacking, cryptanalysis, and massive data collection. So I can't discount @Bersaglio's concerns about Chrome 360 so easily. Not sure where Russian browsers stand, but American-authored browsers wouldn't seem to be riskier than those from other nations just because the NSA does what it does. But I do worry about Google; like many privacy-conscious Internet users, I have a love/hate relationship with them. They really do have the best search engine (still), and if you avoid Google Sync, I don't think Chrome is significantly worse from a privacy standpoint than other browsers. Yet their data collection overall would make the NSA blush. "Why don't you use our 'free' email service, 'free' online appointment calendar, and watch a few 'free' videos in your 'free' time?" I avoid Google (even Chrome) if reasonable alternatives exist, just to send them a message that I disapprove of their business model. So where does that leave Chrome 360? Well, to me it seems more Chinese than Google. It replaces Google Sync with its own accounts, so I see no risk of the data it collects being Hoovered up into the Googleplex. It will, of course, be Hoovered up into China, but I'm personally less worried about what President Xi might do with my browsing habits than with all the unnecessary Internet traffic it generates. (Methinks my Internet connection might take a performance hit if my browser insists on connecting to China, or even a local proxy, every time I click on a link.)
  6. i wonder how you could make SSD-drive working on your P3! cannot install on GA-7N400Pro2 and on Asrock Alive-Dual eSata2 had to attach on second channel using a different chipset.
  7. Yesterday
  8. Didn't mean to imply otherwise. But I figured it was worth a try anyway....
  9. Yes; I think what happened (@Roytam1 can either confirm or correct me) is that after the crash was reported @roytam1 reverted to NSS 3.43 and re-uploaded the 20190427 builds. Thus I think all NM 27 builds on his Web site are crash-free. I think both the original 20190427 and the previous 20190419 builds were based on beta builds of NSS 3.44, but there were changes between the two; presumably one of those changes accounted for the NM 27 crash.
  10. Doesn't seem to matter though. I never claimed (or implied) that staying at NSS 3.44 Beta (instead or reverting to 3.43 Stable) would have allowed for the UXP browsers to successfully connect to the linked test server, i.e. https://tls13.1d.pw As I was already talking about the NSS library, I simply found an opportunity to mention the version downgrade I had observed; just that ... Today I borrowed briefly sister's Windows 7 SP1 64-bit laptop, where I updated stable Firefox (Quantum) to latest release 67.0 and Firefox ESR (Quantum) to latest release 60.7.0; to my great astonishment, both these Firefox versions connect successfully to the TLS 1.3 test server being discussed in this very thread; I dug around and found v60.7.0 comes with NSS 3.36.7, while v67.0 comes with NSS 3.43, the same one to be found inside the latest UXP forks released by Roy; so, despite my initial assessment, the "bug" observed here ("SSL_ERROR_RX_MALFORMED_SERVER_HELLO" error code when trying to connect to test server with latest New Moon 28/Serpent 52.9.0) doesn't appear to be only dependent on used NSS version and has been already fixed in latest Firefox Quantum releases! I persevered with my searches and, in the end, I stumbled upon a similar issue that was also affecting the Waterfox fork: https://github.com/MrAlex94/Waterfox/issues/783#issuecomment-458907249 So it looks as though the proper fix for this issue lies inside Bugzilla bug #1430268 fixed in mercurial commit: https://hg.mozilla.org/mozilla-central/rev/fafb731 @roytam1: Do you think you can somehow backport bug #1430268 to the UXP platform and thus apply it to both NM28/St52? Is a test-build even possible? If yes, then the OP (@Bersaglio) won't have to use a Chinese browser to connect with... OT: I don't mistrust myself the Chinese browsers any more than I do American ones like Google Chrome or Russian ones like Yandex Browser; all government security agencies are pretty much the same in my eyes... ; in this day and age, there's no such thing as privacy if you decide to connect to the live web...
  11. Good luck! The Office 2007 Compatibility Pack doesn't officially work on Windows 98, but I did get it to install, and it will allow you to read (I don't know about write) .docx Word documents in Windows 98. There's a bigger problem with newer Excel and PowerPoint files unfortunately.
  12. ... This doesn't add up; the New Moon 27 64-bit crash was first reported by @mockingbird in the following post: The crash was indeed due to module nss3.dll, but the reporter specifically mentioned package: https://o.rths.cf/palemoon/palemoon-27.9.6.win64-git-20190427-a09f31062-xpmod.7z as the one the crash occurs with... As you said, that build is the one where the NSS lib downgrade took place, https://github.com/roytam1/palemoon27/commit/a09a17de63be6e059e60559e15cca3448d362428 but still that 64-bit build would crash for the reporter... Furthermore, @roytam1's fix for that crash was announced here: soon after the 2019-05-10 New Moon 27.9.6 builds were announced; @mockingbird verified the fix: ... But looking at the posted changelog for these builds, I don't see a change in the NSS lib version, which I assume still remained at 3.43 (final), the same one inside the crashing build of 2019-04-27 ; am I missing something obvious here?
  13. Just scored one for $7.75 ($5 + $2.75 shipping). Even included a valid product key! I'm gonna try upgrading my old Win 98 PC from Office 2000.
  14. Hi, First time poster here. I have the same problem that Jaguarek62 reported but do not use VMware. Vista Home premium with Avast Free 18.8.2356 Build 18.8.4084.0 Def. ver.190521-4. All been running Ok with monthly Server 2008 updates up till April 2019 update Kb4493471(also tried Kb4493458) now get BSOD stop error 0x0000008E WIN32K.sys (Kernelmode exception not handled) Tried disabling Avast in MSconfig and services.MSC but still same. Eventually managed to boot into safemode and uninstalled update and all working OK again. Decided to leave this update out and wait till May Kb4499149 but sadly still the same BSOD stop error. Next, removed Avast with Avastclear and installed Kb4499149 successfully. IE9 updates have not been a problem. Tried a fresh install of Avast and back to same problem. Seems I will not get anywhere with Avast solving problem as they want you to update to W7 B4 they will entertain a support request. I will just have to use Windows Defender instead for a while and maybe fingers crossed an emergency fix might come out from Avast? Just sent them a quick note about problem as a bug/report a problem as well. What other free AV products are out there for Vista/Server 2008 that won't suffer this problem?
  15. Windows Registry key: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced Check if the variable: PersistBrowsers has a value: REG_DWORD: 0x00000000 (0)
  16. I assume you mean it's opening a window when you start the system. Explorer always starts with Windows, it generates the taskbar, so it will always be present in Task Manager, but it shouldn't show any open windows. What window is it opening?
  17. Wooow This is amazing Finally 19H1 is released and now I really have to thanks a lot @bigmuscle for the beta Can I ask where I can find this beta ? On the website I just can find 1.5.11 for 1809 😅 Thanks again 🔥😍 EDIT: Find myself in Experimental versions section, sorry, I'm stupid sometimes, and I was a little bit taken by emotion
  18. Not sure what's going on with 'pip install theano'. It worked for me (or seemed to). Maybe a Python expert can chime in? On the second screen shot, try executing each 'pip install' command separately; i.e., 'pip install -U conda', 'pip install numpy', etc. Some of these don't seem to exist, but others installed fine for me.
  19. as title says Windows Explorer starts on bootup can someone help thid has just recently manifested itself, never used to do it i have looked in MSCONFIG, Startup menu, Win.ini and regedit but can't find anything can someone give me pointers XP SP3
  20. The default setting is ambiguous "default". I think that there should be no problems if there is no Google account entry in the browser itself. Or it is hidden. But I still turned off this option.
  21. It automatically imported all of my Chrome data into 360 (or I manually imported it from one of the options in the settings, I do not remember) without asking me to create any accounts. Very interesting..
  22. @ To all user Chrome 360. Check to see if this privacy issue and related fix are present: https://www.techpowerup.com/247931/chrome-69-adds-forced-login-threatens-privacy-how-to-fix-it
  23. I know this sounds picky, but in Windows 7 and Windows 8x, how do I restore the "proper" Documents icon? By proper, I mean the one that actually shows the Location tab in the Properties menu. I have it as a shortcut, but I want the actual icon on the desktop. Thanks folks EDIT: Basically, I want to open this below as a desktop shortcut - BUT I want to right-click on it and see the "Location" tab in there too. shell:UsersFilesFolder\Documents
  24. Here is my Windows for Workgroups 3.11 desktop. The OS is running on a FAT32 partition under MS-DOS 7.1 (Windows 95 OSR 2.5) on my IBM PC 300GL: And the same machine on Windows 95: And Windows 2000. For seven years I ran a 95/2k dualboot on my only desktop until I could start moving up in the PC world:
  25. Doesn't seem to matter though. @roytam1 rolled back to 3.43 in the 2019.04.27 builds due to the 64-bit version of NM 27 crashing on startup, so I downloaded the Serpent 52.9.2019.04.19 build, which AIUI has an earlier NSS v3.44b, to test with; unfortunately it still fails to open https://tls13.1d.pw with the SSL_ERROR_RX_MALFORMED_SERVER_HELLO error code. That version does open the other TLS 1.3 test sites just fine though. Edit: By the way it looks like NSS v3.44 is stable as of May 10, but I have no idea whether the issue causing NM 27 to crash was fixed at the last minute.
  1. Load more activity
  • Create New...