Jump to content

HFSLIP - Test releases


Recommended Posts

Wela... I just tried 61017b with XPSP2 German and complete hotfix/update list. I didn't have any problems.

First try disabling your anti-virus software and any script blockers you may have running. If that doesn't help, please give me those HF*.TXT files which exist in the HFSLIP folder while the hotfixes are processed in a ZIP file.

FYI... If you get a "TEMP folder already exists" error that means the "error" is with the previous hotfix.

Link to comment
Share on other sites

@Wela... We'll see. I'll make a VM install of XPSP2 German and will decide after that.

Everything OK with XPSP2 French. HFSLIP run, VM installation, WMP10 and Microsoft Update. I included all updates on my "beta" list minus KB896344-v2 (for English and Japanese distros only) and the Genuine Advantage Notifications update (indeed no longer required), and added KB892211 (Web Folders update), KB914440-v10 (Network Diagnostic tool) and KB923996-v2 (IE6 pop-ups update). No hiccups whatsoever. I even took 15 screenshots which I may post on a web page later.

Will try XPSP1 French later today or tomorrow.

Link to comment
Share on other sites

@wela, this probably won't be your problem, but please try HFSLIP without modifying the script. Humans aren't known for their perfection in changing things ;):P.

@Camarade_Tux, you've been reporting restart problems for quite a while. Are you sure it isn't one of your hotfixes that's broken? I also noticed that you're including an ENU update (Q810243) and four updates (one of which is that ENU hotfix) labeled "WXP_SP2" in their filenames.

@Tomcat76, do you still need any tests with XP SP2 English? Hopefully you'll be able to get this final out soon.

Link to comment
Share on other sites

hi TC! i created a couple of builds today using 61017a ... apparently i'm still having some issues:

i created 2 builds today using 61017a & here are the issues i encountered:

(1) RC installation gets stuck while on Checking for disk space status ... the only option is too cancel its installation for silent installers to push through with the installation at T-13 ... as expected, RC is no longer an option on boot ... just wondering if there'd be some modifications in the code ...

(2) WMP11 addon by booogy no longer works correctly ... what happens is it just shows for a few seconds & disappears ... this used to work too ... i'm wondering if this anything to do with the recent updates since i last created a successful build using 60810 final? ... or could the changes made in slipstreaming WMP10 (as i notice that it runs earlier this time when the cmd is invoked) have any effect? ... it used to work just fine overwriting WMP10

(3) running dumpdudes.cmd has these in Exclude.txt:




(4) windows explorer does not work in folder view mode ...

attached are some files that might be of help ...


and indeed we need to come up with a final! :P


Edited by Kiki Burgh
Link to comment
Share on other sites


And in the most incredible way possible : I have a corrupted file on my XP CD.

This file is usually removed by nlite.

Since I was not using nlite, the file was not removed and was causing the problem.

This is only an hypothesis but it has just completed its installation.

I'll try to make a new full iso asap.


Link to comment
Share on other sites


A few points...

1) Upgrade to 61017b and remove the Sri Lanka time zone update.

2) One of your hotfixes is dumping wmfdist95.exe into the pool. While not a real problem, I'll have it deleted in the next version of HFSLIP.

3) You don't need to include both Addon_LClock_v4w_dgelwin.cab and Addon_LClock_v4_dgelwin.cab. They are different but the files inside have the same names. One addon is overwriting the other.

4) Remove Ricktendo64_LunaBlackLClock_AddOn.7z until further notice... :)

Edited by Tomcat76
Link to comment
Share on other sites


If possible, I would want to make one demanded and to explain of the reason…

I run HFSLIP from batch with the default options, therefore every new release I are forced to cancel the several pauses and confirmation demands before modify my procedure, with the danger to create damages… ;)

It would be possible to insert an option that allows the automatic execution of HFSLIP cmd file without having to modify it?

(Excuse newly my English :) )


Link to comment
Share on other sites


I may be jumping the gun, but with 61017a & 61017b, at the T-25 (is that valid?) mark I am getting a popup for WMLAUNCH.EXE on Windows CD. Pressing CANCEL allows build to finish.

I am going to back peddle to 61004b since that was the last one known to work for me before the Oct 10 HFs. Hopefully I didn't screw something up on my side

Edited by NtegrA
Link to comment
Share on other sites

thanks for the update TC!

funny ... :) before reading your reply, i left the cmd running without those that you suggested except for # 2. he! he! i even went as far as removing switchless installers running at T-13 ... i will see the results though as soon as i get home in 10hrs ...

just a little weird, for #s 1 & 3, update KB918093 & both addons used to just sit there in HF & HFAAO directories ;)

now allow me please to share the results of my earlier runs ...

(1) RC installation at T-13 still halts when Checking for diskspace ... no other option but to cancel it ... thus RC is not an option upon boot

(2) how do we get rid of prompts like: "The software you are installing for this hardware ... has not passed Windows Logo testing to verify its compatibility with Windows XP" usually at T-35 to T-34 ... this happens for about 5 or more times?

(3) been getting Confirm File Replace prompts too for the following files: qasf.dl_, wmamod.dl_, wmsdmod.dl_, wmspdmod.dl_, wmvdmod.dl_

(4) being stuck at 1 minute to go while Removing any temporary files used ... waited for this for so long (this happened 2x) & no option but to restart setup ...

(5) restarting setup proceeds normally but this time new issues come up --- Advanced INF Install nags: Error: could not locate INF file `C:\WINDOWS\HFSLIP\HFSLP220.INF' ... this begins with HFSLP220.INF to HFSLP365.INF (quite a lot :) ) ... then proceeds to being stuck at 1 minute again ...

(6) haven't been lucky too in using WMP11 addon ... it used to work too ... :( ... i'm going to take it out too in my attempts later ... btw, how come MS has not released their final yet for WMP11? (i know a lot doesn't like it! he! he!)

attached are some files that might help clear these issues ...

i'm sorry if i do not seem to post any good results in my attempts unlike the others ...

thanks as always!






Edited by Kiki Burgh
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...