Jump to content

360 Extreme Explorer ArcticFoxie Versions


Recommended Posts


4 hours ago, Dixel said:

Disappearing fonts/images bug , started recently

I think, it is the fault of your Windows computer. Try to clean it better (dust too - fan!), I normally do this with CCleaner and WISE Disk Cleaner 7 (Common Cleaner tab, but sometimes with Advanced Cleaner tab) - it also has Slimming System and Defrag tabs to use it even more thoroughly. 
As defrag, from time to time (monthly or bi-monthly..) I use MyDefrag (by J. C. Kessels).

- or 13 builds pick up too much telemetry and become cluttered...

Link to comment
Share on other sites

10 hours ago, NotHereToPlayGames said:

Have you tried using about:blank as the empty tab instead of using a chrome://newtab/ (which is the URL for the default "new tab").

In DcBrowser - in the settings there is no possibility to try about:blank blank page...

- and not only this - I have the other problem with this browser: it saves history surely (telemetry!), but there is no possibility to clean it, history persists between sessions, computer reboots... This can be seen on some websites, where the links visited by me are always highlighted in color! So I started to use one more extension: "History On/Off", which works very well, remembering the "Off" position through sessions and computer restarts.
Maybe the browser data cleaning is not done?...Mystery... so I kindly ask @Humming Owl to review this...

  • Like 1
Link to comment
Share on other sites

1 hour ago, msfntor said:

In DcBrowser -

... so I kindly ask @Humming Owl to review this...

Humming Owl will not see this in the thread that you posted it in.  This thread is my builds and DcBrowser is a Humming Owl build.  Please report DcBrowser findings/requests in Humming Owl's thread - you know where it is.

Link to comment
Share on other sites

On 11/23/2021 at 3:42 PM, msfntor said:

DcBrowser (Chromium 75) after start needs to run 5 (in normal mode without extensions) or 6 (in Incognito window) DcBrowser.exe processes. In normal mode, it run supplementary DcBrowser.exe processes (one for each extension). So with my 8 extensions (for now) - I've 5+8=13 DcBrowser.exe processes. Too many. (In this same time, other DcBrowser.exe processes contact remote IPs: 172.65.253.13 (Cloudflare) ; 172.65.226.29 (Cloudflare) ; 216.58.206.238 (Google) ...too many.)

:dubbio:

Link to comment
Share on other sites

19 hours ago, msfntor said:

Maybe the browser data cleaning is not done?...Mystery... so I kindly ask @Humming Owl to review this...

I was wondering it myself ,

First - there is a "service worker" tracker folder [which is not deleted], second - there is a folder named "dailybackup" ?!?!. It has many files with "favdb" extension and each login session data for every day, possibly they are responsible?

Yes , would be nice to hear @Humming Owl's opinion . Thanks.

Link to comment
Share on other sites

@NotHereToPlayGames, please excuse us , we just want a second opinion , it's like with doctors , you know . Perhaps he will shed some light on this problem . We are here to help each other , no ? Besides , Humming Owl doesn't have our favourite 13.5. So we are in the right topic , technically . Also , I think there's no language barrier between you and the other French person , since most French know English very well , though they could fail to admit it ! [I just told you a huge secret!!!]

Link to comment
Share on other sites

7 hours ago, D.Draker said:

First - there is a "service worker" tracker folder [which is not deleted], second - there is a folder named "dailybackup" ?!?!.

I delete both of these with every exit of 360Chrome in my personal-use copies.

The problem with publicly providing a portable version is that it has to work "out of the box" for 'all' users.

I delete these in the more matured releases (see loader .ini in v13.0 rebuild 4 as an example).

But what happned was that half of the beta testers did not like not being able to "restore previous session" at launch, or that forum logins were not remembered from one launch to the next, et cetera.

So the loader .ini was reverted to a "session-restore" version.

This appeased the half of beta testers that wished to maintain cookies between sessions and the other half did not complain - so all was "good".

The more advanced (that includes D.Draker as he does strike me as a more advanced type of user) will always have to edit the loader .ini to their more advanced needs.

This is also ONE of the reasons I am proposing a "Builder" frontend - but it was immediately hit with "no, you need to minimize file size, not add to it!"

You see the dilemma?  You really can NOT, no matter how hard you try, you can NOT make 'everybody' "happy".

 

Link to comment
Share on other sites

7 hours ago, D.Draker said:

I think those are the consequences of the tab freezing nonsense google introduced in 7.xx chrome versions.

https://www.tenforums.com/tutorials/146276-how-enable-disable-tab-freezing-google-chrome.html

It is my experience that the font/image issue referenced in your screencap is not due to tab freezing (introduced in Chrome 79).

I have seen this a small number of times in 360Chrome v11 (based on Chrome 69).

I have only witnessed this in Stylus's edit style sheet window.

My debug fix (which seems to have fixed it) was to tweak Stylus's code so that the mouse cursor does not flash on and off.

I wouldn't call this a permanent solution but just a debug test - what it makes me curious of is that if all of the websites that we witness this font/image issue with has a "flashing cursor" or not.

ie, the flashing cursor in this text box when we type replies.

Link to comment
Share on other sites

14 hours ago, NotHereToPlayGames said:

I delete these in the more matured releases

You mean delete after the browser is closed ? What's the point ? In theory the telemetry could've been sent at this point already. I think the goal should be to prevent their creation in the first place . And no , service worker has nothing to do with login data, it's not a cookie , it's a tracking [fingerprinting] script . For example , MSFN uses it and you can see the log file for youself , though many parts are encrypted . 

Link to comment
Share on other sites

I agree.  It does "collect" but it is not sent.  That's the best I've found so far.  "official" Pale Moon, NM27, and NM28 all do this also.  If you run them as portables and compare file structure periodically, you will find a file with the name "telemetry" right in it!  I've witnessed it at least a dozen times over the years.  I've never actually witnessed its "collection" being sent anywhere, but it is being collected.  I no longer care for those browsers and do not recall the specific "triggers" which cause the "telemetry" file to be created, but it is there.  If I recall, it shows up in your User Data folder and not inside your portable file structure.  It deletes itself and leaves an empty folder in your User Data folder.

I have seen the MSFN entry.  At first I thought the v13.0 crashes here at MSFN were somehow related to it but I could not prove it at the time.

Link to comment
Share on other sites

I don't have crashes at MSFN with any of 360 13 versions . I even tried to forbid writings to the folder , I can assure you nothing crashes . The browser may start to beatch about not accessible folder , but that's it . So we may safely assume these folders are not needed . You're welcome to try yourself. We need to find a way to prevent their creation . You see , the website will still read this file , even though the browser isn't sending data to the telemetry servers . So we are still being fingerprinted by whomever created the service worker file. Understood ?

Yes , I read about Firefox and the forks here , just look at the connections ! You were right to dump these so-called browsers .

https://msfn.org/board/topic/183138-mozilla-and-firefox-has-turned-into-evil-and-lie-to-their-userbase-leave-it-and-go-for-alternatives/?do=findComment&comment=1207584

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...