Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Tihiy

StartIsBack++ 2.8

Recommended Posts

Recent Items issue appears to be fixed in v1.1.5. Any word on the network drive issue?

Share this post


Link to post
Share on other sites

Recent Items issue appears to be fixed in v1.1.5. Any word on the network drive issue?

Not yet, sorry.

Share this post


Link to post
Share on other sites

It should be disabled, thanks for noticing.

Any idea of when you will be able to fix the user picture being detached?

 

The Animation would be a 10/10 if the user picture faded in the same way :)

Share this post


Link to post
Share on other sites

It's sliding for the sake of it.

Share this post


Link to post
Share on other sites

with Startisback and prelauch searchui ....  disabled

 

system data usage is 0 :)

Share this post


Link to post
Share on other sites

Oh, okay.. So it won't be changed?

The fix to not animate start menu with 'Animate window minimize and maximize' off is uploaded in ++1.1.5.

I guess I would add a registry key for those who don't like sliding; there have been no complaints yet.  :blushing:

Share this post


Link to post
Share on other sites

 

Oh, okay.. So it won't be changed?

The fix to not animate start menu with 'Animate window minimize and maximize' off is uploaded in ++1.1.5.

I guess I would add a registry key for those who don't like sliding; there have been no complaints yet.  :blushing:

 

I like the new animation of the start menu, it just seems a bit awkward that the user picture slides up whilst the start menu fades in :o

 

Just keep up the good work, and i love the Plain10 style! :)

Share this post


Link to post
Share on other sites

You have to shift-click Shut down options menu button and select 'Advanced startup'.

  • Upvote 1

Share this post


Link to post
Share on other sites

I realize there are a number of workarounds, but it'd be nice if shift-clicking Restart (which I have as my power button default action) in SIB would get me there as well.

Share this post


Link to post
Share on other sites

Hello, I have a minor enhancement request for future version of StartIsBack.  This is more of a taskbar enhancement than startmenu enhancement. Some of the icons pinned to the taskbar still show with the "colored plating" or what Microsoft calls "immersive background color."  SIB already provides the option to display icons on startmenu without colored plating but it would be nice to also have this option for icons pinned to the taskbar.  It would just give the taskbar a more polished look and also be consistent with SIB startmenu.  BTW - this is an awesome program.  Thanks for all of your hard work!

Share this post


Link to post
Share on other sites

Tihiy,

 

Is it possible to bring back the behavior from StartIsBack+ where we could boot to the modern start screen whenever we login?

 

I rather liked that as I use the modern start screen to put all of my notifications and things I want to take a quick look at, and then I go into desktop mode to continue my day's work after I get my status update.

Share this post


Link to post
Share on other sites

I have a weird problem with version 1.1.5. What I observed was that when I opened the start menu (with the new animation), the dwm.exe process gets a larger than normal memory usage (from ~200MB to ~550MB). When that happens, Windows' animations (minimise, restore, maximise, open an application, moving a window, etc) all become very laggy/choppy, which is really annoying.

 

  • I uninstalled SiB and tested for 2 days. No problem.
  • I installed SiB and the problem manifested itself almost immediately (after opening the start menu).
  • Disabling the taskbar/start menu animations makes the problem go away.

 

I have two monitors, each connected to a different video adapter (AMD video card and Intel iGPU) and the problem only occurs in the primary monitor, don't know if that's relevant.

 

I don't know if you can fix it or not, but I just thought you should know. It looks like no one else is having the same issue.

Edited by rpsgc

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...