Jump to content

OldNewExplorer 1.1.9

Recommended Posts

I tried reverting to default folder view control on Win10 1809, it doesn't have the spacing issue with original shellstyle.dll, so this must have been fixed way before Win10 1903.

Link to post
Share on other sites
  • 1 month later...

On 12/9/2014 at 4:08 PM, MrGRiM said:

I believe this because not all explorer windows are opened in a 64 bit process so both 32bit and 64 bit must be enabled.

Could registering them manually cause any sort of malfunction? Was testing this functionality, Uninstalled from GUI and installed back via the regsvr32 (I didn't restart at this point).

Next thing I knew my windows wasn't restarting or shut downing. I wasn't getting the shutdown menu (on pressing Alt+F4) no Ctrl+Alt+Del menu either. I could get the task manager, but I was impatient at the moment and hastily just force closed windows by long pressing the power button. 

Now windows is a dud. Can boot to safe mode but seems like, it can't get to the bootloader normally (I had entries for recovery and a winpe, so I always got a 15 sec prompt to select, but it can't get to load to this part). System hangs at a black screen. Startup repair couldn't repair anything (it just showed that error, that it couldn't repair the startup)

SFC scan showed some files corrupt (although that could just be due to the UXthemepatcher, system was running fine and had been for 7 months with it installed)

It just happened after that registering the dlls. Even though I unregistered them via safe mode and even tried to install/uninstall again via the GUI. This was catastrophic. 

Link to post
Share on other sites
1 hour ago, dhjohns said:

I always register manually for years with no issues.

I know, I have registered dlls in the past without any issues. I just ran some commands and bcdrec finds no windows installations, the fixboot option says access denied and fixmbr still does nothing except for saying process completed. I don't know what or how my bcd got messed.

Edit: It would have been better if I could boot into my winpe but even that doesn't work for some reason. Just shows that windows couldn't start blue screen. Gonna try and build a new bcd see if that works or not.

Edit2: Rebuilt the BCD, it started booting the windows but then stopped at just the three dots while loading it. Dang, I am afraid my windows is a bust.

Edited by Raex-D
Link to post
Share on other sites
44 minutes ago, UCyborg said:

GUI just calls regsvr32 to do (un)registration. OldNewExplorer won't mess up Windows like that, we'd see a lot of panic in this thread otherwise. Something else is going on on your PC.

Yeah I already figured that part. I am not sure what happened, since I was doing everything in a VM to test something out (I intended to use ONE inside a winPE) and was looking for ways. I came upon that, and thought to give it a try on my own windows but that's all I did. Maybe after uninstalling it I should have restarted first to try the regsvr method. It just wouldn't restart or shut down when I registered the dlls. And then the force shutdown sealed the deal to damage it all. I managed to fix the bcd (for some reason I can't get it to boot in standard/uefi mode and it always loads in legacy) but windows still doesn't boot.

But thanks for the info again, I guess a reinstall is inevitable. 

Link to post
Share on other sites
  • 2 months later...

oldnewexplorer is beta version or stable version? because i have never issues with oldnewexplorer on windows 10 enterprise LTSC 64 bit

Edited by f23948
Link to post
Share on other sites
  • 2 weeks later...
On 12/18/2020 at 7:51 AM, Adil said:

Hi there!

Is there a way to add more commands in Command Bar?

I would like to have delete, paste, copy, for example.

Thanks in advance!



Have you tried this guide? https://www.askvg.com/how-to-customize-windows-explorer-command-bar-aka-folder-band-or-toolbar-in-windows-vista-and-7-add-cut-copy-paste-delete-rename-undo-and-many-other-useful-buttons/

Link to post
Share on other sites

Hi! Yes, it isn't work in Windows 10...

Thanks for your reply!


It works, yes!
To follow that tutorial to the letter, I had to change the "owner" field of all keys, which I had not done in the previous attempt.
I'm happy again!
Thanks for the backup!

Edited by Adil
New attempt after reading the previous post.
Link to post
Share on other sites
  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...