Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Tihiy

OldNewExplorer 1.1.8

Recommended Posts

One issue that has been there since day 1 (can be fixed by a reboot) is this:

 

 

2ilodb7.jpg

 

 

Not sure how it randomly does that after Windows is up and running.

I noticed this issue randomly happens after a long use here (generally after several days without rebooting or sometimes after doing many operations in the File Explorer in a short time), happened since the earlier versions of OldNewExplorer. Restarting the explorer.exe process usually fix that problem.

Both Windows 8.1 and now Windows 10 are concerned.

Share this post


Link to post
Share on other sites

 

One issue that has been there since day 1 (can be fixed by a reboot) is this:

 

 

2ilodb7.jpg

 

 

Not sure how it randomly does that after Windows is up and running.

I noticed this issue randomly happens after a long use here (generally after several days without rebooting or sometimes after doing many operations in the File Explorer in a short time), happened since the earlier versions of OldNewExplorer. Restarting the explorer.exe process usually fix that problem.

Both Windows 8.1 and now Windows 10 are concerned.

 

This happens for me too. Also Details Pane are sometimes back in the right side of File Explorer‘s windows even though it‘s set to sit on bottom. As NameNotRequired said, this problem can be solved by restarting explorer shell.

Share this post


Link to post
Share on other sites

Hello

 

If it is possible to have "removable devices" (In the left column) below the hard disks /drive (as in Windows 7)

 

"I will set a screen tonight"

 

Thanks so much for your great work

Edited by bapt
  • Upvote 1

Share this post


Link to post
Share on other sites

Enable the Use classical drive grouping in This PC option.

  • Upvote 1

Share this post


Link to post
Share on other sites

 

 

One issue that has been there since day 1 (can be fixed by a reboot) is this:

 

 

2ilodb7.jpg

 

 

Not sure how it randomly does that after Windows is up and running.

I noticed this issue randomly happens after a long use here (generally after several days without rebooting or sometimes after doing many operations in the File Explorer in a short time), happened since the earlier versions of OldNewExplorer. Restarting the explorer.exe process usually fix that problem.

Both Windows 8.1 and now Windows 10 are concerned.

 

This happens for me too. Also Details Pane are sometimes back in the right side of File Explorer‘s windows even though it‘s set to sit on bottom. As NameNotRequired said, this problem can be solved by restarting explorer shell.

 

 

 

Obviously that will work but so does a restart which IMO Is always better and takes about 5-8 seconds for me.

 

I just would like to see if it can fixed in a later build.  :)

Share this post


Link to post
Share on other sites

Hello

 

If it is possible to have "removable devices" (In the left column) below the hard disks /drive (as in Windows 7)

 

"I will set a screen tonight"

 

Thanks so much for your great work

 

 

Enable the Use classical drive grouping in This PC option.

 

Like this

 

post-150033-0-01047300-1440114050_thumb.

 

Thanks

Share this post


Link to post
Share on other sites

I also have the problem, not being able to rename any folders since using ONE some time ago (was v1.1.5), no matter if I disable "Use libraries; hide folders from This PC", uninstall the shell extension, update to the latest version - it won't work again.

The only folders I seem to be able to rename are some automatically created folders like "<userprofile>\Pictures\Camera Roll" and "<userprofile>\Videos\Captures"

 

 

post-408149-0-93042400-1440196091_thumb.

post-408149-0-74314000-1440196092_thumb.

post-408149-0-34510700-1440196093_thumb.

  • Upvote 1

Share this post


Link to post
Share on other sites

I also have the problem, not being able to rename any folders since using ONE...

I also have the issue being unable to rename folders, but I also cannot move files. Copy seems to work though.

 

Either this isn't a widespread issue or people don't make folders or move files much.

Windows 10 RTM (latest updates), uxtheme patch, colour titlebar theme.

Share this post


Link to post
Share on other sites

 

I also have the problem, not being able to rename any folders since using ONE...

I also have the issue being unable to rename folders, but I also cannot move files. Copy seems to work though.

 

Either this isn't a widespread issue or people don't make folders or move files much.

Windows 10 RTM (latest updates), uxtheme patch, colour titlebar theme.

 

I also had this problem but since last version it doesn‘t persist for me any longer.

Share this post


Link to post
Share on other sites

Hello,

 

first I wanna say a huge thanks for this wonderful tool that removes the horrible ribbon from Windows Explorer! :)

I think I might have found a bug, though, when I used OldNewExplorer on Windows 10 Home x64. Mainly I need this for removing the ribbon as I said, but when I do so, Windows 10's accent colour appears in Control Panel in places it shouldn't be, I think. Problem appears when I toggle 'use command bar instead of ribbon'.

 

Here are some pictures:

 

5ujkgw.jpg

jzxx5w.jpg

 

2mmw8rp.jpg

4fv6kx.jpg

 

Can you fix this? Is there a solution?

 

Thanks,

zil

Share this post


Link to post
Share on other sites

Hello,

 

first I wanna say a huge thanks for this wonderful tool that removes the horrible ribbon from Windows Explorer! :)

I think I might have found a bug, though, when I used OldNewExplorer on Windows 10 Home x64. Mainly I need this for removing the ribbon as I said, but when I do so, Windows 10's accent colour appears in Control Panel in places it shouldn't be, I think. Problem appears when I toggle 'use command bar instead of ribbon'.

 

Here are some pictures:

 

5ujkgw.jpg

jzxx5w.jpg

 

2mmw8rp.jpg

4fv6kx.jpg

 

Can you fix this? Is there a solution?

 

Thanks,

zil

1.1.7 works great now. One thing though, there's a blue highlight behind the left hand side links on the Control Panel and whatnot. Any ideas on what causes this?

(I think this was present in previous versions too)

new.png

This only happens if you chose the silver cream style, the shell32.dll UI files 23 and 24 need to be updated for windows 10, you can edit the OldNewExplorer32.dll and OldNewExplorer64.dll using a resource hacker like Restorator and either delete the 23 and 24 files in the STYLE_CREAM folder or update them with these UI files attached.

Not sure if Tihiy can create a solution for this unless he makes a version for Windows 10 only.

Note: These UI files are only if you are using Windows 10 and want to use the Silver Cream style, default and Flat White do not have any problems.

Always a good idea to read the thread if your having problems, chances are it's already been mentioned ;)

Edited by MrGRiM
  • Upvote 1

Share this post


Link to post
Share on other sites

Always a good idea to read the thread if your having problems, chances are it's already been mentioned ;)

When there are loads of pages people are probably not going to read them all. Of course, it‘s always good to read several of last ones.

Share this post


Link to post
Share on other sites

"Always a good idea to read the thread if your having problems, chances are it's already been mentioned  ;) " - MrGRiM

 Yeah, I'm sorry! I'll be more careful next time! But thanks, anyway :)

 

PS. On a completely different note, I still need a solution for shrinking the horribly big avatar on the login screen, but that's another topic..

Edited by zil

Share this post


Link to post
Share on other sites

ONE works 'swell on my Windows 10 Pro installation, but my only gripe here so far is that I couldn't get to hide the command bar:

Screenshot

I've just upgraded to 10 from Windows 7 Ultimate, if it helps, and for the record I haven't used any explorer tweaks prior to or after using ONE.

Edited by huckleberrypie

Share this post


Link to post
Share on other sites

ONE works 'swell on my Windows 10 Pro installation, but my only gripe here so far is that I couldn't get to hide the command bar:

Screenshot

I've just upgraded to 10 from Windows 7 Ultimate, if it helps, and for the record I haven't used any explorer tweaks prior to or after using ONE.

It's not meant to hide the command bar, it's meant to hide the ribbon and use the command bar, there are custom themes that will do this though, you can also do this yourself by editing the shellstyle.dll UI file.

Here is one I grabbed from another theme, rename your shell folder and place this one in there.

You may have to sign out to take effect.

Shell.zip

Edited by MrGRiM

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...