Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

nuhi

Developer
  • Posts

    4,453
  • Joined

  • Last visited

  • Donations

    $0.00 

Everything posted by nuhi

  1. Ok the Environment entry is correct after install, issue is like you said that variable wasn't replaced with the real name in directory. So rename the %Username% folder manually and I will try to fix this, going to send you a test version today or tomorrow. Thanks.
  2. emailaya, "yes there is such file". Then what do you want from me, to give you clean XP SP2 or what? It is not a bug I already explained it to you.
  3. Interesting. Going to check it, I hope it is not a Windows issue.
  4. You are starting to waste my time. Reread my previous message and see if there is nlite.cm_ in the folder before you slipstream sp3.
  5. Probably he uses the CD which was already nlited, meaning it has nlite.cmd and all the proper entries and then he Slipstreams SP3 which overwrites txtsetup/dosnet as it should overwrite all the files and thus removing copy entries and making the winnt.sif nlite.cmd call reporting missing file. emailaya, is there i386\nlite.cm_ in that folder where you slipstream SP3 to? If it isn't then attach your preset and I'll try (last session.ini). If you do anything else except the Slipstream because nlite.cmd ia added only on Unattended - Runonce. I tried it and it works fine.
  6. CharlyTheCat, message seems clear, you are missing boot.wim in the sources folder? Or it is having just one image in it, normal Vista has 2. You can replace boot.wim with your regular setup. Let me know how it goes.
  7. In next version fixed WLAN support removal, it was causing the loop on hotfix install. Please keep it and if it doesn't help attach your preset.
  8. So it's like Outlook Express and Address Book. Ok gonna check that, thx.
  9. I fixed the WLAN support removal in the next version, it was causing loop. Attach your preset if your problem is unrelated.
  10. Sure, but remove big components, you can see the size on the upper-right on hover.
  11. Here is how to integrate SP1: http://www.vlite.net/servicepack.html You can sysprep and capture your install then modify it and redeploy.
  12. Yes it should be fixed, do you claim otherwise?
  13. aaroe, yeah slipstreamed sp1 is quite easy to break and I haven't tested that in a while. Please attach your preset or send it to me.
  14. jaykay, ok. aaroe, you mean you are trying to install SP1 on vlited RTM ? Maybe your SP1 was vLite Slipstreamed or MS Preintegrated? Please read this: http://www.vlite.net/servicepack.html
  15. shahed26, DRM, haven't tested the WMP without it, I set it dependable because it comes in WMP installer usually. TV Tuner should be needed for tuners regardless of the app, try it but I doubt it will work. anonymous_user, interesting. Gonna try and adjust dependency, thx. Tihiy, it removes (WMP) DRM and Right Management services. ci.dll, gonna check.
  16. Hmm TranceEnergy is right, I now tried it and iexplore.ex_ is in the amd64 after removal. Thanks.
  17. Here ya' go: Changes and download My pleasure, don't mention it. Any time. Oh c'mon you didn't have to; they are so nice. They smell nice too, almost like bits. Updates: 09.12.2008. - 1.2 Final
  18. Then you must be using some sort of silent install addon, can't help you there. I integrate IE7 with nLite directly.
  19. Yeah just update the IE with all the hotfixes or IE7 and its hotfixes or some update pack and remove IE, it is meant to be used like that.
  20. It is an issue, can't even start. Dependency with SNMP resolved in the next version, it will be removable and Photoshop works.
  21. nuhi

    Parental Control

    You will need to keep the Event Log. Added dependency warning in the next version, thanks.
  22. nuhi

    Updating Vista

    Some users reported reboot loop on Completing Settings after the hotfixes are applied. Maybe 1.1.6 works fine but 1.2 beta needs fixing for certain presets regarding this. Integrating hotfixes works fine. edit: Keep QoS and Application Experience, or wait 1.2RC.
  23. Yeah, I use a web cam and it works with WIA kept.

×
×
  • Create New...