Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


All Activity

This stream auto-updates     

  1. Past hour
  2. I really dont like this give me whole list of not working games from top you your head quetion.. Unless you have eidetic memory you can only fail.. and even that you could only do something wrong on your side. Fortunately someone did his homework and there is Dosfreaks ultimate pc compatibility spreadsheet: https://drive.google.com/file/d/0B9ZuEpGojQ-JTldJdnFlZUdLamc/view But even when you can make games working on modern OS.. there is difference between just copy binary, install it and run it.. and whole modern OS hassle to make game working. Making Steam and Gog games working on Win9x is often the same in reverse.. Good thing with Win9x games is that they are usually highly portable from one system to other... just by copying, or just by copying and adding some reg keys or copying and installing of some runtimes.
  3. Today
  4. If card is working with other machine and its not possible to set up at exactly same place everytime, it means that card is fine, that its software not hardware problem. Otherwise i hoped that someone would have some deeper technical knowledge of this, that there would be some log with error.. and we would be able to learn more with exactly error message. Because this is not some crash... that is os controller behavior, something lie BSOD where is usually some error message which are able some low level guys analyze. Because i could spend few guys just by my own wild guessing that is not very effective way to solve things.. that is why i started that Windows protection error thread to get more knowledge.
  5. Welcome, defuser, to MSFN! My main motivation to run W9x are old games, as a matter of fact, the more obscure, the better. But even though, i know of only a very few games that only run on W9x, and not on XP. Most others run better on XP than on W9x, which is my only reason i have XP running as well. Can you tell me the names of those games you are trying to run on W9x, that don't work on XP (steam or not)? I'm collecting those games, if i can get a hold of them... Cheers, Ragnar G.D.
  6. @ryandoesntstress: For a nicer experience, choose a card with exactly 256MB of Memory. If you don't want an additional power cable, the GF 6600 GT is nice, supported under any circumstances, and there are good passively cooled models. I prefer the NV 7600 GT, though, as it is (quite nearly) as fast as a GF 6800 GTX (which was the fastest supported GPU for W9x), needs no auxiliary power cable, and can can be cooled passively as well. It needs an inf-modded driver, but that is comparably easy to accomplish. There are models that still have a VGA connector, which comes handy in certain situations, so choose one of those, if you can. The EVGA Superclocked 7900GTX is the fastest GPU you can get for W9x, but that one definitely needs a modded driver, because it only is available with 512MB of memory, of which W98SE is not fond of. There is one single 7900 GTX with 256MB of memory, by BFG, i think, but it is neither easy to get, nor cheap, If you want a reasonably fast GPU, look out for a 7900GS 256MB, which are a bit easier to get. If you set your target-lock on any of those, PM me, and i will assist.
  7. Perfectly, i dont thing that such thing is possible in Win9x + 3D games world. there is lots of catches. Try some games which were not working for my from list above, if they would work for you.. I tested only demos which are publicly available.
  8. I have got an idea. VIA has got GART control. If you install to the VIA880 machine or put a ready built drive on it and the 6600GT works after installing drivers. Take the drive off the VIA880 and put it on the other machines. My build has been going since 2005 on many different machines. The network card number has to be low so some unused devices for them need to be removed. The unused video cards can be remove etcetera but the sound devices, have to be careful not to remove any Microsoft ones streaming devices and such. You may not need to remove any anyway its just the network devices that may not work after installing if there are too many.
  9. Try this - install the driver, then immediately disable all of its components in Autoruns. Reboot and see how it loads. If it succeeds reaching the desktop, enable some components (start with the .sys) and reboot again. Continue until it fails to load, then disable the last thing you enabled. If there are more disabled things remaining, continue with them and skip the failing one. Or... F8 > enable boot log (although it usually don't help me much)
  10. The machine that works might be stronger at driving or weaker. If it is the only card that has problems then I would be suspicious of its condition. If your directories are similar and the programs are similar you can use the registry settings from the one that works but if the machines are different then it is not possible to use the system section or driver sections and this is that you need. Replacement has to done off-line. If you have a spare drive KernelEx is not a problem. The Star Force protection files that the games use have to be KEX disabled and besides you can have it turned off in Core.ini as default. I am not sure exactly what to alter myself but I could ask Jumper. How does the machine work with the games with the one that works with the 6600GT? I may be able to help with settings or something. Star Force driver stopped working in either Vista or Win7 so the games did not work.
  11. Under XP, as for all 5+ NT-OSes, the service is mandatory. Under 9x/Me OTOH, it isn't needed at all (actually, 9x/Me don't even know what a "service" is). HTH.
  12. I made card working even with Vanialla AGP 66.xx drivers, so its working. I only need to make it working with other machine. This install has KernelEx and all updates, that where it is not working is vanilla no KernelEx, no updates.. i trying to make it max compatible with oldest games as possible, so i dont want to install some big updates pack, unless i know what it is doing.. I dont need new KernelEx programs. Newest thing which i need is Doom3 and its working without KernelEx.
  13. Thanks @jaclaz, that has helped quite a bit! Now I don't know whether to just use this as it is, or still hold out to see if a better driver is possible. The fact that the ATI driver did work, although it wouldn't stay working over a reboot, leads me to think that it must be possible. I imagine it's just a matter as we said of pruning the INF file down to just install the driver and nothing else. If it won't work like that then it's probably time to give up! I did try removing all the "Service Installation" and "Software Installation" sections from the INF, but when I tried that it said it wasn't an XP compatible driver, so I must have removed something which has to be there!
  14. I have scanregw.exe /autorun set to start at runtime. This will check registry for errors every time windows starts. This can be checked in msconfig if it is set in startup section. There is no real answers that I can see on the web about error 0016 on fonts. It has happened a few times to me if there was boot trouble. If you have no booting trouble and no registry errors try booting into safe mode fully. When hard drive activity stops then reboot. This will reset the ttfCache it should not be very big in the Windows folder but is a hidden file. Mine is 73kB.
  15. I made this card working with physical machine with VIA880 chipset.. and with some drivers, which i marked as clean.. Im going to investigate it more. Otherwise i saw fail of load TTF driver on other machines, which are booting fine, so its probably fine.
  16. Check: https://bearwindows.zcm.com.au/vga.htm jaclaz
  17. OK, it seems it's now using a driver called "VGASAVE", which I'd not heard of before. Apparently it's the Windows driver it falls back to if there is no other graphics driver installed, or the system is in Safe Mode. I must say I had always assumed that the basic VGA driver was exactly that though, a VGA only driver, so I'm still surprised that it seems to be able produce higher resolutions than basic 640x480 with 8 bit colour.
  18. OK, curiouser and curiouser! I had run Autoruns in the past on my main machine, but never on the netbook. When I ran it, it found quite a few orphaned registry entries, mainly where the files they referred to were no longer on the system. I cleaned it all up and everything was fine. I still had the extra tabs in the Display Properties advanced settings window though. I finally looked more closely at the error logs from when they crashed, and it turned out that the culprit was "emgdgui.dll", which of course turned out to be the Intel graphics user interface! Once that was gone and removed from the registry, the tabs were gone. So, I now had a machine clean of any graphics drivers. All the Intel and ATI/AMD files and registry entries had gone. Now here's the strange bit! On a whim I decided to try the resolution control on the Display Properties window, and to my amazement I found I could change it to a higher level (1366x768 with 32 bit colour) and it worked! The resolution changed, and it stuck. Even after a reboot, the resolution setting was still fine. The only thing I could find wrong was that the refresh rate seemed to be poor. So, how can that work when I have no graphics drivers loaded?! The Display Adapter still shows a yellow exclamation mark in Device Manager, and it says there are no driver files loaded and it's not using any resources. So, surely it should be stuck in VGA mode, as it was before? Any thoughts? I can probably use it like this, although the refresh rate is an issue when scrolling or moving things around on the screen, but AFAIK it shouldn't be working at all with no driver! Cheers, Dave.
  19. The VXDs may not be needed so this is not a concern either. Use MsConFig to see if it can be established that they are left overs from an uninstalled program. If they are in System\Iosubsys then all needed to test is rename the ones that are not working to test say to (file name).VX- . If system stops then use safe mode to boot up and fix. VPD.vxd may not be found.
  20. There is lots of reading: https://www.win-raid.com/t4035f45-Windows-XP-Bit-and-Server-Bit-on-Modern-Hardware.html But i did it before this thread even started. If want help write to that thread, when you are stuck. If install it with better mode that MPS Multiprocessor, you have to use nLite and make your own iso with acpi patches.. and Fernardo intel Sata drivers.
  21. Can you please tell me how you were able to get windows xp working on a z370 motherboard? I have been trying to for the past few days but yielded unsuccessful results.
  22. I already wrote that it works with XP.. Its not thermal issue, for sure, its some driver / compatibility thing.
  23. I just would like to say first is that 6200 is not any better for frame rates compared to 5500. the 6600 is a big step in improvement and the 7900 is a big step above the 6800 even 7300 is better, there is not much difference between 7300 and 7600. Ruthan, I think your best bet is to use your 6600 GT on another operating system to see if it works and exercise it on that machine but it has to have enough heatsinking to keep the chips cool. The 6600LE could have quality solid heatsinking, my MSI 6800LE has but has only 128MB of GRAM I bough 2 on eBay ages ago, one was faulty. Your 6600GT has probably not enough inputs toggling for 16 bit driver. The PCI bus may be able to be redirected but be aware that this card could be damaging to your machine. Marlett is essential and will be working if you have X in the corners of windows. Do not be concerned too much about the font errors at this stage wait until you have rebooted a few times on a good installation. There are other fails though in the VXDs that should be looked into. I did not see the XP install of the 6600GT I would use Vista or Win7 though as XP can still use 16 bit and have the rest of the 32 bit to deal with what I was saying above. This is my estimation, Vista will test it out. Actually Win98/ME tests it out the best when you think about it.
  24. Hmm, i have still problem to make my Geforce 6600 GT working with any driver, i tried 66.xx to 82.69. I original thought when i was getting Windows protection error, after first boot when i loaded drivers that.. installation is simply too old too much cards, but im getting it even with clean install. None, im not using it in real HW, but through KVM pass through - but Geforce 6600LE worked fine with this mode and this Geforce 6600GT is working fine for XP machine, so it not seems to be KVM or similar issue, but just Win 98 + card issue. I was checking bootlog, i see there some fonts errors: LoadFail = C:\WINDOWS\fonts\LUCON.TTF Failure code is 0016 Are these error typical, could these cause Windows protection error? I have just clean English install + some problems, so i dont undertand how Fonts could be broken? Bootlog from successful - boot with basic graphics driver and with unsuccessful with new driver attached. Card id from SIV: 10DE-0140-00000000-A2 I driver inf is couple of Geforce 6600GT lines, devices.. i thing that i tried all of them, but i always getting info when i select driver.. that driver is not for this device.. and if want to continue prompt.. i of course trying to use it. BOOTLOG-Freeze.PRV BOOTLOG-Ok-640x480x16.TXT
  25. mostly because the setting menus are not intuitive every single action take few clicks and wasting time finding it i think that 1607 is pretty stable but i will know better soon
  26. that is what I get sometimes (not often), no idea what happens, but am getting what @Comrade_Hajji is getting, If i click the 3 lines can goto Libary and history
  27. What a great idea @jaclaz! Certainly worth a try if all else fails, but @RainyShadow has prompted me about something. I had already looked up EMGD and seen it was something to do with Intel, which I thought was strange as I thought I'd purged the system of all Intel-related files and registry entries, which were from when the system drive was in my old netbook, which was an Intel-based machine. Of course I've now realised that the crashing tabs on the Display Properties window are in fact the tabs from the old Intel graphics driver. Why they are still there I have no idea, but I certainly intend to find out! They may well be nothing to do with the AMD driver crashing, but it's one more thing to eliminate. I already have Autoruns, so I will deploy that and see what it shows. Cheers, Dave.
  1. Load more activity
×
×
  • Create New...