Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

All Activity

This stream auto-updates     

  1. Past hour
  2. Hi, First time poster here. I have the same problem that Jaguarek62 reported but do not use VMware. Vista Home premium with Avast Free 18.8.2356 Build 18.8.4084.0 Def. ver.190521-4. All been running Ok with monthly Server 2008 updates up till April 2019 update Kb4493471(also tried Kb4493458) now get BSOD stop error 0x0000008E WIN32K.sys (Kernelmode exception not handled) Tried disabling Avast in MSconfig and services.MSC but still same. Eventually managed to boot into safemode and uninstalled update and all working OK again. Decided to leave this update out and wait till May Kb4499149 but sadly still the same BSOD stop error. Next, removed Avast with Avastclear and installed Kb4499149 successfully. IE9 updates have not been a problem. Tried a fresh install of Avast and back to same problem. Seems I will not get anywhere with Avast solving problem as they want you to update to W7 B4 they will entertain a support request. I will just have to use Windows Defender instead for a while and maybe fingers crossed an emergency fix might come out from Avast? Just sent them a quick note about problem as a bug/report a problem as well. What other free AV products are out there for Vista/Server 2008 that won't suffer this problem?
  3. Today
  4. Windows Registry key: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced Check if the variable: PersistBrowsers has a value: REG_DWORD: 0x00000000 (0)
  5. I assume you mean it's opening a window when you start the system. Explorer always starts with Windows, it generates the taskbar, so it will always be present in Task Manager, but it shouldn't show any open windows. What window is it opening?
  6. Wooow This is amazing Finally 19H1 is released and now I really have to thanks a lot @bigmuscle for the beta Can I ask where I can find this beta ? On the website I just can find 1.5.11 for 1809 😅 Thanks again 🔥😍 EDIT: Find myself in Experimental versions section, sorry, I'm stupid sometimes, and I was a little bit taken by emotion
  7. Not sure what's going on with 'pip install theano'. It worked for me (or seemed to). Maybe a Python expert can chime in? On the second screen shot, try executing each 'pip install' command separately; i.e., 'pip install -U conda', 'pip install numpy', etc. Some of these don't seem to exist, but others installed fine for me.
  8. as title says Windows Explorer starts on bootup can someone help thid has just recently manifested itself, never used to do it i have looked in MSCONFIG, Startup menu, Win.ini and regedit but can't find anything can someone give me pointers XP SP3
  9. The default setting is ambiguous "default". I think that there should be no problems if there is no Google account entry in the browser itself. Or it is hidden. But I still turned off this option.
  10. It automatically imported all of my Chrome data into 360 (or I manually imported it from one of the options in the settings, I do not remember) without asking me to create any accounts. Very interesting..
  11. @ To all user Chrome 360. Check to see if this privacy issue and related fix are present: https://www.techpowerup.com/247931/chrome-69-adds-forced-login-threatens-privacy-how-to-fix-it
  12. I know this sounds picky, but in Windows 7 and Windows 8x, how do I restore the "proper" Documents icon? By proper, I mean the one that actually shows the Location tab in the Properties menu. I have it as a shortcut, but I want the actual icon on the desktop. Thanks folks EDIT: Basically, I want to open this below as a desktop shortcut - BUT I want to right-click on it and see the "Location" tab in there too. shell:UsersFilesFolder\Documents
  13. Here is my Windows for Workgroups 3.11 desktop. The OS is running on a FAT32 partition under MS-DOS 7.1 (Windows 95 OSR 2.5) on my IBM PC 300GL: And the same machine on Windows 95: And Windows 2000. For seven years I ran a 95/2k dualboot on my only desktop until I could start moving up in the PC world:
  14. Doesn't seem to matter though. @roytam1 rolled back to 3.43 in the 2019.04.27 builds due to the 64-bit version of NM 27 crashing on startup, so I downloaded the Serpent 52.9.2019.04.19 build, which AIUI has an earlier NSS v3.44b, to test with; unfortunately it still fails to open https://tls13.1d.pw with the SSL_ERROR_RX_MALFORMED_SERVER_HELLO error code. That version does open the other TLS 1.3 test sites just fine though. Edit: By the way it looks like NSS v3.44 is stable as of May 10, but I have no idea whether the issue causing NM 27 to crash was fixed at the last minute.
  15. @VistaLover Thanks for the info, just checked 360 Extreme Explorer 11.0.2086.0 (Chrome 69) on the XP SP3 virtual machine and TLS 1.3 passes the test via specified test server. But sadly it is not an option for me because I never trust Chinese browsers due to privacy concerns... This is not correct. I used official Mozilla test server https://tls13.crypto.mozilla.org/ until it was taken down without any warnings or explanations. Then I started looking for a similar test server and found one linked in the first message of this topic. I didn't even know who is the administrator of this server, but its domain name doesn't look related to Russian Internet segment.
  16. I guess contacting MS support fixed the issue
  17. Yes, it turns out i don't need to install windows 1.01 to play reversi after all! When we thought MS was giving up on XP they surprised us again!
  18. It's WORKING!!!....been playing windows XP Hearts all morning.....
  19. This mostly worked (albeit with pip install -U instead of pip install). However, a new problem arised with the jupyter notebook. Whenever i attempt to run the notebook, it pops up this: ImportError: cannot import name 'Type' This seems to originate from the tornado package. Also, when i attempt to install packages like Theano, Keras, or Cntk, nothing happens. Does anyone in the community have any idea about what's going on? Thank you, P.S. A similar problem arises with cetain installation packages, stating "No matching distributions found"
  20. https://o.rths.cf/boc-uxp/ BNAV Browser (RT) https://msfn.org/board/topic/177125-my-build-of-new-moon-temp-name-aka-pale-moon-fork-targetting-xp/page/101/?tab=comments#comment-1158936 BNAV Browser (RT) -- Supports LANGUAGE PACKS via modification of XPI file at URL above. https://www.seamonkey-project.org/releases/#langpacks There is a POLISH Language Pack available. https://archive.mozilla.org/pub/seamonkey/releases/2.49.4/langpack/seamonkey-2.49.4.pl.langpack.xpi http://gameswf1.weebly.com/uploads/2/0/0/6/20065369/____pacman-flash.swf PACMAN Game (URL above) worked well for me. I have NO IDEA if that the 'BNAV Browser (RT)' supports ALL that you need it. LEGACY Extensions supported: uBLOCK Origin -- User Agent Switcher -- (And More LEGACY SM Extensions)
  21. When I installed it from the official page. I expected to find the Google account login option, but it prompted me to the 360 account instead. This way it's impossible for me to sync my bookmarks, autofill and passwords across browsers and since I have no intention to install 360 on my mobile as well nor to register for an account, I'm not gonna use it.
  22. @Dave-H I found the cause of why when FF launches it kept asking me to install a addon again in the profile there was a extention folder with extentionds in, these were what i was being asked to install again I removed that it seems now they stick, and I don't get asked again Hoping lol
  23. I don't have an 360 Account and was never asked to create one.. When does it ask for it?
  24. Guys, I found an application that requires .NET Framework 4.7.2 - dnSpy is .NET debugger and assembly editor. https://github.com/0xd4d/dnSpy And yes, it works on Vista! Unfortunately, I'm not yet so cool to use it. Portable application. Does not require installation.
  25. Very first post: These prefs don't really matter when running FF 52.9 on WinXP, since it's been coded to block e10s on XP unless browser.tabs.remote.force-enable is set to true - in which case e10s is enabled irrespective of these other prefs. These prefs do matter on later Windows versions (and are the preferred method of enabling e10s) but let's stick with FF 52.9 on XP for now. Once e10s is enabled, this controls how many additional processes you can have. There's one "core" process plus one process per open tab up to the limit set by this pref. Personally, I set dom.ipc.processCount to 2. The default of 1 gives me little benefit, but larger values just waste RAM while providing little additional benefit, at least in my experience. But as usual, YMMV.
  26. Yesterday
  27. I have all files and all those mentioned are loaded into memory on startup from RPCSS.EXE. DIGEST 6.0.2900.5512; MSAPSSPC; MSNSSPC 6.1.1825; RPCSS.EXE and IEXPLORE.EXE uses DIGEST NEGOTIAT MSAPSSPC and MSNSSPC. KMPLAYER.EXE uses NORMALIZ 6.00.5441.0 I have no preference to which file is chosen except consideration could be shown to memory impact. Kexbasen nearly always gets shifted in memory because of clashing with my Msvcrt could Kexbasen base memory address be shifted up a little bit? AdvSplash.dll was in the temp folder after the file check extracted the install files.
  1. Load more activity
  • Create New...