Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


All Activity

This stream auto-updates     

  1. Past hour
  2. Thanks @actinium! I just tried to open a docx Word file in Office XP on Windows 98SE, and it failed! I'm now just getting an error message which says - "This is a pre-release version of the Compatibility Pack and can only open pre-release Office 2007 files only. Do you want to check for a newer version of the Compatibility Pack?" If I press "Cancel" nothing happens, and if I press "OK" it opens Internet Explorer 6 (!) with a "not-found" page. This is really odd, because I'm sure it used to work! I've tried repairing the installation and uninstalling and re-installing, but the same result. I'm sure it will no longer open files that it used to open, so I don't know what's changed. I did try that Windows 2000 version of the installer you kindly linked me to, but it doesn't work in any KernelEx mode that I tried. It gets past the licence agreement with KernelEx, but then just says the installation failed. I might try extracting the files from it and if there's an msi file and associated cab file in there and try that. It was an msi file I used for the original install, which does still install fine but now no longer actually works. If it now needs SP3 of the Pack I guess I'm stuck, because I never got that to install at all, but it did seem happy without it until now.
  3. Today
  4. I would like an objective discussion/fair criticism on quality too besides piling up all the Start menus in the world. That would help me and Ivo to improve Classic Shell.
  5. During the MainPathBoot phase, most of the operating system work occurs. This phase involves kernel initialization, Plug and Play activity, service start, logon, and Explorer (desktop) initialization. To simplify analysis, we divide the MainPathBoot phase into four subphases, as show in the next picture. Each subphase has unique characteristics and performance vulnerabilities.
  6. I changed to a custom Vista theme for Windows 8, which works perfect. For all of those bells and whistles of the Aero theme, you can just go to the advanced system settings and change performance settings in there. Of course, for features like Media Player
  7. Well i must be the last human being on this planet to run Windows Server 2003 as main server OS to host anything i need to. I've appilied a lot of tweaks, removed unneeded stuff to get MAXIMUM PERFORMANCE!
  8. @heinoganda Thank you so much I have finally got my XP antivirus updated. Last update I got to succeed was 2017!
  9. Sorry I fixed localized problem on v3.0b.
  10. I think newer AMD AHCI storage controllers are dependent on ACPI to manage resources - without ACPI the Advanced Programmable Interrupt Controller doesn't work, so AHCI controller never receives IRQ
  11. Alright so I got a few problems.... So over my long weekend my younger sister decided to take out the headphones the rough way, and all of a sudden it got stuck. I had to uninstall the SmartAudio driver and use the High Definition Audio driver; set Speaker to default and Headphones disabled and the Speaker on my laptop works now. However, on Windows startup, when the Vista orb animation appeared, I couldn't hear the sound. My volume's good, the "Play Windows startup sound" in Sound Preferences is checked and "Speaker" is the default. Is there anything I should change? And also I can't hear the Windows error tones. It's set properly with the appropriate sound effects, with Speaker working, but I don't hear the Windows error tones. But on the Volume Mixer I could hear the Windows Ding just fine.
  12. Is it a bug or not? Try to speed up or slow down some Youtube video (w/o hardware acceleration). When I do this my CPU is running at about 80%. Mypal (Feodor2's) mod v28.4.1 works fine, at almost the same CPU usage. Tested with roytam1's mod v28.5.0a1 and some old builds. Windows XP x86.
  13. ... Let us just revisit Tab Tally, shall we? https://addons.mozilla.org/en-US/firefox/addon/tab-tally/versions/ All versions currently listed on AMO are, of course, of the WE format; version 1.0.0 is advertised as being compatible with Firefox 49.0+, versions 1.1.0 through to 1.3.0 advertised as being compatible with Firefox 48.0+; I was particularly interested in one of those older WE versions, because they duplicate the functionality of the XUL ("legacy") version 0.1.1, now removed from AMO (but is recoverable via the CAA extension). All (WE) Tab Tally versions 1.0.0 to 1.3.0 install and function properly in Firefox ESR 52.9.0[1] ; "properly" is actually the "desired-by-me" way (constant visual display of the number of tabs, updated in real time when that changes...); of course, the latest version 1.4.0 also installs there, but with a slightly degraded (IMHO) functionality... But trying to install any one of Tab Tally versions 1.0.0 to 1.3.0 in Serpent 52.9.0, you'll be met by a failure to install in the form of message: That's because v1.0.0 to 1.3.0 are id-less WEs (one only has to inspect their manifest.json files) and Serpent 52 lacks the API to allow installation of id-less WEs (but FxESR 52 does support that API). In version 1.4.0 of Tab Tally, the author re-introduced the "WE-id" feature inside the manifest.json file: "applications": { "gecko": { "id": "@tab-tally" } } and made it compatible with even older Firefox versions (min version lowered from 48.0 to 42.0) and, probably unbeknownst to him, also restored St52 compatibility; 1.4.0, as discussed previously in this thread, would install fine in St52 (but not v1.0.0-1.3.0, which do install and work fine under Firefox ESR 52.9.0... )
  14. I don't use Gmail. I pay for email services I trust to keep my email private and secure. There was a time when I unknowingly used gmail though. For a hot minute there was a wireless ISP called ClearWire. (Sprint eventually bought them out just to shut them down, but that's another story.) Anyhow, like many ISPs at the time, ClearWire provided free email at their clear.com domain. Little did I know it was actually just Gmail in disguise! Moral: beware of your ISP's "free" email accounts!
  15. He's gonna see whether you are a Winnie the Pooh fan and judge you. xD https://www.theguardian.com/world/2018/aug/07/china-bans-winnie-the-pooh-film-to-stop-comparisons-to-president-xi
  16. Yesterday
  17. In my opinion in XP Home the file is absent. My PC with XP Home is therefore safe from the exploit.
  18. Gmail???? Have you read this article? https://www.ghacks.net/2019/05/18/gmail-tracks-all-your-purchases-and-it-is-difficult-to-delete-them-and-impossible-to-stop/
  19. I prefer my browsing habits sent to China than to Google anyway. And I never keep logged in to it... just for Gmail, if at all, when needed.
  20. Dave-H I wish you nice holidays. Here in Crete we have holidays all year round I'm thinking of creating a new thread with all the updates for the Office 2003 + Office Compatibility Pack.
  21. Thanks, I will give it a try and let you know how it goes! I'm about to go away on holiday until the beginning of next month, and I will try it when I get back home. Cheers, Dave.
  22. Dave-H try the old version of FileFormatConverters.exe 12.0.4518.1014.
  23. Try with Autoruns (MS/Sysinternals), it could be something on an external drive or a DVD, see: https://superuser.com/questions/1060908/windows-explorer-opens-at-every-startup Or good ol' by Mike Lin: https://www.portablefreeware.com/?id=249#comments jaclaz
  24. Well if you have a version that would work properly on Windows 98SE it would be great if you could upload it! The version I've got (the later one 12.0.6500.5000, 38.808.920) did actually install on Windows 98, but not properly. It will read later .docx Word documents (which is all I actually need it for) but won't open later Excel or PowerPoint files. It also can't be updated to SP3 or have any of the later patches installed, but I guess that's probably an intrinsic problem.
  1. Load more activity
×
×
  • Create New...