Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

All Activity

This stream auto-updates     

  1. Past hour
  2. This is it? https://web.archive.org/web/20110604212342/http://download.microsoft.com/download/a/1/c/a1ca7af1-a6e3-46e7-874a-4c5d8c0fb3b7/SFU35SEL_EN.exe And: https://archive.org/details/cdrom-services-unix-3.5-microsoft-2004
  3. Yeah, so it's better to download iso from microsoft which have update 1 already installed.
  4. Today
  5. You're both welcome. And sorry for the bugs and missing functionality, I never seem to finish what I started. And then real life takes over. Yeah, there's a handful of reasons, not only Linux. But it doesn't matter. If I ever find a suitable way to share all my "toys" again I'll let you all know. Until then, be well.
  6. Grease


    Yup sure will lots of knowledge here.
  7. @caliber Well wait for Christmas , a gift is coming in form of PAE patch (just install and enjoy type).
  8. This was posted in the past (in the now closed original thread), but the official Mozilla langpack for FxESR 45.9.0 should do: https://ftp.mozilla.org/pub/firefox/releases/45.9.0esr/win32/xpi/de.xpi Install, restart, in about:config set general.useragent.locale;de, restart once more...
  9. Not really. I stopped working on that after my last attempt failed miserably. There's a post with screenshots here on MSFN somewhere. I spent way too many hours on Chromium. It's a far too big project with many parts that I don't really understand and since I don't fully get what they were trying to do and why some things were there that way, some of my implementations were actually wrong when I rewrote them. If you search for my last attempt here on MSFN you'll find out that I managed to get it running but it wasn't able to load any pages and the UI was broken. If you think that every time they add some commit many other things change we're never gonna get it working. That said, the last thing I want right now is to waste many other hours on this code, yelling at my computer for yet another thing that doesn't work. I can only say that I'm not currently working on it and I haven't even opened the solution explorer for months. Dibya isn't working on it and Samuel isn't working on it either. The other guy we shared the code with got stuck at the new vs old multi-threading implementation 'cause once he re-introduced the old multi-threading several things that are NOT documented broke (I.e they are documented, but they expect data in a completely different way and of course it doesn't say anything about it 'cause nobody expects someone to change a trivial modern Windows API to substitute it with some sort of dirty way to check and allocate workload that was used in the former implementation). We haven't heard from him ever since. The last compiled executable works fine on Windows 7 and above but on XP and Vista it doesn't. If we push our very latest code into it and we compile, then it doesn't work on ANY Windows Platform as it fails to load pages (although it does start a glitchy default Window which immediately crashes). This just enlightens the fact that there's something deeply wrong in our code since we broke modern Windows compatibility, but anyway we don't really want to have different routines inside our code for different Windows platforms. In a nutshell: I'm not working on it, don't expect anything from me. I did my part, the code has always been open source and online, so if you wanna help the guy who took the project over from us, ask Dibya and Peter so they can make you talk with him, if he's still working on it of course (I have no idea what that guy is up to since I haven't heard from him for months and he doesn't reply on Skype anymore). I'm sorry to delude you, but I guess that's it...
  10. Most of the contents of the Older Windows NT-Family OSes and Windows 9x/ME forums are actually made by geek minds for nerds only...
  11. DrugWash I have compiled your programs thank you for sharing your work. I like the reverse committed charge (amount of virtual memory left) great texturing (colors). Double left clicking NetPanel.exe brings up Switch Interfaces but then does not show icon but there is a phantom icon there and tray context is functioning. Both are great programs & run fully from AHK scripts & icons show so not a problem. I can get full download speed from CometBird 9, over 2M Bytes per second. Unfortunately I can not get it to IP transfer on a relatively standard WinME build? FF3.6 not a problem. Opera & FF3.6 (Wyzo) tests at 2.7 MB/s real download speed tested today. When I use Tihiy's IpTest it did not go to tray. All I get is a volume control after reboot with no extra program running. I do not run the Windows systray volume control in normal usage but use VolumeMouse. I think I may have a registry problem if other members do not have icon problems? I will investigate, when I installed KEX 4.5 years ago it altered Kernel32.dll slightly, first thing I will replace with original. Windows System monitors zero point is offset ever since installing DotNet framework 2.0. ie shows a higher % when idling but when mouse is moved continuously for example CPU usage drops. I think this has got to do with registry HKEY_DYN_DATA. Process explorer shows CPU usage of zero. Also happen one time on an old mother board where standard WinME IDE driver did not work. I lowered 3.3V down a bit then driver booted in and worked good but ever since had high CPU usage. I raised 3.3V back again and still worked but still had high CPU indication. I assume I broke a CMOS transistor but I let you work that one out. PS. I changed kernel32 back to original but when booting then changes kernel32 again with KEX 4.5.2. I have been running KEX23 with original kernel32. Ahk2Exe.exe needs KEX disabled.
  12. I just described the article http://blog.livedoor.jp/blackwingcat/archives/1990724.html It had any problems on Cygwin. :3
  13. ... And a nice find I stumbled upon just now (!) :
  14. Yesterday
  15. Drugwash thank-you for your efforts, i've found a suitable alternative outlined below. Linux is overall very good and configurable. Can see why you've switched over, me too during Windows XP. Was wondering why your name doesn't show up here much anymore. Hi jumper i may play around with my settings later to fine tune, for now my network connection speed is pretty good, what i'm accustomed to. If sysmon.exe had the option of displaying in the system tray it would be great. Tihiy's Tools Network Activity Indicator is perfect. At first, thought the tray icons were too small, but they light up almost florescent when in use, great stuff. Monitoring network activity from the system tray is important to me, so i will keep using Tihiy's indicator, this is a gem. For casual monitoring of CPU, RAM and Swapfile i will use TinyResMeter, linked in an earlier post. It's very lightweight, unobtrusive, configurable, can sit over/under and even overlay the task bar if desired. Closest thing to Conky i've seen for Windows 98. As usual thanks for everyone's input.
  16. Yes, is that error, do you have any solution?
  17. Updated api lists and source code inside. Kexbase.24c.7z
  18. @caliber Yes I have. I have tried without antivirus, firewall, extensions etc.. Anyway my adguard settings do not interfere with ublock @msfntor I did clean my PC yesterday but to no avail. Here is my system's summary : Thanks a lot my good people.
  19. if you want to help others do it otherwise get a life and move on if you don't bring nothing to this thread. I was unaware that the PAE patch was made by geek minds for nerds only.....
  20. try to disable your Adguard extension ?
  21. Thanks for sharing your tips and observations. I was considering similar hardware a while back, but decided to play it safe for XP support with this thing: Foxconn Nettop nT-A3500 with AMD E-350. That one comes with the Radeon HD6310. The Radeon 6xxx series is pretty good for Windows XP when using the right driver version. I also have such a card in a normal sized Desktop. Though for me it remains a trade-off: - For 3D games with forced "Full Scene Anti-Aliasing 2x" setting: Catalyst version (20)11-10. With atioglxx.dll from driver version (20)11-5 for better OpenGL compatibility. - For Hardware Accelerated Firefox and Videolan/VLC: Catalyst version (20)12-01 (which unfortunately cannot combine with the above atioglxx.dll). That is the best I could find after trying many combinations. Could you maybe try a Direct3D and OpenGL based game on your system with the AMD A6-1450 / Radeon 8250 system? The downside of the AMD E-350 is that the CPU is pretty weak. Better then the Intel Atom N280, but not all that much. Often it manages in doing the intended tasks smoothly, but other times it just seems to choke or stall. I suppose your AMD A6-1450 has just that bit of extra CPU power to make it more comfortable.
  22. @sparty411 Modem/router Wi fi in one. velocity 1Gbps from the tv cable Internet provider company.You may connect up to four PC's. I contracted this service end of August and until last Thursday had no issues.
  23. @Tangy, Now I think about your computer problem, that with time your computer gets more and more loaded and warmed up, maybe you don't have enough RAM or a weak fan. Rescue for you is a Windows restart. Clean the computer from dust, especially the fan.
  24. Did you mean router, or modem? I really hope there is a router between your computer and the modem.
  25. There was this mysterious issue with the game store sites https://www.gog.com / https://www.origin.com and since a few weeks it also got to https://www.epicgames.com. When there is a free game giveaway, and you click the "GET" button. On the usual XP browsers nothing happens, no way to proceed. Normal Firefox 52.9.0 ESR has this issue and palemoon-27.9.7...xpmod has it as well. Changing user agent identification does not help. Fortunately basilisk52-g4.4.win32...xpmod does show the checkout page and all the rest, so that is awesome. Thanks! Edit: epicgames is a good site to test this now, Since they have an active giveway pretty much all the time.
  26. @msfntor Thank you ! I do not block any java scripts. From the link you provided JavaScript Detection JavaScript Enabled✔ True Inline Scripts✔ True Same-Origin Scripts✔ True Third-Party Scripts✔ True What worries is that gmail does not respond at all. Is the end nigh ? Got two PC's (Win xp & win 7) connected directly to a modem. Win 7 no problems at all. Cheers @caliber Yes, I am fully aware that ff52 is garbage. I'll be uninstalling it soon. Obrigado.
  27. @msfntor I use UXP build, not Moebius bulid. Anyway, will check.
  28. Well there are people that still do bother with: https://www.youtube.com/watch?v=PwIgyTzJdaY
  1. Load more activity
  • Create New...