Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Post Pictures and Specifications of your computer here!


ripken204
 Share

Recommended Posts

I have disabled all the unnecessary services of XP through NLite, reducing the list of active services to only 6 or 7 (the exact amount, I don't remember.). I also removed the Luna theme and disabled the Windows 2000 style login window, making the loading process similar to Windows 9x, as well as disabling some unused/unnecessary devices in the Device manager. They are only a small fractions of the tweak I made.

Link to comment
Share on other sites

  • 4 months later...

Upgrades! (hmm well my last upgrade post is not here, maybe it was one of those that went missing awhile back)

I do not have a picture of the old setup, that I can recall. A rundown history, this PC did start with an Intel DH87MC with a Core 2 duo and 8 GB DDR3. The 8 GB turned into 16 GB and the CPU was upgraded to a quad core non-HT. It also had begun life with a compact Radeon of some model I forget. There was some shenanigans recently that I was dealing with. USB Mouse light would turn off, mouse stop working. Changed mouse. New mouse same thing. Changed USB ports, problem went away for a while, came back. OK so replace the board I guess! Since it was just recently I made this decision, and knowing the upcoming time/shipping crunch I had to act fast and not tool around with buying random parts from Ebay or wherver. So I bought a test board, new CPU and new RAM.

Old WEI:
KLlomShl.jpg

Returning hardware:
- Chenbro SR105 chassis
- Thermaltake TR2 500 Gold 80 Plus PSU
- LiteOn 128 GB SSD SATA
- Seagate 160 GB 7200 RPM SATA
- WD Blue 1 TB 7200 RPM SATA
- Creative Audigy EAX Advanced HD SB0090 Gold Editon PCI
- Sapphire Radeon RX 580 SE 8 GB

New WEI:
jVNhDGdl.jpg

New hardware:
- Asus H110M-C/CSM motherboard
- Intel Core i7-7700 3.6 GHz CPU
- G.Skill AEGIS 32 GB DDR4 RAM

Annnnnnd... The Return of the Spaghetti Monster!

07d0gRSl.jpg

Fun fact, I didn't know the video card lit up until just now when I went to take the picture.

Link to comment
Share on other sites

  • 1 year later...

My main machine. Surprisingly good at editing with Vegas Pro 16, despite the GPU being pretty old.

-Intel Core i5 3470, OC'd to 3.6GHz

-16GB DDR3-1600

-EKL Cooler

-Gigabyte B75M-D3H motherboard

-Gigabyte GTX650 1GB GDDR5 non-Ti variant

-Fortron-Source Bluestorm II 500W (recapped)

-Winfast PxDVR3200H PCI-E TV Tuner

-Sound Blaster X-Fi XtremeGamer SB0730 PCI sound card

-Samsung SH-224DB DVD-RW burner

-2x1TB Seagate ST31000340NS Barracuda ES.2 (one is retail, the other is a IBM ThinkServer OEM)

- a rather sturdy Delux MG760 case that originally housed a ECS KT600 based Sempron machine with a less than ideal PSU.

BMWdesk.jpg

bmw inside.jpg

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...