Jump to content

360 Extreme Explorer ArcticFoxie Versions


Recommended Posts


23 minutes ago, msfntor said:

OK, why, please?

which PURPOSE

I have my reasons and to delineate them is useless.

We must all decide for ourselves as to what works for us.

What works for me will not work for you.

What works for you will not work for me - and this is a thousand times true as I've seen the types of "test cases" you present over and over and over and I've seen the type of extensions that you deem "must have" that you couldn't pay me to use.

We all have our own end-in-mind and there will be "overlaps" here and there, but no two people in a billion will share the same "exact" idea of the "perfect web browser profile".

  • Like 2
Link to comment
Share on other sites

@NotHereToPlayGames

I am unable to download your ungoogled 13.5 builds:

https://www.dropbox.com/s/myo8zicm9af8qgy/360ChromePortable_13.5.1030_rebuild_5_ungoogled.zip

The download just starts fine and then gets stuck a few percents before the end. I tried with 3 different browsers at different moments and I still cannot download it fully.

Could you provide an alternative location? or maybe try to re-upload it?

Thanks for your good work!

Link to comment
Share on other sites

4 hours ago, RamonUn said:

@NotHereToPlayGames

I am unable to download your ungoogled 13.5 builds:

https://www.dropbox.com/s/myo8zicm9af8qgy/360ChromePortable_13.5.1030_rebuild_5_ungoogled.zip

The download just starts fine and then gets stuck a few percents before the end. I tried with 3 different browsers at different moments and I still cannot download it fully.

Could you provide an alternative location? or maybe try to re-upload it?

Thanks for your good work!

No problems to dload from dropbox, I used New Moon 28.

Try this one:

https://filepost.io/d/hNe2bYdecm

Expires at 2021-12-22 17:01:37 UTC

---
Name: 360ChromePortable_13.5.1030_rebuild_5_ungoogled.zip
Size: 72158517 bytes (68 MiB)
SHA256: 90E227D980FF3A1CAA9991C401B5291B22B2C4AC456192211A4E34616C1BE6B4
 

  • Like 1
Link to comment
Share on other sites

4 hours ago, RamonUn said:

I am unable to download your ungoogled 13.5 builds:

https://www.dropbox.com/s/myo8zicm9af8qgy/360ChromePortable_13.5.1030_rebuild_5_ungoogled.zip

The download just starts fine and then gets stuck a few percents before the end. I tried with 3 different browsers at different moments and I still cannot download it fully.

This can be the problem of your Windows, which is eventually cluttered...So in this case you should clean especially the fan with a brush and respirator at the same time, and also clean the superfluous data with Wise Disk Cleaner if you want...then defragment, I use MyDefrag.

  • Like 1
Link to comment
Share on other sites

2 hours ago, msfntor said:

This can be the problem of your Windows, which is eventually cluttered...So in this case you should clean especially the fan with a brush and respirator at the same time, and also clean the superfluous data with Wise Disk Cleaner if you want...then defragment, I use MyDefrag.

Do not worry, my windows is not cluttered, I have a very good control of exactly what is running on my machine, Even when I had to use Win10, after a few weeks of work I was able to make it run smoothly without a SSD, and had less than 50 running services.

Also my computer is quite clean and I tried from two different computers. The problem probably comes from the speed of my internet connection that rarely goes above 30KB/s on good days, today is mostly 10KB/s, or maybe my internet provider is playing me tricks.

  • Like 2
Link to comment
Share on other sites

Download speed is definitely the issue.

My Win10 laptop at idle shows ONE "app" (Task Manager so that I can count processes for sake of this post), SEVEN "background processes", and TWENTY FIVE "windows processes".

VERY efficient and heavily tweaked and optimized.

But it still doesn't come close to the efficiency of a tweaked-and-optimized WinXP.

  • Like 3
Link to comment
Share on other sites

14 minutes ago, NotHereToPlayGames said:

Download speed is definitely the issue.

My Win10 laptop at idle shows ONE "app" (Task Manager so that I can count processes for sake of this post), SEVEN "background processes", and TWENTY FIVE "windows processes".

VERY efficient and heavily tweaked and optimized.

But it still doesn't come close to the efficiency of a tweaked-and-optimized WinXP.

Here is the shortest comparison between Windows 10 and XP: number of processes on tweaked machines! (Windows XP - count 12-13 processes in tweaked..)

  • Like 1
Link to comment
Share on other sites

46 minutes ago, NotHereToPlayGames said:

Download speed is definitely the issue.

My Win10 laptop at idle shows ONE "app" (Task Manager so that I can count processes for sake of this post), SEVEN "background processes", and TWENTY FIVE "windows processes".

VERY efficient and heavily tweaked and optimized.

But it still doesn't come close to the efficiency of a tweaked-and-optimized WinXP.

I agree ... XP tweaked is the most efficient. If I want, I could even kill off some of the dlls that load at startup and I don't think win 10 would like that - I hear even disrupting the task manager and it won't run correctly. XP is certainly not a resource hog by any stretch. 

My download speed is slow, but I think its a good lesson in patience :D I download and then do other thing while waiting :)

PS: And I also do find Wise to be helpful overall and not just the mem optimizer. Clean out the junk and defrag once a week.

Edited by XPerceniol
Sorry guys about my errors ;(
Link to comment
Share on other sites

13 hours ago, XPerceniol said:

My download speed

22:00 PM:

- with Fast: 15 Mbps https://fast.com/

- with Ookla: 14.48 Mbps https://beta.speedtest.net/

- with speed-test.io : 13.83 Mbps  https://speed-test.io/

 

..and Today 11:45 AM: 

Fast: 16 Mbps

Ookla: 16.63 Mbps

speed-test.io: 16.52 Mbps

 

...and you?

Edited by msfntor
Link to comment
Share on other sites

1 hour ago, XPerceniol said:

Clean out the junk and defrag once a week.

I am not a fan of defragging!  I've not defragged a hard drive since the days of Win2000.  And it's not about SSD versus HDD and it's not about read/write life cycles, I simply do not degrag.  Ever.  Operating System efficiency is more about keeping the registry from "mangling".  The only way to do that is to not install 1000 different pieces of software only to uninstall 998 of them.  Only to repeat that two months later, install 1000, uninstall 998.  Rinse.  Repeat.

That's what VM's are for  :ph34r:

Doesn't matter how often you "clean" the registry, the only true way to stay truly optimized is to reformat and reinstall.  I reinstall all of my computers at least once a year.  Not because they've become slow, I keep 'em running like well-oiled machines, I keep 'em purring like a kitten.

But nothing, no matter how hard you try, nothing is faster and more optimized than a freshly installed operating system.

And the absolute WORST thing you can do is to allow your operating system to "fix itself"  --  you want it to STAY optimized, then disable automatic defrag, disable indexing service, disable system restore, disable .net "optimization service", disable automatic updates, et cetera.

"Mileage may vary"  ;)

Edited by NotHereToPlayGames
  • Like 2
Link to comment
Share on other sites

10 minutes ago, NotHereToPlayGames said:

...you want it to STAY optimized, then disable automatic defrag, disable indexing service, disable system restore, disable .net "optimization service", disable automatic updates, et cetera.

"Mileage may vary"  ;)

Auto everything is disabled here. No indexing or maintenance (scheduled tasks - Zero ("0")) No intel optimization, nothing, even automatically updates, never  ... I only update  malwarebytes manually and I can't even recall when used system restore - it never worked anyway for me. I use Acronis (linux based) backup.

Edited by XPerceniol
Link to comment
Share on other sites

Random functioning of nitter.net links in 360Chrome browsers (v13.5 r 5, v13 r 6, v13 M). After "Reload this page" click, sometimes "No items found", or page content OK. NO extensions problem.

Example: Laura Fonseca @LauraFo63430334 here: https://nitter.net/LauraFo63430334

 

Servers problem maybe? Look here: https://github.com/zedeus/nitter/issues/377

SSL Report on SSL Labs: nitter.net:  https://www.ssllabs.com/ssltest/analyze.html?d=nitter.net - so Grade A..

 

EDIT:

"No items found" random problem (after "Reload this page" clicked many times, or 1 to 2 times..) occurs in Incognito window too (= without extensions)... NO extensions problem.

Under chrome://flags, nothing changed (DirectWrite are disabled natively).

Padlock is bad, insecure https, in all these 3 builds... (in DcBrowser padlock is OK natively).

Edited by msfntor
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...