Jump to content

360 Extreme Explorer ArcticFoxie Versions


Recommended Posts

20 minutes ago, NotHereToPlayGames said:

That may be.  BUT you are also on Win10 and posting in an "Older NT-Family OSes" thread.  So MOST of us in this thread won't really care IF you are posting results from a Firefox that only works in Win10, which I suspect is a very safe assumption.

He is a simple fisherman...:lol:

Link to comment
Share on other sites


40 minutes ago, NotHereToPlayGames said:

My point remains.  You have publicly declared that you will be moving on from XP when you were computer shopping.  So us XP users kinda have to assume that your Firefox results are not in XP, correct?

You are right I am OT in this thread and I publicly apologize.

But as you may have noticed my original post was referring to @msfntor and I even quoted it.
In my Country it is not customary to insert oneself into discourse between others in an arrogant manner.:thumbdown
If you don't like what I wrote, don't read it.
And with that I am done, avoid answering because you will not have the satisfaction of reading a counter-response from me.

Good evening.:hello:

Edited by Sampei.Nihira
Link to comment
Share on other sites

Back to the essential: 360 Extreme Explorer...

360Chrome (and DcBrowser) behave better than the newest Chrome versions, in many parameters!
- thanks to our two developers, who dedicate their time to create builds that are at the top of the current web requirements, for our belowed Windows XP machines!  For us in the West, and for the Chinese too! 
A first private worldwide initiative for more security and privacy in browsers for Windows XP!:thumbup

Excuse me for doing the translation for the Chinese:

回归本质:360极速浏览器...

360Chrome(和DcBrowser)在许多参数上比最新的Chrome版本表现得更好
- 感谢我们的两位开发人员,他们奉献了自己的时间,为我们低于Windows XP的机器创建了符合当前网络要求的构建版本  为我们西方人,也为中国人! 
世界范围内的第一个私人倡议,为Windows XP的浏览器提供更多的安全和隐私!:thumbup

Edited by msfntor
  • Like 1
Link to comment
Share on other sites

Said so very wel @msfntorl. The hard work put into our 360 chrome is appreciated and we a grateful to have the experience to (both) continue to use XP in 2021  (noting compares to XP) and to use this chrome browser knowing that so much love and energy and determination went (and still is) towards its development. 

You see; and "they" said it couldn't be done ... a secure private chrome on windows xp :)

EDIT: I don't intend to ever give up on XP completely, nor will I give up on Roytam (Serpent Browser) or our two 360 developers 360EE. I truly hope we will enjoy many more years on our systems - despite the fact that the internet is closing in on us. We fight and never give up easily (both in real life and technology). Full speed ahead!

Edited by XPerceniol
  • Like 1
  • Upvote 2
Link to comment
Share on other sites

On 12/9/2021 at 5:36 PM, msfntor said:

I've found interesting extension, play with "countless" possibilities: WebAPI Blockerhttps://chrome.google.com/webstore/detail/webapi-blocker/pnkcgdkeogljjhpgfbnlnpnenhebeiaf/related?hl=en-US

Unnotched already WebGLBuffer to see the pictures and Youtube videos...

To be able to quote in the reply window of our website, I've unnotched HTLMCanvasElement...

- so that Speedtest by Ookla can choose the server...: unnotch WebSocket

...

Could someone more skilled help me to choose the parameters to check in this WebAPI Blocker extension, which increase security and privacy, without negative effects on the web experience, please?...

And if found some parameters that harm the web experience, could he bring them here so that everyone is warned, please?...

Thank you!

Link to comment
Share on other sites

You can't be serious!?  You want us to go through 200+ API's in that extension's list of API's, one by one, and tell you if you should block it or not?

IMPOSSIBLE TASK!  An API may be required by MY banking site that is NOT required by YOUR banking site.  And vice versa.

That extension (which I do not use and see far too much of a "hassle" to use) has a "support" site - https://mybrowseraddon.com/webapi-blocker.html

You should direct this type of request to the "support" site.

Or start a new MSFN thread so that users of that extension (if any) can join that thread and discuss within that thread.

  • Like 1
Link to comment
Share on other sites

uBlock Origin v1.26.2 window does not show sub-subdomains on some websites (only shows after click on subdomain) - affected 11 r 4, 13.5 r 5 and DcBrowser M
Other versions (11 M, 12 r, 12 M, 13 r and 13 M) OK.
Examples: msfn.org, trustscam.com, fast.com, twitter.com

It's problem on my end only, or you see this same, please?

Link to comment
Share on other sites

5 hours ago, NotHereToPlayGames said:

Not sure I'm following.

Are you saying that uBlock does not show the same as uMatrix with regards to blocking cloudfare, googlesyndication, and googletagmanager?

YES. Does NOT show sub-subdomains: cdnjs.cloudflare.com, pagead2.googlesyndication.com, www.googletagmanager.com, after click on icon. Could see these sub-subdomains, if click at the left of each (highlighted) subdomain.

But uMatrix 1.4.4 (this is the latest version, and you have 1.4.1b6, why?...) show these sub-subdomains, like at your screenshot.

Edited by msfntor
  • Like 1
Link to comment
Share on other sites

On 12/6/2021 at 1:55 PM, Sampei.Nihira said:

@D.Draker

Google Trackers.
I can view them with Edge blocking them of course with my personal settings.
Probably, if they are blocked by the browser, they are not blocked by UBO.
But I use few lists, so you have to investigate with your browsers.

 

Immagine.jpg

Immagine1.jpg

Thanks , but what does this have to do with MSFN trackers ? 

BTW , Edge blocking google , but adding MS , no ? )))

Link to comment
Share on other sites

3 hours ago, msfntor said:

But uMatrix 1.4.4 (this is the latest version, and you have 1.4.1b6, why?...)

I use the OLD version ON PURPOSE.

Perhaps the issue you are having is that you have fallen into the trap that "newer is better".  Hint - it isn't!

Just like web browsers in general have a way that "newer" will NOT work on "old" hardware, THE SAME IS TRUE FOR EXTENSIONS.

Link to comment
Share on other sites

1 hour ago, NotHereToPlayGames said:
5 hours ago, msfntor said:

uMatrix 1.4.4 (this is the latest version, and you have 1.4.1b6, why?...)

I use the OLD version ON PURPOSE.

OK, why, please?

which PURPOSE

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...