Jump to content

Extreme Explorer 360 Chromium 78-86 General Discussion


Recommended Posts

reply's are clear and to the point as always.
webgl is not needed as i don't play games and it's not used on normal websites.
same goes for the custom error page , the "chrome://errorpage" in the tab will do.
also agree newer is indeed not always better.
and the password manager remains useless without the option to actualy view the login data.
so i will refrain from mixing up things between releases and stay with v13.2206.
can still reproduce the error using the back button on subscene even with v12.1247.
think that has someting to do with preventing users making the same bank transfer twice after using the back arrow.
regards.

Edited by rereser
Link to comment
Share on other sites


Hi, couple of things. Is anyone able to open travelocity.com with v12?

It loads for me and then blanks and is replaced with a spinner.

Other thing, is it possible to use the "square button GUI" of 12.0.1016 with 12.0.1592? I find the animation on the refresh button to be really annoying.

Thank you

Link to comment
Share on other sites

Same spinner on travelocity with New Moon28(2021-07-30) BUT if I disable Adblock Latitude it's OK.

Same thing with AF's 12.0.1247_rebuild2 and Mypal 29.3.0, had to disable the adblocker and then travelocity is OK.
.

 

Link to comment
Share on other sites

6 hours ago, ArcticFoxie said:

Interesting.

I prefer uMatrix + NoScript and not a fan of Adblock Latitude.

Too much tinkering with settings for me, I use AdBlock on all 360 versions.

BTW, I can't get a satisfying result on youtube with any of the 360 versions published here.
Same bad results with New Moon28, Serpent52/55 and Mypal. More or less stuttering with all of them.

Mypal/New Moon28 with RealityRipple's extension uTube for Pale Moon is almost OK but a little bit strange... it acts a bit funny when you click a link to or on youtube.

"This extension redirects video and playlist pages on YouTube to their embedded versions."
https://realityripple.com/Software/Mozilla-Extensions/uTube/
https://realityripple.com/Software/Mozilla-Extensions/?br=Pale Moon

What's really strange is that roytam1's K-Meleon 76.4.4 - Goanna 3.5.0 (Build 20210828) plays ok right out of the box in mobile mode, no addons, no nothing extra. A bit slow in desktop mode but no audio/video stuttering.

BTW2, thank you for your hard work, 12.0.1247_rebuild2 is now my main browser for everything except for youtube. Also a big THANK YOU to roytam1, feodor2 and "the Owl". You all saved an old Thinkpad from its last journey to the rubbish dump.:D
.

 

  • Like 2
Link to comment
Share on other sites

On 8/31/2021 at 10:29 PM, ArcticFoxie said:

I have never seen webgl used by "real world" web sites (news, banking, music, videos, research, how-to guides, online shopping, you name it), it's only ever used by "here's what webgl can do" sites.

https://manu.ninja/25-real-world-applications-using-webgl/

PS: This is the worst browser for WebGL on XP. roytam1's K-Meleon is probably the best, though if it still lacks certain other JS features that may be needed, some stuff may not work with it.

Edited by UCyborg
Link to comment
Share on other sites

1 hour ago, Skorpios said:

BTW, I can't get a satisfying result on youtube with any of the 360 versions published here.
Same bad results with New Moon28, Serpent52/55 and Mypal. More or less stuttering with all of them.

What "flavor" of XP Pro x86 are you using?

SP2?  SP3?  POSReady?

What's your CPU and how much RAM?

Link to comment
Share on other sites

2 hours ago, ArcticFoxie said:

What "flavor" of XP Pro x86 are you using?

SP2?  SP3?  POSReady?

What's your CPU and how much RAM?

SP3 updated until April 2014... plus KB4012598(WannaCry) and KB4500331(CVE-2019-0708)

Kerio 2.15 (disabled, daily BSODs/fwdrv.sys with 360)
McAfee Enterprise 8.8 (very light on resources and still updating)
Last XP-version of K-Lite Codec Pack Standard
Last XP-version of MPC-BE
No background tasks running
Catalyst Control Center disabled

Drivers/BIOS updated
Services settings: close to Black Viper's tweaked
http://www.blackviper.com/service-configurations/black-vipers-windows-xp-x86-32-bit-service-pack-3-service-configurations/

About 500 MB memory out of 2GB in use after boot

Free disk space 6-7 GB out of 40, fragmentation right now 3%
Pagefile min/max 2048 MB in one piece (PageDefrag 2.32)
Registry in good shape (NTREGOPT)

Thinkpad T43/2Ghz Pentium M/2 GB RAM/Radeon Mobility X300/line speed 100/100/RJ45 cable connection
http://thinkwiki.org/wiki/Category:T43
---

Late night here, have to get some sleep now...:zzz:
.

Link to comment
Share on other sites

I also own a Thinkpad T43 running XP x86 SP3 with similar updates!  --  as previously introduced in this post - https://msfn.org/board/topic/182536-how-many-computers-do-you-own/?do=findComment&comment=1198578

Though I personally never use it for YouTube.  :wacko:  :blink:

I really think you are trying to ask too much out of that T43.

People post issues with YouTube "every day" here at MSFN and on computers no where near the 16 Year Old mark for our T43.

 

Although...  Having said that...

Have you tried this extension  --  https://chrome.google.com/webstore/detail/enhancer-for-youtube/ponfpcnoihfmfllpaingbgckeeldkhle ?

Then go to its settings and set Playback quality to something ridiculously low, like 240p or so, and see where that gets you?

There is also  a setting to force standard frame rate formats and one to force MP4/AVC instead of WebM/VP9, I'd suggest experimenting with those two settings also.

I personally also use that extension to block ads, hide comments, and hide chat.

I use a different extension to axe annotations  --  https://www.crx4chrome.com/crx/36578/

 

I'm not too inclined to even TRY to run YouTube on my T43 - but will go ahead and try it in order to assist you but I'll see how far you get on your own first.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...