Jump to content

Software compatible with Windows Vista Extended Kernel


WinClient5270
 Share

Recommended Posts

8 hours ago, Dylan Cruz said:

I tried a portable version of Iron 70 just now and that does not seem to like me, either.

So only a portable version of a specific Chromium browser is working, but no other Chromium browsers like Chrome/Iron are working?

I don't really know, it was just the first thing I tried when I heard about the extended kernel

Link to comment
Share on other sites


Inkscape 1.0 (May build) working here. I grabbed the 7z archive rather than the installer package though, so it just runs from a local folder. No other workarounds necessary. Just runs :yes:

SUX6qhE.png

  • Upvote 1
Link to comment
Share on other sites

On 8/12/2020 at 8:10 PM, docR said:

Inkscape 1.0 (May build) working here. I grabbed the 7z archive rather than the installer package though, so it just runs from a local folder. No other workarounds necessary. Just runs :yes:

I ran both the .exe and .msi installers and Inkscape was able to install and run just fine as well.

  • Upvote 1
Link to comment
Share on other sites

I am really curious if the latest VmWare Tools work on Vista. It became so hard to install all of the updates till EOL. Well, not hard, but time stealing

Edited by Tripredacus
content relating to 1a removed
Link to comment
Share on other sites

8 hours ago, yoltboy01 said:

I am really curious if the latest VmWare Tools work on Vista. It became so hard to install all of the updates till EOL. Well, not hard, but time stealing

They very well might, but using later than vmtools 10 is ill-advised. 12 tools do in fact work from my testing, but tread carefully going higher. Just because they're not hardlocked from installing doesn't mean bugs won't be introduced.

VMware 15 worked rather awful for me, even running a Vista guest in 10 compatibility mode. Just a heads up in case it's sluggish for you too.

Edited by docR
Link to comment
Share on other sites

On 9/2/2020 at 11:34 AM, yoltboy01 said:

Great news! CCleaner 5.70 (the latest) works on Vista Extended Kernel. Originally, CCleaner dropped support for Vista with v5.64.

Capture.JPG

 

On 8/5/2020 at 1:14 PM, docR said:
On 8/5/2020 at 7:55 AM, asdf2345 said:

There's like no reason to use anything above 4.19 though.

I second this. Just grab the community Winapp2.ini for ccleaner/bleachbit, and that will greatly increase the application detection in older clients. Modern CCleaner is quite literally spyware.

 

  • Upvote 1
Link to comment
Share on other sites

  • 4 weeks later...
On 7/19/2020 at 7:54 PM, WinClient5270 said:

Here, you will find a list of software compatible with Windows Vista, after installing the new extended kernel by Win32. As this project is very new, this list will remain quite short for the time being. 

List:

BeamNG.Drive 0.16 and later

Chromium versions 53-73 beta (later versions currently do not work)

Firefox "classic" versions 53-56

Firefox Quantum version 57 and later

GIMP 2.10.18

Google Earth 7.3.3 and later

Interlink Mail client

Logitech Gaming Software 9.02

Opera 44 (later versions currently do not work)

Palemoon 28.x 

Rocket League

Thunderbird versions 53 and later

Waterfox Classic

Waterfox Current

Whatsapp

I will continue to update this list as more software is made compatible. Feel free to contribute your own additions in the form of a reply to the topic, and I will add them ASAP.

Hello! Just wanted to report that both "Garrys Mod" and "Euro Truck Simulator 2" work perfectly fine with Oct 2nd 2019 Steam build.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...