Jump to content

Win98SE how to stop auto booting into Safe mode after Normal boot crash?


ruthan
 Share

Recommended Posts

Hello,
because Win98SE is not stable OS, especially when you are using it for gaming when, doesnt exist some some universal videocards / drivers solution - so there are crashes.. im often aften crash booting into safe mode, but i dont want, because there is really nothing to solve.. and it broke some explorer settings (show full path in Explorer Title bar for example), it often also mess with icons etc.. 

  I would like to force normal boot everytime, unless i manualy setup Safe mode from boot options (i edited msdos.sys to show this menu everytime), its possible to do it?

Link to comment
Share on other sites


Registry changes occur after a normal successful shut down but not on a crash. If the setting like show full path in title bar was just done then it would be lost in the crash. Try just having full path in address bar just in-case there is a problem with the full path in the title bar when being accessed by another operation system as not all the old settings are compatible any more. The full path in the title bar may not be able to be reproduced on the modern operating system. Win10 is OK but make sure both the machine accessing via the the VCN has the same view settings as the 98 machine just in case.

Edited by Goodmaneuver
Link to comment
Share on other sites

  • 1 month later...

MSDOS.SYS->[Options]
AutoScan=0
BootWarn=0
DisableLog=1
SystemReg=0

Booting without ANY questions into normal mode no matter what happened before.

Edited by SweetLow
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...