Jump to content

Recommended Posts

 

Any news on this - thread got hijacked about zip code questions. Right now a programm a paid for (donated for) is not working correectly

 

Which is substantially the same situation as user lemontea3313's, he donated but can't use the program (because due to the Hong Kong missing ZIP code he cannot retrieve the key).

You donated and you have the key, but the program does not work as expected.

 

So you are either also hijacking the thread or the thread was not hijacked. 

 

Try uninstalling aeroglass, reboot and reinstalling it.

Report what happens.

 

jaclaz

Link to post
Share on other sites

 

My symbols did not update automatically with this months patch. Any way to force the symbols to update before the install? Running off of a restore point at the moment. Thanks!

it will only download them if it needs them, so if it doesn't download them, and is not broken don't worry about it

 

edit: i just installed the last batch of updates after reboot glass8 downloaded symbols for me also. i wonder what they changed in dwm this time

 

 

Unfortunately for me, my pc boots with a black screen where as I can only see the cursor after the update. I've had this issue in the past from Aero Glass and other updates. Any way to manually get it to update the symbols?

Link to post
Share on other sites

I have the same problem. Since Tuesday's updates I have an error message saying DWM is incompatible with aero glass. Any fix in the works? Or a way to manually update the symbols.

 

Tried uninstalling and reinstalling, but the problem persists.

Link to post
Share on other sites

For those - like me - who experience problems with the latest Windows Updates and Aero Glass,the procedure for manually installing symbols is easy.

You probably don't even need to install Windows Debugging Tools ;)

  • Just create a txt in C:\AeroGlass or wherever you have AeroGlass installed
  • Paste the following:
MKDIR %userprofile%\appdata\local\temp\dllsCD C:\Windows\System32XCOPY "dwm.exe" %userprofile%\appdata\local\temp\dllsXCOPY "dwmcore.dll" %userprofile%\appdata\local\temp\dllsXCOPY "uDWM.dll" %userprofile%\appdata\local\temp\dllsCD C:\Program Files (x86)\Windows Kits\8.1\Debuggers\x64SYMCHK /r %userprofile%\appdata\local\temp\dlls /s SRV*C:\AeroGlass\symbols\*http://msdl.microsoft.com/download/symbolsRD /S /Q "%userprofile%\appdata\local\temp\dlls"
  • Save the file and rename it to symbols.cmd
  • Right Click and run as Administrator

That's it, the Symbols folder should have been created inside your aeroglass installation folder! Hope this helps :) 

PS maybe info like this should be part of the OP, or be included in a readme or somewhere on aeroglass site? *hint hint*  :thumbup

Link to post
Share on other sites

 

 

My symbols did not update automatically with this months patch. Any way to force the symbols to update before the install? Running off of a restore point at the moment. Thanks!

it will only download them if it needs them, so if it doesn't download them, and is not broken don't worry about it

 

edit: i just installed the last batch of updates after reboot glass8 downloaded symbols for me also. i wonder what they changed in dwm this time

 

 

Unfortunately for me, my pc boots with a black screen where as I can only see the cursor after the update. I've had this issue in the past from Aero Glass and other updates. Any way to manually get it to update the symbols?

 

Are u using some alternative desktop theme? See Windows 8.1 cumulative patch: trouble with alternative desktop themes. It's an article from a german IT-News site translated by google.

Edited by MSUser
Link to post
Share on other sites

 

 

 

My symbols did not update automatically with this months patch. Any way to force the symbols to update before the install? Running off of a restore point at the moment. Thanks!

it will only download them if it needs them, so if it doesn't download them, and is not broken don't worry about it

 

edit: i just installed the last batch of updates after reboot glass8 downloaded symbols for me also. i wonder what they changed in dwm this time

 

 

Unfortunately for me, my pc boots with a black screen where as I can only see the cursor after the update. I've had this issue in the past from Aero Glass and other updates. Any way to manually get it to update the symbols?

 

Are u using some alternative desktop theme? See Windows 8.1 cumulative patch: trouble with alternative desktop themes. It's an article from a german IT-News site translated by google.

 

 

Interesting and I am infact using an alternative desktop theme. I suppose I will have to wait for an update on the UX end? Unless anyone else knows of any sort of fix?

Link to post
Share on other sites

 

 

 

 

My symbols did not update automatically with this months patch. Any way to force the symbols to update before the install? Running off of a restore point at the moment. Thanks!

it will only download them if it needs them, so if it doesn't download them, and is not broken don't worry about it

 

edit: i just installed the last batch of updates after reboot glass8 downloaded symbols for me also. i wonder what they changed in dwm this time

 

 

Unfortunately for me, my pc boots with a black screen where as I can only see the cursor after the update. I've had this issue in the past from Aero Glass and other updates. Any way to manually get it to update the symbols?

 

Are u using some alternative desktop theme? See Windows 8.1 cumulative patch: trouble with alternative desktop themes. It's an article from a german IT-News site translated by google.

 

 

Interesting and I am infact using an alternative desktop theme. I suppose I will have to wait for an update on the UX end? Unless anyone else knows of any sort of fix?

 

one of the updates, updates the uxthemes.dll file, so to use your theme you will have to patch the dll again

Link to post
Share on other sites

 

 

 

 

 

My symbols did not update automatically with this months patch. Any way to force the symbols to update before the install? Running off of a restore point at the moment. Thanks!

it will only download them if it needs them, so if it doesn't download them, and is not broken don't worry about it

 

edit: i just installed the last batch of updates after reboot glass8 downloaded symbols for me also. i wonder what they changed in dwm this time

 

 

Unfortunately for me, my pc boots with a black screen where as I can only see the cursor after the update. I've had this issue in the past from Aero Glass and other updates. Any way to manually get it to update the symbols?

 

Are u using some alternative desktop theme? See Windows 8.1 cumulative patch: trouble with alternative desktop themes. It's an article from a german IT-News site translated by google.

 

 

Interesting and I am infact using an alternative desktop theme. I suppose I will have to wait for an update on the UX end? Unless anyone else knows of any sort of fix?

 

one of the updates, updates the uxthemes.dll file, so to use your theme you will have to patch the dll again

 

Before I do so, I should uninstall it first I'm assuming? (Asking in case I boot my pc into a black screen again)

 

*Edit: When I uninstall UltraUX my PC starts up with a Black screen. Even when uninstalling Glass first, and setting Windows 8.1 to the default theme :( (This is pre-monthly update too)

Edited by ryantrip
Link to post
Share on other sites

Greetings all I too had working glass and out of the blue I get error on logon.. "Symbols cannot be loaded" but after I press cancel the glass is working just fine ?!

 

It could be my fault because I used DISM to reset base (which did save a load of gigs about 2-3GB) but it may have removed some files that Aero Glass needs ?

 

Dism.exe /online /Cleanup-Image /StartComponentCleanup /ResetBase

 

From my Log.....

[2014-09-17 17:05:33][0x33C:0x340] Loading settings (flags = 0x1) from HKEY 0x0000000000000000 for session #1
[2014-09-17 17:05:33][0x33C:0x340] Aero Glass for Win8.1 v1.2.5 x64 correctly loaded (C:\AeroGlass\DWMGlass.dll).
[2014-09-17 17:05:33][0x33C:0x36C] dwmcore.dll version 6.3.9600.17200
[2014-09-17 17:05:33][0x33C:0x36C] udwm.dll version 6.3.9600.17284
[2014-09-17 17:05:33][0x33C:0x36C] DWM incompatibility error 0x4
[2014-09-17 17:05:33][0x158:0x16C] Installing DWM hook...
[2014-09-17 17:05:34][0x158:0x16C] User: SYSTEM
[2014-09-17 17:05:34][0x158:0x16C] Module: C:\AeroGlass\dwmglass.dll

 

Jonny

Link to post
Share on other sites

Jonny, I'm trying what you described in a fully updated Win 8.1 Pro virtual machine on which an Aero Glass for Win 8.1 donation key is in use.

 

Before the DISM command, C:\Windows and all subfolders had:

 

124,860 files in 21,959 folders, size 21.4 GB.

 

After the DISM command:

 

99,497 files in 21,011 folders, size 20.1 GB

 

I had no problem at all with Aero Glass for Win 8.1.  I saw no pop-up after a reboot and it functions fine.

 

My conclusion:  Resetting the base with DISM does not disrupt the functioning of Aero Glass for Win 8.1.  Something else is wrong.

 

AGW81FunctioningFine.png

 

-Noel

Edited by NoelC
Link to post
Share on other sites

Installed Aero Glass for Windows 8.1 V1.2.5 yesterday. I've rebooted several times since then, but just now when I rebooted I had this Command Prompt window on the Desktop and it would not go away by itself, I had to close it.

 

post-132209-0-67413900-1411003686_thumb.

 

Why am I getting this and what am I supposed to do with or about it?

 

Log file:

 

[2014-09-17 21:22:18][0x5AC:0x5B0] Installing DWM hook...
[2014-09-17 21:22:18][0x5AC:0x5B0] User: SYSTEM
[2014-09-17 21:22:18][0x5AC:0x5B0] Module: C:\AeroGlass\dwmglass.dll
[2014-09-17 21:22:18][0x404:0xBDC] Donation key loaded
[2014-09-17 21:22:18][0x404:0xBDC] Machine ID: 5U22JSLYR7DTCLDEYNMMLHCC35WL7NB5JZLWDVKQVLXWQFPQ
[2014-09-17 21:22:18][0x404:0xBDC] Loading settings (flags = 0x1) from HKEY 0x0000000000000000 for session #1
[2014-09-17 21:22:18][0x404:0xBDC] Aero Glass for Win8.1 v1.2.5 x64 correctly loaded (C:\AeroGlass\dwmglass.dll).
[2014-09-17 21:22:18][0x404:0xBE4] dwmcore.dll version 6.3.9600.17200
[2014-09-17 21:22:18][0x404:0xBE4] udwm.dll version 6.3.9600.17284
[2014-09-17 21:22:20][0x404:0xBE4] Symbols loaded from external files: 0x4

Edited by Ztruk
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...