Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Recommended Posts


After recently trying out a new'CustomThemeAtlas' PNG (using the registry value) I noticed when hovering over the windows close buttons that areas of transparency within the titlebar would flash or darken. The PNG was valid, and aligned with my current msstyle, so that's not the issue. Problem is even after reverting back the issue persists.

Seems to appear randomly, but I've found it's usually when two or more windows are visible on the screen and one of the window's close buttons are hovered upon. Really strange, as it's been perfect up until now as far as I remember. Donating user btw.

Link to post
Share on other sites

It would good to know the exact scenario, it could be the problem with computing the occlusion data but it is impossible to be fixed without being able to reproduce the problem.

 

+ maybe the screen image (it will probably be necessary to take the shot by camera, because this kind of artefacts are not visible in PrintScreen shots)

Edited by bigmuscle
Link to post
Share on other sites

+ maybe the screen image (it will probably be necessary to take the shot by camera, because this kind of artefacts are not visible in PrintScreen shots)

 

Next time I see it happening I'll see if I can capture the effect.

 

Also, congrats on your 1,000th post ;)

Edited by Specular
Link to post
Share on other sites

I installed AeroGlass v 1.2.5 (for Windows 8.1). I have a 64 bit OS. I've donated and was able to download the donation key that was correctly loaded.  The software worked well for two days and then no transparency even after restarting the computer but I was seeing the shadows around the windows. Now after uninstalling the software and reinstalling again I have no shadows and no transparency at all even when nothing wrong is shown in the debug file. I have the symbols downloaded because I saw the black window once and I have that folder.

 

[2014-09-22 12:54:37][0x740:0x744] Installing DWM hook...
[2014-09-22 12:54:37][0x740:0x744] User: SYSTEM
[2014-09-22 12:54:37][0x740:0x744] Module: C:\AeroGlass\dwmglass.dll
[2014-09-22 12:54:37][0x228:0x108] Donation key loaded
[2014-09-22 12:54:37][0x228:0x108] Machine ID: PVUAHRLNLUYTTL75TIJYLWUA4MYL3BIVGGLPMITY6L3CMAPA
[2014-09-22 12:54:37][0x228:0x108] Loading settings (flags = 0x1) from HKEY 0x0000000000000000 for session #1
[2014-09-22 12:54:37][0x228:0x108] Aero Glass for Win8.1 v1.2.5 x64 correctly loaded (C:\AeroGlass\dwmglass.dll).
[2014-09-22 12:54:37][0x228:0x1214] dwmcore.dll version 6.3.9600.17200
[2014-09-22 12:54:37][0x228:0x1214] udwm.dll version 6.3.9600.17284
[2014-09-22 12:54:38][0x228:0x1214] Symbols loaded from external files: 0x4

 

However when I started to see problems and before reinstalling I got once this line repeated several times in the debug file:
[2014-09-21 13:31:33][0x248:0x278] COcclusionContext failed with error 0x88982F81

Later, I got this line:
[2014-09-22 11:37:01][0x23E8:0xB38] Account error: 122 - The data area passed to a system call is too small

Link to post
Share on other sites

Hi, I have an Intel HD Graphics 4000 in my Dell notebook.  The Screen setup is 1920 x 1080.  Right now I am seeing that the transparency came back.  Now the borders are transparent too (before only the title bar). Before, every window had a shadow. Now They don't have a shadow. Is there a way to control these aspects. I would like to get the shadow back. The transparency is ok now. I hope it stays like this.

Thank you.

Link to post
Share on other sites

Hi, I have an Intel HD Graphics 4000 in my Dell notebook.  The Screen setup is 1920 x 1080.  Right now I am seeing that the transparency came back.  Now the borders are transparent too (before only the title bar). Before, every window had a shadow. Now They don't have a shadow. Is there a way to control these aspects. I would like to get the shadow back. The transparency is ok now. I hope it stays like this.

Thank you.

Have you checked how the transparency appears with the laptop plugged in vs unplugged?  Many people forget that a registry setting needs to be changed for the transparency to work with the laptop unplugged. 

Link to post
Share on other sites

jhjohns: I just checked now with the Laptop plugged in, and the transparency came back !. I would like to get back the shadow to the windows. That's a cool effect and it was present before I reinstalled the software.

  • Upvote 1
Link to post
Share on other sites

Hi dhjohns: The link that you sent me didn't work. It took me to Aeroglass stuff but it does not have any folder on it.

Please reply to PMs with a PM, and not in the forum.  Thank you.

Link to post
Share on other sites

Hey,

 

Quick Question.

 

I donated 5 Euros and got the email saying to use the paypal email address and postal code associated with my paypal account. Unfortunately I get the following error:

Sorry, but we could not find you in the database.

The e-mail or ZIP probably does not match your PayPal account at the time of your donation.


This may also be caused by situation that you didn't respect donation instructions and you used different form of the donation.

 

Is it because my donation is too small? Also I have 2 physical addressed associated with my paypal account, one in Malaysia and the other in Australia, could this have caused an issue? I tried the postal code for both addresses with no success. Also added info my Australian postal code is 4 digits only.

 

I'm not even sure if this is the right place to be asking this, but I'm not quite sure where else to go.

 

Thanks

Isaac

 

PS: Great bit of kit this software.

Link to post
Share on other sites

Is it because my donation is too small? Also I have 2 physical addressed associated with my paypal account, one in Malaysia and the other in Australia, could this have caused an issue? I tried the postal code for both addresses with no success. Also added info my Australian postal code is 4 digits only.

 

I'm not even sure if this is the right place to be asking this, but I'm not quite sure where else to go.

 

Thanks

Isaac

 

PS: Great bit of kit this software.

 

I am also in Oz and used my 4 digit postcode with no issues. I donated 10 euro and got 6 keys so I would think 5 euro would still be enough.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...