Jump to content

Jonny5isalivetm

Member
  • Posts

    17
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    United Kingdom

Everything posted by Jonny5isalivetm

  1. Thankyou for this brilliant tool! I was trying to find it again for ages via google and for hours of searching couldnt find anything! a user on MDL forums opened my eyes once more :) Merry Christmas!
  2. Hi all I used a program in the past to install windows from a current windows install but I cant remember its name and googling it is driving me insane! Could anyone think of the prog I used ? It basically allowed you to select a ISO then point it at the partition or drive you wanted to install to and bingo. Please thoughts before I lose my mind Cheers
  3. Dear JodyT your efforts are not in vain as another Vista fan here I did what you did but I still do not have Terminal Services service what else did you do ? Thanks!
  4. An Update.. So I did a fresh install in my search to find what was going wrong.. Turns out windows is updating 2 files..dwmcore.dll and uDWM.dll I copied the 2 files in question from a fresh install to my current OS and SUCCESS yeeeha feelz good! beer to Noel Would somebody please take a look at their own files and tell me what versions they have ? [2014-09-18 03:02:57][0x4F4:0x428] Installing DWM hook... [2014-09-18 03:02:57][0x4F4:0x428] User: SYSTEM [2014-09-18 03:02:57][0x4F4:0x428] Module: C:\AeroGlass\dwmglass.dll [2014-09-18 03:02:57][0x21C:0xAB4] Donation key not loaded (2 - The system cannot find the file specified.) [2014-09-18 03:02:57][0x21C:0xAB4] Machine ID: VWZQJKLFLUYTTL75YBSWLA7W4MYL3BIVDQLMEE4A6L3CMAPA [2014-09-18 03:02:57][0x21C:0xAB4] Loading settings (flags = 0x1) from HKEY 0x0000000000000000 for session #1 [2014-09-18 03:02:57][0x21C:0xAB4] Aero Glass for Win8.1 v1.2.5 x64 correctly loaded (C:\AeroGlass\dwmglass.dll). [2014-09-18 03:02:57][0x21C:0xBF8] dwmcore.dll version 6.3.9600.17031 [2014-09-18 03:02:57][0x21C:0xBF8] udwm.dll version 6.3.9600.17031 [2014-09-18 03:23:39][0xAC8:0xA14] Installing DWM hook... [2014-09-18 03:23:39][0xAC8:0xA14] User: SYSTEM [2014-09-18 03:23:39][0xAC8:0xA14] Module: C:\AeroGlass\dwmglass.dll [2014-09-18 03:23:39][0xFE8:0x858] Donation key not loaded (2 - The system cannot find the file specified.) [2014-09-18 03:23:39][0xFE8:0x858] Machine ID: VWZQJKLFLUYTTL75YBSWLA7W4MYL3BIVDQLMEE4A6L3CMAPA [2014-09-18 03:23:39][0xFE8:0x858] Loading settings (flags = 0x1) from HKEY 0x0000000000000000 for session #1 [2014-09-18 03:23:39][0xFE8:0x858] Aero Glass for Win8.1 v1.2.5 x64 correctly loaded (C:\AeroGlass\dwmglass.dll). [2014-09-18 03:23:39][0xFE8:0xCEC] dwmcore.dll version 6.3.9600.17200 [2014-09-18 03:23:39][0xFE8:0xCEC] udwm.dll version 6.3.9600.17284 [2014-09-18 03:23:39][0xFE8:0xCEC] DWM incompatibility error 0x4 1 other quick question, I have no symbols folder in my C:\AeroGlass folder but I haz glass anyone explain how this is working ? Jonny
  5. Must be something on my end in that case..perhaps I need to try with a fresh iso Thanks for the reply Noel
  6. Greetings all I too had working glass and out of the blue I get error on logon.. "Symbols cannot be loaded" but after I press cancel the glass is working just fine ?! It could be my fault because I used DISM to reset base (which did save a load of gigs about 2-3GB) but it may have removed some files that Aero Glass needs ? Dism.exe /online /Cleanup-Image /StartComponentCleanup /ResetBase From my Log..... [2014-09-17 17:05:33][0x33C:0x340] Loading settings (flags = 0x1) from HKEY 0x0000000000000000 for session #1 [2014-09-17 17:05:33][0x33C:0x340] Aero Glass for Win8.1 v1.2.5 x64 correctly loaded (C:\AeroGlass\DWMGlass.dll). [2014-09-17 17:05:33][0x33C:0x36C] dwmcore.dll version 6.3.9600.17200 [2014-09-17 17:05:33][0x33C:0x36C] udwm.dll version 6.3.9600.17284 [2014-09-17 17:05:33][0x33C:0x36C] DWM incompatibility error 0x4 [2014-09-17 17:05:33][0x158:0x16C] Installing DWM hook... [2014-09-17 17:05:34][0x158:0x16C] User: SYSTEM [2014-09-17 17:05:34][0x158:0x16C] Module: C:\AeroGlass\dwmglass.dll Jonny
  7. Hi Guys / Girls, after vlited win7 64, at the start of the install, it complains of missing cd/dvd drivers.. Can somebody tell me what not to remove also im trying to install onto a 4gb ssd is there a setting somewhere in vlite to remove the minimum hard drive requirement of windows 7 ? Thanks Jonny
  8. Hi Guys / Girls, after vlited win7 64, at the start of the install, it complains of missing cd/dvd drivers.. Can somebody tell me what not to remove also im trying to install onto a 4gb ssd is there a setting somewhere in vlite to remove the minimum hard drive requirement of windows 7 ? Thanks Jonny
  9. Hi all I vlited awhile back and the system is running perfect, only niggle is when I vlited I removed all the other keyboards and the @ and " are back to front.... anybody know can I "add" a UK Keyboard or edit the US 1 somehow ? Many Thanks! Jonny
  10. very sad thanks for your time anywho Jonny
  11. Hi all, I would love to be able to remove vistas welcome screen and boot up like 2000... anyone know how I could go about doing this ? Possibly use a network logon or something to that effect.. any advice would be super Thanks! Jonny
  12. Hi Folks Ive been searching the net trying to find a way to disable the Startup Logon Screen, Like you can do in XP.. Anybody know how I could do this ? Many thanks Jonny
  13. Jonny5isalivetm

    Preset

    Hi Folks If I load up a previous vlited setup can I extract the Preset from it somehow ? Cheers Jonny


×
×
  • Create New...