Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Recommended Posts

 

Is it because my donation is too small? Also I have 2 physical addressed associated with my paypal account, one in Malaysia and the other in Australia, could this have caused an issue? I tried the postal code for both addresses with no success. Also added info my Australian postal code is 4 digits only.

 

I'm not even sure if this is the right place to be asking this, but I'm not quite sure where else to go.

 

Thanks

Isaac

 

PS: Great bit of kit this software.

 

I am also in Oz and used my 4 digit postcode with no issues. I donated 10 euro and got 6 keys so I would think 5 euro would still be enough.

 

Yeah, my email said I'd get 3 keys. But trying to log in was no joy

Share this post


Link to post
Share on other sites

badmojo: send me your PayPal info via PM and I'll check it. Maybe, you are just entering wrong data.

Share this post


Link to post
Share on other sites

The password thing is implemented. Since now, every new donator receives e-mail with the password which he can use to log in. Old method (postal code / ZIP) still works now. The password cannot be changed yet. The password is sent on the first donation only (i.e. if you donate twice, the password will not be sent again in the second e-mail).

  • Upvote 1

Share this post


Link to post
Share on other sites

Hey all,

 

Been using the free version of 1.2.5 for a while and decided to help support the cause. I hope my 10 euros will go to good use. Thanks a lot bigmuscle!

 

Edit: I have a problem. I can log in fine now with the password I was sent but I cannot generate new keys. I made sure my machine code is correct but everytime I click generate, I get this message:

 

Sorry, but we could not find you in the database .... etc

 

Is there something I'm doing wrong?

Edited by widezu69

Share this post


Link to post
Share on other sites

I will try it and will contact you back.

 

EDIT: so it is my mistake. I'm fixing it as soon as possible but my internet connection is real s*it, so it can take some time.

Edited by bigmuscle
  • Upvote 1

Share this post


Link to post
Share on other sites

Hello,

 

Today I donated 3€ to your software. I generated the licence.key file and pasted it into the AeroGlass folder. However, it didn't work. The debug.log file contained this line: 

Donation key error: 0x80090006 (Invalid Signature.)

I thought there had been an error on my part and I returned to the key generator page to deactivate this non-working key. Then, I tried to regenerate another key, but now the page tells me I can't generate a deactivated key.

 

So, now I am unable to go further and I am stuck with a "restricted" version of the software.

 

I hope you can help me.

Edited by reznor

Share this post


Link to post
Share on other sites

Hello,

 

Today I donated 3€ to your software. I generated the licence.key file and pasted it into the AeroGlass folder. However, it didn't work. The debug.log file contained this line: 

Donation key error: 0x80090006 (Invalid Signature.)

I thought there had been an error on my part and I returned to the key generator page to deactivate this non-working key. Then, I tried to regenerate another, working key, but now the page tells me I can't generate a deactivated key.

 

So, now I am unable to go further and I am stuck with a "restricted" version of the software.

 

I hope you can help me.

I'm also getting this error for some reason.

Share this post


Link to post
Share on other sites

I'm getting the error

[2014-09-25 16:21:23][0x30C:0x618] Donation key error: 0x80090006 (Invalid Signature.)

in my debug log. Does this have to do anything with using Bootcamp on a Mac? My e-mail starts with bmh825.

Edited by bmache

Share this post


Link to post
Share on other sites

This flickering issue is really bugging me, is there any way to 'reset' Aero Glass to some default state?

Share this post


Link to post
Share on other sites

Specular: I could not find any problem about this. If it happens too often for you then it is really weird because I doubt that noone else would notice this either. However, there is one thing which you could check - layered windows. If some window is marked as layered (transparency is set for it), DWM does not provide occlusion data for it, so you can see titlebar blur artefacts when moving windows over them. This thing happens since original implementation in WinVista.

 

About the key not working - give me some time, I need to fix something :-)

Share this post


Link to post
Share on other sites

bigmuscle: not sure how I'd check in regards to layered windows. It's just odd that before applying the custom atlas image it was fine, but after removing it the issue has now become apparent on almost all windows in various places where the transparency is broken/glitchy. Was thinking perhaps it was some caching issue or whathaveyou that could be reset.

Share this post


Link to post
Share on other sites

I have some trouble with this software, even after installing the latest version, on Surface Pro 3 with Windows 8.1.1. I believe the trouble started after an unknown Windows Update, as it was working fine before some recent updates. I am getting the "symbols missing" error. Is there any way to fix this? If I ignore the error, I can still use the kit; the glass effects even show somewhat normally; except some black regions in title bars occasionally, and missing transparency occasionally (where glass is found, there is no "true" background showing - just the opaque shiny effects).

Share this post


Link to post
Share on other sites

Specular: layered windows are often set by some 3rd party hack such as WinAeroGlass utility or similar. Maybe you could provide the screenshots of your registry keys: HKLM\SOFTWARE\Microsoft\Windows\DWM and HKCU\SOFTWARE\Microsoft\Windows\DWM so I can check whether there is not some incompatible setup.

 

simonking: it has already been discussed here countless-times, so no need to ask and answer it again.

Share this post


Link to post
Share on other sites

Specular: layered windows are often set by some 3rd party hack such as WinAeroGlass utility or similar. Maybe you could provide the screenshots of your registry keys: HKLM\SOFTWARE\Microsoft\Windows\DWM and HKCU\SOFTWARE\Microsoft\Windows\DWM so I can check whether there is not some incompatible setup.

 

The only two things I can think of related to windows is a utility that changed the windows border width/padding once (it doesn't run in the background though), and 7+ Taskbar Tweaker (a taskbar settings modifier). Thanks for the info on layered windows, might do some more tests to see if anything is causing conflicts.

I've attached screenshots of the registry entries, the longer list is from HKCU, the smaller list from HKLM.

post-388154-0-40390000-1411737280_thumb.

post-388154-0-10561100-1411737794_thumb.

Edited by Specular

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...