Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Search the Community

Showing results for tags 'Winpe'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The General Stuff
    • Announcements
    • Introduce Yourself!
    • General Discussion
  • Microsoft Software Products
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Server 2008/2012/2016
    • Older Windows NT-Family OSes
    • Windows 9x/ME
    • Other Microsoft Products
  • Unattended Windows Discussion & Support
    • Unattended Windows
    • Other Unattended Projects
  • Member Contributed Projects
    • Nuhi Utilities
    • Member Projects
    • Other Member Contributed Projects
    • Windows Updates Downloader
  • Software, Hardware, Media and Games
    • Forum Categories
    • Mobile Devices
  • Customizing Windows and Graphics
    • Customizing Windows
    • Customizing Graphics
  • Coding, Scripting and Servers
    • Web Development (HTML, Java, PHP, ASP, XML, etc.)
    • Programming (C++, Delphi, VB/VBS, CMD/batch, etc.)
    • Server - Side Help (IIS, Apache, etc.)
  • X's Concepts
  • The Compaq Computer Corporation Club's Discussion

Calendars

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 12 results

  1. Hi, hoping someone can help. I have a WinPE USB drive that I boot various devices from in order to deploy bespoke images (All Windows 10 Pro 64 Bit) .. I would like to have the bespoke image contained onto a 32GB MicroSD Card .. however, on all but 2 of the 5 different devices I want to do this for WinPE does not pick up the SD Card. ie running DISKPART - LIST DISK shows only the main HD and the USB, on one of the other devices I can force load the Realtek driver using DRVLOAD.EXE, I was hoping to do the same with the other devices .. but none of the others use the Realtek driver, they al
  2. Hallo, I try to make bootable usb ssd with few windows images for my company. I found somthing like this: http://www.peppercrew.nl/index.php/2015/02/automated-usb-wim-deployment/. This would be perfect, but I have wim images that are 20 Gigabyte (fat32 is only for 4GB files). I made two partitions on usb drive one for boot.wim etc and other for other files. Can someone help me with scirpt in startnet.cmd. I have to modify the script so that not only detect usb drive but also the name from volume with wim images and install chosen form menu os. Thank you in advance for your hel
  3. Hi, guys, I need some help. I am trying to resurrect an old PC, an Acer Aspire 5315. It used to run Vista, but that's been wiped out now, and it didn't come with installation disks. I need to flash the BIOS, so I got it from the Acer site. It's an .EXE file. I tried FreeDOS, but it refused to run "in DOS mode". So I have created a WINPE disk. It boots into a command line, but if I run the .EXE file I got from the Acer site, it fails silently. I just get the prompt back, no windows pop up and the BIOS remains in its old version. A "VER" in the command line shows "Microsoft Window
  4. Hi, actually I have a win 7 OS installed machine. I want to boot from a D drive by copying the winpe bootable files into D drive without formatting the hard disk or disturbing the OS in the machine. Is it possible to boot to the machine from the D drive? Is there any settings I can specify in the BIOS settings. If I check the BIOS settings, there are options like boot from DVD drive, boot from USB disk, boot from the hard disk are available. How can we do this? please help if any solution is there for this Need your help regarding this. appreciate your help in this.Thanks i
  5. Hi, hoping someone can help me out. I need to inject a reg entry into the windows 8.1 HKEY_LOCAL_MACHINE RunOnce registry tree from within a WinPE 5.0 environment. So far I have the following as part of a command file; REG LOAD HKLM\TEMP c:\windows\system32\config\software (To load the correct hive into a temporary subkey) REG ADD HKLM\TEMP\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce /v Act /t REG_SZ /d "%Drive%\Activate.cmd" /f (to add the reg entry) REG UNLOAD HKLM\TEMP (to unload the hive from the subkey) Where %Drive& is the USB drive letter ... this all works .. but .. W
  6. Hello All, I created a Windows 7 x64 based WinPE image with basic drivers for SSD. This WinPE image is primarily used to capture/deploy Windows 7 image on a monthly basis. I have DOS commands in startnet.cmd to automate this process. When booting from USB flash drive, the script reads drive letter from "PEBootRamdiskSourceDrive" registry value in HKLM\System\CurrentControlSet\Control. This has been working fine on existing USB flash drives - both USB 2.0 and 3.0. I bought couple Kingston DTR3.0 G2 64GB flash drives recently... when I boot to these flash drive, the registry value with d
  7. I’m trying to activate wifi device over win pe 5.0. I used this page to start: http://www.msfn.org/board/topic/162453-winpe-40-enable-wireless-support/ I used the files from Win 8. The problem is that I’m failing to start the “wlansvc” service, I’m getting this error: ERROR_SERVICE_NOT_IN_EXE 1083 (0x43B) The executable program that this service is configured to run in does not implement the service. I saw that someone run into similar problem here: http://reboot.pro/topic/4022-vistape-and-wireless-update-35/page-3 Do you know why this error occurs? Do you know how I should add and sta
  8. Hello every body Is it possible make winpe on HDD without Ram disk or VHD(exactly boot from c: of HDD)? Thanks
  9. Hi guys, this is my first post here and i was really hoping it would give me results. So. I need to capture a custom image on a machine and figured i would do this simply with a USB stick with enough memory and winpe/imagex. I have no problems booting from the USB but I can't seem to find the harddrive of the host computer. It is a RAID harddrive but I made sure to install the Intel RAID drivers on my winpe image. (Still didn't help) I used DISKPART and command "list vol" and command "list disk" to no avail. It shows the thumb drive, the dvd-rom drive (2 of them actually) and nothing else. I u
  10. WinPE 4 and Windows 7 storage driver (critical) problem Hi @all i'm triyin to create a universal staging platform. As base i want ot use a WinPE 4 x64 image which gets delivered via PXE and then start the setup process in unattend mode from a network share. The installation works fine on VMWare or machines where the hardware is already supported. i've only a problem with hardware which needs driver included. The setup starts but stops with the Error "Windows cannot locate the disk and partition specified in the unatted answer file's <ImageInstall>. Make sure the setting references a v
  11. Hello! There are many similar topics regarding Windows 8 deployment... I tried to google and check out as many as I could. Wasn able to solve my issue though. I'm writing here, hoping that someone might be able to help me out. I am trying to deploy Windows 8 put problems with starting it. I have new Samsung laptop, where I have installed Windows 8 Pro. Iinstalled programs, created user-accounts etc.Then I bootel laptop from USB WinPE media and captured C:\ drive as a *.WIM file. So far everyting OK. I got second laptop (same model). Booted it also from Winpe USB media and used Diskpart to clea
  12. I recently build a network boot thumbdrive for installing and recovering windows 7 how would i go about intergrating wpi into this thumbdrive i know how to do the coding for network instalations i would like tohave wpi autolaunch win pe i tryed to open it and got a script error line 223 char: 4 Error The specific module could not be found Code 0
×
×
  • Create New...