Jump to content

schwups

Member
  • Posts

    1,211
  • Joined

  • Last visited

  • Days Won

    3
  • Donations

    0.00 USD 
  • Country

    Germany

Everything posted by schwups

  1. With "[iPHLPAPI.DLL]GetAdaptersAddresses=r120s5" in the ini file µTorrent 2.0 crashes on start.
  2. I extracted the package with Universal Extractor on an XP machine. submix8c is right, all of the .INF files have "Signature="$Windows NT{:content:}quot;" and the package makes no mention of 9x/ME anywhere inside. However... It looks like all this package (and the last working package for 9x) contains is a bunch of .INF and .CAT files. Unless I'm missing something here, all one should have to do is modify the .INF's to be 9x-compatible (as xrayer has done), because the only purpose they are serving is to specifically identify the devices on the motherboard. I'm not seeing any .SYS files or the like that would require Windows 2K/XP for compatibility. The real problem would seem to be finding drivers for video, sound, ethernet, and other integrated devices that actually have driver files other than .INF's. (Or am I REALLY missing something here?? ) ICH8 Update for xrayer's driver. Unfortunately I can't test it. I added Q963, Q/P/G965 to the "945.inf" file and 925X/XE to the "915.inf file". I hope somebody check it out. I really can't say if it works. I haven't such a board. I had forgotten the ICH8 SMBus Controller. I added it on Wednesday the 21. November 2012. Ich8.zip
  3. Hallo ragnargd, xrayer's driver supports ICH7 chipsets 945/946/975/955/31/41. He added driver for ICH10 chipsets, but it can be that the driver doesn't work correctly. I've tested successfully the driver for G31, G41, i945. The intel onboard graphics and sound aren't supported by the driver.
  4. Curious if there's anything special to be done to use the bearwindows VBEM. Make sure, that you have a clean uninstall of Nvidia or ATI drivers => driver cleaner 1.5 build 14. Bearwindows: "Before installing VBEMP.DRV I recommend removing any display drivers installed and switching to the standard VGA mode 640x480x16colors." I now have this hooked up to a wide screen monitor (16:9), but all the resolutions I can choose are 4:3. Is there a way to fix that? Is there a way to get the command prompt and other command line Windows to work without having to be full screen? Sorry, I never tested wide screen on WinME/98. Which resolutions you can choose? AFAIK the Nvidia driver 82.69 supports wide screen.
  5. Some printing tests with Kext and ComDlgKs.dll installed: Sumatra pdf => OK Firefox 8 and 9 => a lot of print jobs have perfomed correct (especially text contents), but others fail with an error message or the print is incomplete. Usually these versions don't crash in order to print.
  6. There's no official driver and xrayer's driver doesn't support intel chipsets G/P/Q965 and ICH8. It's your risk to buy this board. You can check it out and tell us your results. I looked in the manual of P5B-DE (P5D-DE not found): AMI Bios, Storage Configuration: It's possible to set the compatible mode for legacy OS (4 devices).
  7. Hello Steven W There isn't a WinME/98 driver for your onboard graphics Intel GMA 950 (VEN_8086&DEV_2772&SUBSYS_1B761019&REV_02). You could try the bearwindows VBEMP 9x driver, but you said that the device isn't listed in your Device Manager. Did you already have looked in the System Information MSInfo32 for Components / Problem Devices? => ACPI Problem? What about PCI\VEN_8086&DEV_2771.DeviceDesc="Intel® 945G/GZ/P/PL PCI Express Root Port - 2771"? I 've successfully installed the chipset driver (windows98.ic.cz) on different systems, but of course with PCIE graphics card. For example Fujitsu-Siemens D2156 A1, (i945G) and ATIX800XL (I've to disable HyperThreading on this machine). Known problem: Shutdown issue with Nvidia cards. My little problem with all those systems, that I can't install a USB printer. I can't get a virtual port. I've successfully installed it on systems with i865 and i915 boards.
  8. Astra32 froze the system: You can try to disable the detection of some components using Settings (Troubleshooting) button in the start-up window. Find and uncheck the culprit always worked for me.
  9. See post of desga2 Date: January 02, 2011 link
  10. Opera 12.02 build 1578 is now released. Changelog: The Windows 32-bit version has been reverted to in-process plugins while stability issues stemming from the out-of-process plugin system are investigated and resolved.
  11. Firefox 13 - 15 doesn't start (comp. mode XP). Firefox causes an error in MSVCR100.dll. Kstub822.log: = Kernel32.dll:InitializeSListHead=f1 =
  12. Kstub822.log: = IPHLPAPI.DLL:GetAdaptersAddresses=r120s5 = ( in order to start Opera 1546) Today I defragmented with Diskeeper. A bit strange: Opera 1546 crashed on start, if DK is installed. After removing Opera has started again. Yesterday I checked out to paste the iphlpapi.dll of Wild Bill's patched MS11-020 into the system folder and commented out in the Kstub822.ini ";GetAdaptersAddresses=r120s5". Opera crashed on start. Tomorrow I can send the crashlog.
  13. Last version for the 16 bit colour mode is Flash 10.1.102.64.
  14. You have seen this? I believe we 've to look in the future,too, otherwise Opera 13 will not work anymore on ME/98 next year. Yes, I had installed version 12.02 RC1 and it works.
  15. Still no success to install and run Opera 12.5 alpha build 1546. The installer crashed, but I unpacked it with 7Zip. Opera starts with comp. mode Win2000. Unfortunately I get an internal connection error. Kstub822.ini: [iPHLPAPI.DLL] GetAdaptersAddresses=r120s5 (the same result with z5e before)
  16. Test 1: contents=std,Kstub822,kexbases,kexbasen =>The IE script error occurs, if I try to open the control panel. Details: An error occurred in the script on this page. Line: 107 Char: 21 Error: permission denied Code: 0 URL: file://C:\Windows\Web\controlp.htt Kstub822.log: (= Kernel32.dll:GetSystemWow64DirectoryA=z2e120 = (appears, if I try to install java with the exe installer)) = Shlwapi.dll:SHRegisterValidateTemplate=t2 = Test 2: contents=std,kexbases,kexbasen,Kstub822 with these options: Core.ini [ApiConfigurations] default=3 set compatibility mode of Explorer.exe to "Windows Millennium" comment out: [Kernel32.dll] ;GetUserGeoID comment out: [shlwapi.dll] ;SHRegisterValidateTemplate The control panel opens! The Kstub822.log file is empty.
  17. A new function must be added for Opera 12.5 alpha build 1546: [iPHLPAPI.DLL] GetAdaptersAddresses It isn't necessary for build 1513.
  18. Same for 8.22 with the following 'core.ini' entries : [DCFG1] contents=Kstub822,std,kexbases,kexbasen [NT2K.names] ComDlg32.PrintDlgExA=Kstub822.0 ComDlg32.PrintDlgExW=Kstub822.0 Joe. Confirmed: So far no problems with version 822 and there isn't any log entry. If I change the sequence to "contents=std,kexbases,kexbasen,Kstub822", I still get these log entries: = Kernel32.dll:GetUserGeoID=t1 = = Shlwapi.dll:SHRegisterValidateTemplate=t2 = And I still can't open the control panel. Shlwapi.dll is installed with IE6 SP1 and KernelEX is set by XENO to disabled. What's correct for Java updates 32+ "Kernel32.dll:GetSystemWow64DirectoryA"=((NTSTATUS)0xC0000002L) or =e1? Entry "z2e" works, but probable wrong. MS says: On 32-bit Windows, the function always fails, and the extended error is set to ERROR_CALL_NOT_IMPLEMENTED.
  19. So far I can't see any problems with version 816, if the sequence in the core.ini is: "contents=Kstub816,std,kexbases,kexbasen"
  20. The new control panel "FlashPlayerCPLApp.cpl" was introduced with version 10.3. It fails to launch on my ME systems, too. It is a known issue.
  21. Alteration of the sequence in the core.ini from "contends=std,kexbases,kexbasen,Kstub730" to "contents=Kstub730,std,kexbases,kexbasen" solves the problem.
  22. what combinations of responses have or haven't worked for you? All combinations work to open a folder, but no combination work to open the control panel. Does your system that is not having a problem happen to be SE, or not have all the same SP's/upgrades? I corrected the post #50. The IE script error occurred on all three Win ME test systems. The SP1 isn't installed. Installed: 1. IE6 SP1 2. DirectX9c 3. NetFramework 1.1 and 2.0 4. unicows.dll (1.1.3790.0) 5. VisualBasic 6.0 SP6 (vbrun60sp6.exe) 6. MDAC 2.81 SP1 7. VisualC++ red 2005 (SP) and 2008 8. MS Win ME Update User / GDI 9. GDIPLUS (WinXP)
  23. The next thing would be to try the older definitions with Kstub730.dll. You can do this by removing Kstub730.ini--Kstub730 will use Kexstubs.ini if it doesn't find Kstub30.ini. (Kstub626.dll also has this feature. Do you mean Kexstubs.ini = stubs.ini of version 626 and I have to paste it in the KernelEx folder? If so, then I always get questions of Kexstub730 before opening a new Explorer window: Shlwapi.dll:SHRegisterValidateTemplate=t2? SetLastError (1/0) [Yes/No] more options [Cancel] and Shlwapi.dll:SHRegisterValidateTemplate=t2? return -1/0 [Yes/no] more options [Cancel]
  24. Kstub730.log file: = Shlwapi.dll:SHRegisterValidateTemplate=t2 ? = = Kernel32.dll:GetUserGeoID=t1 =
  25. After updating to 730 an IE script error occured in windows\web\controlp.htt, if I tried open the control panel. This happened on two of three machines. Run => regsvr32 webvw.dll doesn't work. Downgrading to 626 fixed the error.
×
×
  • Create New...