Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Leaderboard

Popular Content

Showing content with the highest reputation on 01/05/2020 in all areas

  1. 'VistaLover' has a fairly valid viewpoint , IF expressed in a somewhat 'not quite friendly' manner. Your messages here in this THREAD sometimes do give the impression that RT has NOTHING else to do with his TIME than 'fine tune to perfection' the BROWSERS that he compiles and provides them FREE here. RT is NOT getting PAID MONEY to provide these RT BROWSERS , 'we' are CLEAR on this , right ??? ... It seems as though you 'show up' repetitively with a 'Laundry List' of 'Flaws' that you proudly discovered them. And somehow , RT is supposed to say like 'how high can I jump' while fixing them ??? ... Maybe my impression is not quite fair , but as *suggestion* , maybe you could 'tone it down' a notch or two ...
    3 points
  2. @Dylan Cruz I haven't tested the XP patch but the EternalBlue exploit relies on Terminal Services, which doesn't exist in Windows 2000 Professional. In Server you should just disable the service. A WannaCry patch is included in one of the newer extended kernels.
    2 points
  3. It is useless to insert extensions in your browsers. It is a better strategy to add customized lists to your adblock.
    1 point
  4. Oh my God, am I turning into a Matt A. Tobin clone?
    1 point
  5. Netcraft extension, disconnect me, uBO
    1 point
  6. Just posting this REPLY on basis of more clarity for others , I realize that YOU ('msfntor') know this. With RT BNAV Borealis Browser EXTENSIONS (like maybe uBLOCK Origin) , you need to add this to the INSTALL.RDF file and 'nest' (locate) it properly: <!-- RT BNAV Borealis Navigator XP --> <em:targetApplication> <Description> <em:id>{a3210b97-8e8a-4737-9aa0-aa0e607640b9}</em:id> <em:minVersion>0.1.0a1</em:minVersion> <em:maxVersion>*</em:maxVersion> </Description> </em:targetApplication> The "0.1.0a1" moves the 'minVersion' setting to a very low one , which allows the 'install' to happen okay. The *.xpi EXTENSIONS are 'ZIP' compressed files , so use (free) 7-ZIP software to access the INSTALL.RDF file. https://o.rths.ml/boc-uxp/ RT BNAV Borealis Browser (RT URL above) is SEAMONKEY based , and is also ENGLISH Language Only. This 'Foxy-Proxy' EXTENSION (file name below , at RT URL above) solves PROXY SERVER / PORT situations: foxyproxy_standard-4.6.5-pm.xpi Those PROXY SERVER settings are normally 'internal settings' with most Browsers , but NOT that way with RT BNAV Borealis Browser. https://www.seamonkey-project.org/releases/ SeaMonkey 2.49.5 does support Windows XP OS and also Language Packs (Released 2019.09.04)
    1 point
  7. For those that have disabled all browser.safebrowsing items in about:config, check your suspicious or eventually malicious links in these online checkers I use: Google safebrowsing check: https://transparencyreport.google.com/safe-browsing/search McAfee WebAdvisor Website Safety Ratings: http://www.siteadvisor.com/sitereport.html?url=msfn.org Trend Micro Site Safety: https://global.sitesafety.trendmicro.com/ Bitdefender TrafficLight: http://trafficlight.bitdefender.com/info?url=&language=en_US Quttera Free Online Website Malware Scanner: https://quttera.com/scanwebsite Sucuri Free website security check & malware scanner: https://sitecheck.sucuri.net/ ThreatMiner: https://www.threatminer.org/index.php Norton Safe Web: https://safeweb.norton.com/ ...
    1 point
  8. Downloading serpent 55 problem solved.
    1 point
  9. ? I think serpent 55 has wrong settings Speedtest for serpent 55 OK. Download snail...
    1 point
  10. you may need to update min/max version in install.rdf as upstream lowered the application version to 0.9.
    1 point
  11. not happening here. basilisk 55 download files roytam1: Firefox 71.0 download files roytam1: Internet 50Mbs...
    1 point
  12. Thanks for your reply. A listing from the javascript console says that the "openerTabId" property in the "tabs.create" function is no longer supported. Apparently, the "openerTabId" property has been removed by upstream. I found the "openerTabId" property inside the Tampermonkey extension - only one entry in the file "\firefox@tampermonkey.net.xpi\rea\background.js". I removed the "openerTabId" property in this file (as in the screenshot below). This solved the problem. The Tampermonkey extension 4.9.5921 works fine in the latest Serpent build. Menu items now working. Thanks again for your builds.
    1 point
  13. Found an even newer version: 3.3.1540.29. The 5 TB HDD does not show up in the disk manager. It seems like this "virtual sector size" feature was part of some early version of the AMD AHCI driver, but has been removed eventually.
    1 point
  14. Give modifications to support netflix. Please.
    1 point
  15. New build of post-deprecated Serpent/moebius for XP! * Notice: This repo will not be built on regular schedule, and changes are experimental as usual. ** Current moebius patch level should be on par with 52.9, but some security patches can not be applied/ported due to source milestone differences between versions. Test binary: Win32 http://o.rths.ml/basilisk/basilisk55-win32-git-20200104-dc63b5b94-xpmod.7z Win64 http://o.rths.ml/basilisk/basilisk55-win64-git-20200104-dc63b5b94-xpmod.7z repo: https://github.com/roytam1/basilisk55 Repo changes: - import UXP change: - [NSS] Bug 1508776 - Remove unneeded refcounting from SFTKSession (836e72e96) (5d620aa4f) - import changes from tenfourfox: - #584: M1507180 M1598605 (7b58ac561) - #584: update certs, pins, TLDs (f9572b6f0) (78b4d0bd2) - update NSPR to 4.24 and keep NSPR Bug 1586070 and win64 patch intact. (558ba68d5) - Update NSS to 3.48 while keeping vc2013 hackfix and no-sslkeylogfile intact. (165e0c7e7) - import NSS tip revs: bug1594965, bug1593167, bug1603027, bug1600144, bug1590001, bug1603257, bug1605545, bug1513586 (dc63b5b94)
    1 point
  16. Like Ripcord, Telegram is also based on QT (except a slightly newer version, 5.12 vs Ripcord being based on 5.9). Unfortunately, the latest stable version of Telegram Desktop released just a couple of days ago does not work in Windows Vista I receive the following error when attempting to run it: For this reason, Telegram Desktop 1.8.15 will remain listed as the final version for Windows Vista (and XP, too).
    1 point
  17. It probably has to do with hibernation file not being the sufficient size, a problem that was likely inherited from the old Windows 7 installation. I suspect hibernation/hybrid sleep didn't work on that particular Windows 7 installation. Windows 10 just changes "shutdown" to "log off and hibernate", aka. "fast boot" by default, so the issue showed up and then disappeared with disabling fast boot. I have a Win7 install with that problem, but I don't know why the size wasn't set right in the first place (or maybe the default just doesn't work correctly under certain circumstances). I just turned hibernation off so it can go to sleep (and saves some disk space). If power outage occurred during sleep, it would cause the session to get lost since it's not backed up to disk. Hybrid sleep feature (can be turned off without disabling hibernation) is also the reason such transitions are much slower by default than they are on Vista predecessors. Maybe it's better if system is loaded on SSD disk.
    1 point

×
×
  • Create New...