Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
nuhi

nLite 1.2 Beta - Return of the warrior

Recommended Posts

Nuhi,

As I stated before, after I remove components the first time and reload the source in nLite, several things I selected for removal stick behind, allowing me to remove them again and nLite tells me the size has been reduced by about 1MB. At this point I'm not entirely confident that nLite is doing the correct thing and that it would result in a stable ISO.

Screenshot

Only the following things should be there:

US Intern. Keyboard layout (is this even needed for me to be able to type stuff in Windows or online?)

I 'removed' all languages, so none should be showing there.

Neither should Command-Line Tools (or does it show here because I kept ping, ipconfig, net, net1.exe?

DHCP Client is gone, but I didn't select for removal.

Share this post


Link to post
Share on other sites

Was looking forward to this, hoping to remove more stuff from windows an shoe horn more onto my uA CD!

:angry: Re-made a new uA CD with nLite 1.2b, kept all the same settings, but removed some extra stuff ... Resulting ISO is 10Mb bigger :realmad:

Any idea's or should I post a new thread with the 1.01 .ini and the 1.2 .ini ??

Also can't see the section to add the Registered Name and Company info? Or am I blind?

Plasma

Share this post


Link to post
Share on other sites

tried the new beta on windows server 2003 r2 std edition, and it looks like it not reading all the settings, i have added users and there not used, and i set up my desktop resolution to 1280x1024 and it defaults to 640x480 when it finished installing and asking for first logon. normaly this works with 1.0.1/1.1 must have used nlite about 300 times and its never got things like this wrong before. btw i liked that i could remove more with 2k3 now :)

below is my lastsession.ini

LAST_SESSION.INI

Share this post


Link to post
Share on other sites

a little update, my themes are not being installed, added users not being added, and some reg settings like "services on my computer context menu" are missing.

Share this post


Link to post
Share on other sites

Thanks nuhi!

You've been thinking about me. :P

I have had some problems with the MCE, but adjusted manually, or sacrificed a removal. I knew you would get to it.

Thanks again. :)

SINFIN

Share this post


Link to post
Share on other sites

thanx nuhi for the new version! :thumbup

the built-in iso burner is neat; i no longer need to open up another program for burning.

a great job as always :yes:

Share this post


Link to post
Share on other sites

Jeremy, I believe Ryan's update pack includes hotfixes that add extra languages under certain situations. Because the update pack is applied after the 'remove components' page, this may explain why other functions mysteriously return.

Well, great job nuhi - I'm just about to give this final a test, splendid job!

I wonder if my laptop will need the AGP drivers...

Cheers,

James

x

Share this post


Link to post
Share on other sites

Erm, shouldn't nLite integrate Ryan's update pack before removing components?

Edited by ViVa

Share this post


Link to post
Share on other sites

Viva, yes, however integrated hotfixes/RyanVM updates are not displayed on the 'remove components' page as at this stage they have not yet been updated.

nuhi, I have a similar query as Jeremy, in that some of the components I have removed seem to reappear upon a second nLite parse, whereas others do not show up.

Please note the screenshot at:

http://img180.imageshack.us/img180/5516/nlite12mt7.png

I am unaware of the effects that removing AGP filters/CPU Intel/Intel PCI IDE Controller might have on this laptop, hence decided to leave these untouched. Keyboards/language support is always configured in this way for this Japanese laptop. Finally format drive support was left in case I need to reformat my MP3 player.

However, note that 'Windows Picture and Fax Viewer' & 'Shell Services' have reappeared, despite my removing them in the previous nLite pass. Moreover, DHCP service is missing, even though I am always careful to leave this behind for cable access.

Note that I always integrate RyanVM's latest pack using the standalone integrator before running nLite.

Well, anyone else experiencing this?

Cheers,

James

LAST_SESSION.INI

Share this post


Link to post
Share on other sites
Moreover, DHCP service is missing, even though I am always careful to leave this behind for cable access.

Same thing here.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...