Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

Sign in to follow this  

nLite 1.2 Beta - Return of the warrior

Recommended Posts

Jeremy, simplest way to solve RVM pack language leftovers is just to extract intl.inf from it (check if yours is home or pro subfolder in the 7z) into the i386 and overwrite, before loading into nlite of course.

When I extract should I leave the intl.inf in the 7z file or remove it?

Maybe the easiest method would be like Ryan and Bledd have said already- which is just to do integrate before and run again. But would their be any problem doing it while integrating other things like SP2, etc. ? That way I can make sure nothing else is adding anything sneakyly.

this is what i do

open nlite

select service pack



slip sp2

choose ryanvm pack, powercalc and tweakui, select advanced, and tick all options

go to patches screen in options, disable sfc (so cat files are removed -touch nothing else for now)

do nite process..

close nlite

open nlite, remove, add drivers, unattended, options, tweaks and iso


Man it seems more complicated to make sure all thingnys work. Must be a simpler way??


Share this post

Link to post
Share on other sites

Tried again, this time intergrating codejunkies Server 2003 update pack, then exiting nLite and then staring it again and doing the useual with the new source and now it went like clock work, users added ok (altho leaving the Administrator account name empty was not allowed so i used * then deleted it again in control userpasswords2 when it installed) and the reg patches worked this time. so maybe its to do with intergrating update packs RyanVM/Boogy/CodeJunkie etc? one problem tho, i have an addon that installes RoyalMod VS theme, and that did not work, could just only select XP theme, same addone worked in 1.01.

Share this post

Link to post
Share on other sites

I have sucessfully integrated net 2.0. I have discovered that it does not matter when adding on .net 2.0 if you remove the .net folders or if you decide to leave them. I am refering to the Dotnetfx folder and the .net folder within the compnts folder.

I am continueing to have diffulty burning my ISO to a CD. On one laptop the ISO kept disapearing, even after I downloaded the silent update. An another laptop I downloaded a fresh copy of Nlite 1.2 Beta and still have a silimar issue. See attached image.


Share this post

Link to post
Share on other sites

Hi, few issues I had with this release (very nice work by the way, I like the new look and added components, the processing seems faster also, which is great!):

- My administrator user account is now called the name I define in the Full Name input. i mean the administrator account does not use user name specified, but rather used the Full name. Previous versions behaved differently, user name was user name, and the full name was not used for an user account except showing in the system properties "registered to"

- My Lexmark Printer didnt install right again, I integrate it and it does some installation upon first boot, but it asks for files and even when I browse for them it doesnt accept them and I have to abort installation.

- Several windows flicker on screen after T-13

- Direct burn did not work. It looked like it was working i.e. the progress bar completed fine and it said write complete or something, but the whole process took only like 1 or 2 seconds only so I thought it was suspicious. The directory structure on the CD was created as I could see files on the CD, but they were not really there and the ISO did not boot at all.

- ISOs CD created with nLite burn image feature reads slower than if I would have burned ISO with Nero for instance.

Edited by coch

Share this post

Link to post
Share on other sites

1. That's true about admin name but I think now it is ok, before it was lacking Full name support. If you can prove that full windows are using only username to show the name of the admin, which i doubt then let me know.

2. Huh that's weird...which files was it?

3. That's normal, for it to be invisible I would need to apply some third party tool and I don't want that.

4. Works great for me...also in RC1 it is massively fixed, especially verify feature...so if it behaves same for you in RC1 send me a PM then we'll see about the burn log


Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...