Jump to content

360 Extreme Explorer ArcticFoxie Versions


Recommended Posts

I've tried those also.  Only one that "seems" to make a difference is the Accelerated 2D Canvas.  Unfortunately, I have not been able to find a "Seven Step Sequence" where I do this, then this, then that, and I can repeat the vanishing fonts every time I do the "Seven Steps".

It's only with v11.  But still rare enough that v11's pros far outweigh the inconvenience of fonts vanishing every once in a while.

Edited by NotHereToPlayGames
Link to comment
Share on other sites


Okay ... I'll just leave those at their defaults then, not sure if enabled or disabled.

I agree, I'll put up with it and I'm like ... lol ... my text is gone and I copy it (the blank text) to my clipboard then to notepad and change the color and its there. Maybe that helped you in the process and the text is still there but hidden. I don't care and I just close it and stand up and do something else for a minute - good to stretch the legs every so often.

As it stands: Your new version 13 is great and videos play somewhat well, but skips. V13.5 chews up every resource but is much prettier. V12 wasn't good when I last tried it but will give it a whirl tomorrow. DC Browser works but videos stop dead with the circle animation, so that is gone.

For me (just personally for my usage and limited juice), V11 plays videos the best so the pros far outweigh the inconvenience; indeed :)

Edited by XPerceniol
Link to comment
Share on other sites

I'm used to doing without 2d anyway as in Serpent I use:

gfx.direct2d.disabled (true)

gfx.direct2d.force-enabled (false)

Of course, canvas.poisondata is/was nice but I don't think we can do that in chrome browsers - too bad.

Link to comment
Share on other sites

On 10/14/2021 at 6:39 AM, rereser said:

whole is menu now in bold fonts.

@rereser  --  can you open your file manager to Windows \ Fonts directory and tell me if you have a font called "Roboto" ?

Thanks in advance.

 

edit - 360Chrome also uses Segoe UI in v12 and higher and my OS installs avoid Segoe UI at all costs.  Neither Roboto nor Segoe UI are default XP fonts.  Trying to track down why you sometimes get bold fonts for GUI menus.

Edited by NotHereToPlayGames
Link to comment
Share on other sites

no Roboto but found Segoe Ui Bold.ttf.

hope that helps , must have installed it sometime ...

closed the browser , renamed the ttf to old , started the browser , still bold fonts.

and thanks for the new 13.5 build. (only change found is the more visible "optimize memory" icon)

question: would Proxomitron or ProxHTTPSProxy help with storing passwords in v13.5 for https sites without a green padlock?

and would Proxomitron or ProxHTTPSProxy slow down the browser?

have not done any research on how to use.

Edited by rereser
Link to comment
Share on other sites

1 hour ago, NotHereToPlayGames said:

@rereser  --  can you open your file manager to Windows \ Fonts directory and tell me if you have a font called "Roboto" ?

Thanks in advance.

 

edit - 360Chrome also uses Segoe UI in v12 and higher and my OS installs avoid Segoe UI at all costs.  Neither Roboto nor Segoe UI are default XP fonts.  Trying to track down why you sometimes get bold fonts for GUI menus.

fonts.JPG.4635e25e9dbfb071eb485c56dee9b759.JPG

What do I do?

EDIT: I don't have the Segoe font anywhere.

Edited by XPerceniol
Link to comment
Share on other sites

On 1/11/2022 at 8:34 AM, XPerceniol said:

Wanted to thank you ... I have blocked:

0.0.0.0 csi.gstatic.com
0.0.0.0 accounts.gstatic.com
0.0.0.0 fonts.gstatic.com
0.0.0.0 mail.gstatic.com
0.0.0.0 maps.gstatic.com
0.0.0.0 encrypted-tbn0.gstatic.com
0.0.0.0 encrypted-tbn1.gstatic.com
0.0.0.0 encrypted-tbn2.gstatic.com

I've removed Franklin Gothic (2 fonts) and am doing fine without them totally gone with no replacement.

This has has made a HUGE difference in browsing.

EDIT: Please do not mess with gstatic other than csi and fonts - I ran into major trouble today until I reset my entire connection. I made google VERY angry.

https://yoodley.com/gstatic-meaning/

https://www.thewindowsclub.com/what-is-gstatic-com-used-for-all-you-need-to-know

 

I feel disgusted that we can not rid ourselves of evil google - no matter the browser I used.

I'm not happy about these and having to allow them to track my every move :realmad:

accounts.gstatic.com
mail.gstatic.com
maps.gstatic.com
encrypted-tbn0.gstatic.com
encrypted-tbn1.gstatic.com
encrypted-tbn2.gstatic.com
connectivity.gstatic.com
metric.gstatic.com
ssl.gstatic.com

Edited by XPerceniol
Link to comment
Share on other sites

40 minutes ago, rereser said:

(only change found is the more visible "optimize memory" icon)

Ha!  You noticed that, did you?  That was one of my funnest "learns" this go-around - converting a "grayscale" image to what is called a "duotone" image where I basically inverted black/white on the original image while retaining transparent background, defined two shades of blue (pulled from the "broom" icon to the right of the "rocket" icon) as my min/max shades for the image and all shades of "gray" were converted to shades of "blue" within that min/max range of shades.

 

40 minutes ago, rereser said:

would Proxomitron help with storing passwords in v13.5 for https sites without a green padlock?

Definitely possible!  Especially if the https sites you are referring to uses autocomplete = off html coding.  Proxomitron simply edits the off to on and the web browser does the rest.

 

40 minutes ago, rereser said:

would Proxomitron slow down the browser?

Theoretically yes, all "traffic" has to bottleneck through Proximitron.
But it's been my experience that pages load FASTER using Proxomitron (the page load timer is displayed right in the status bar, so this is not "placebo effect", the pages load FASTER based on that page load timer).

 

31 minutes ago, XPerceniol said:

What do I do?

Don't need to do anything.  It's a legit font.  Not a "default" XP font so one of your other apps installed it.  It's more of a Google OS / Android font than a "Windows" font.  I do not have this font on my XP install and was surprised to see 360Chrome internal files call for it (but they fallback to arial which then has a fallback to sans-serif).  So anything that 360Chrome is trying to display using Roboto, it can't so it falls back to Arial on my systems.

Edited by NotHereToPlayGames
Link to comment
Share on other sites

35 minutes ago, rereser said:

only change found is the more visible "optimize memory" icon

Not the only change.  Also some capitalization errors corrected on error codes you shouldn't ever see to begin with.

v11 had the biggest changes due to unicode characters used in the Developer Tools status bar that did not use default XP fonts.

Link to comment
Share on other sites

thanks , will test the proxy thingy another time , have to find the files needed and read up on how to use.

bold fonts only on v11 and v13.5 , hope that helps.

Link to comment
Share on other sites

6 minutes ago, NotHereToPlayGames said:

That's the power of uMatrix.  "Granular" control for the OCD Types like me  :yes:

Thank you ... I don't know how to use uMatrix but its become clear I need to :)

Link to comment
Share on other sites

Speaking of v11, it will likely get another update in a week or so.

There are several "mobile phone" embedded 'features' that are not required on a web browser that none of us are using on a "mobile phone".

These were removed by the original creators of 360Chrome in v12 and higher but are still there in v11 (and admittedly never noticed on my end until hunting for possible fixes to vanishing text issues that seem to only exist in v11 [also exist in Humming Owl's v11, in official Chinese v11, in repack Russian v11, and in orginal Chromium v69 that 360Chrome v11 is based from].

  • Like 1
Link to comment
Share on other sites

12 minutes ago, rereser said:

thanks , will test the proxy thingy another time , have to find the files needed and read up on how to use.

bold fonts only on v11 and v13.5 , hope that helps.

Not an easy program to learn.  But well worth the learning curve once you do learn it.
The original author passed away some time ago and the online presence dwindled pretty fast.
It's still a must-have on my systems but I have to answer all of my own questions through trial and error.
I still use the sidki3003 config from 2011 as my "base".

 

Yes, knowing v11 and v13.5 definitely helps.  Thanks again.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...