Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Search the Community

Showing results for tags 'bsod'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The General Stuff
    • Announcements
    • Introduce Yourself!
    • General Discussion
  • Microsoft Software Products
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Server 2008/2012/2016
    • Older Windows NT-Family OSes
    • Windows 9x/ME
    • Other Microsoft Products
  • Unattended Windows Discussion & Support
    • Unattended Windows
    • Other Unattended Projects
  • Member Contributed Projects
    • Nuhi Utilities
    • Member Projects
    • Other Member Contributed Projects
    • Windows Updates Downloader
  • Software, Hardware, Media and Games
    • Forum Categories
    • Mobile Devices
  • Customizing Windows and Graphics
    • Customizing Windows
    • Customizing Graphics
  • Coding, Scripting and Servers
    • Web Development (HTML, Java, PHP, ASP, XML, etc.)
    • Programming (C++, Delphi, VB/VBS, CMD/batch, etc.)
    • Server - Side Help (IIS, Apache, etc.)

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 10 results

  1. Is anyone able to confirm this? I'm currently running Windows Vista Ultimate SP2 x86 inside VMware Workstation Player 12 and when after I install the KB3217877 update and reboot, it results in a STOP error that can only be viewed for a fraction of a second and the Windows Vista guest OS reboots over and over. Would it be possible to resolve this issue by fixing the security permission that caused Windows to fail to start or is it just another botched update that Microsoft needs to pull?
  2. After like 3min of connecting from my other Windows system to my XP MCE machine via RDP, it BSODs with error codes c0000005 (0x77cd252b 0x0052f36c) and states that the Windows Subsystem Process (smss.exe) was closed unexpectedly. Does anyone know what's causing this and how do I prevent this from happening again? It used to run via RDP flawlessly until now...
  3. Nerwin

    BSOD Help

    Hey Ya'll, I know it's been awhile since I've posted on this forum but I am in need of your expertise to help me figure out my computer's issues before I go waste money and build a whole new system. First and foremost, my PC specs. Intel Core i5-3570K G. Skill Ripjaws 16GB DDR3 2133 ASUS P8Z77-V LK 128GB Samsung 840 Pro SSD Nvidia GeForce GTX 750 Ti Windows 10 Pro 64-bit I don't have anything overclocked. BIOS is updated to the most reason update. I've normally been getting these BSOD with Minidumps once a month, now its happening 2-3 times a week, sometimes 3 times in a day but without BSOD or Minidump..PC will just freeze with sound on a constant loop. I've ran Memtest-No error found, stress test - passed and other various tests and they all passed. Even downloaded Intel's CPU diagnostic tool which also passed. I've checked out the minidumps with BlueScreenView and they all say caused by driver ntoskrnl.exe, except for the one I got this morning which was caused by hal.dll. I've updated all the drivers I could, but for some reason windows keep installing a USB 3.0 driver from 2006?! I'm not sure if that is the cause or not. I already reinstalled Windows, more than once and still get these issues which leaves me to believe its either hardware or driver issue. Here is a link to the mini-dumps I've zipped up if anyone is willing to have a more in-depth look at them..hopefully finding the root cause and hopefully its something that can be fixed before I build a whole new system. (OneDrive) https://1drv.ms/u/s!Aks01CChG2x7gcwSMFfiFWWOm_sW9w
  4. hello people, i am trying to install windows nt 4. but, i have some problems, and i was hoping you could help me. the problem is happening while setuping the windows. i have windows nt 4 installation cd, and when i insert it, it starts booting, it loads all drivers and stuff, and then it shows windows name, version, memory, processors, and after that screen, windows nt crashes. it displays blue screen of death (bsod) with error title inaccessible_boot_device. before this, i had problem with auto rebooting, before reaching this screen where windows name version and stuff are shown, but i fixed this by changing some settings in basic input output system (bios). since this is happening in the first stage of setup, it means that after windows loads cd driver, that this driver is no longer able to read from installation cd. before this driver is loaded, everything works fine. so, i am trying to figure out what is the problem here? can you please help me. i have gigabyte ga-p35-ds3p motherboard. this is relatively new motherboard. i already runned tests in virtual machine inside windows 10. and the same installation cd works fine, and windows nt 4 installs normal inside this virtual machine. i tried creating virtual machine and selecting windows nt 4 from the menu, and everything works fine. if i try creating new virtual machine and selecting windows 10 for example from the menu, and installing windows nt 4 on this virtual machine, the same thing happens like on my real computer. setup crashes. after modifying settings of virtual machine, in cpu area, and later after modifying the storage controller in those settings, i was able to make this virtual machine working fine. what i did was that i changed machine storage controller from sata to ide controller. so, i figured out that windows nt 4 drivers does not support sata disks, only ide disks. and this is the cause. as you probably assume (since i am running windows 10 on the same computer), this computer is a relatively new computer, and it is intended primary for sata disks. howewer, there is one ide port on the motherboard. and, while atempting setup, i moved cd to that one cd drive which is ide. i have one cd drive which is ide and which is connected to the ide port, not the sata one. i atempted installation, but still the same problem happens. windows nt 4 can not access this disk after it loads its own drivers. i have also tried changeing some settings in bios, but this does not help much. so my question is, how come that windows nt 4 can not access my cd drive, when i moved it on the ide port, and by doing the same thing in virtual machine after experiencing the same problem, this action fixed the problem in the virtual machine? what i need to do to make it run on my real hardware? i mentioned my motherboard model a few paragraphs earlyer, so if anyone knows this motherboard, it might know the answer. thanx, any suggestions are welcome. bye
  5. Hello, I have a sony laptop with sp3, think that a pwr surge caused a reboot loop, my f8 doesn't seem to work after 25 tries. My cd rom is bootable. I tried my sony OEM disk, but get nothing, except a progress bar saying it is installing the recovery console, but I never get a menu, just a solid blue screen with no mouse, and I am assuming that is because the disk is sp1 and the computer has sp3. I read this on a site leading me to believe this(see the bold text in #3). Press <Enter> to start the Windows Setup. Note - DO NOT press <R> to choose the option To repair a Windows XP installation using the Recovery Console, press R Accept the License Agreement. Windows will then search for existing Windows installations. Select the XP installation you want to repair from the list (there may only be one) and press <R> to start the repair. If Repair is not one of the options, you should press <F3> to Quit. This usually means that the version of Windows on the CD does not match the one already installed. If you do proceed to install a fresh copy of Windows rather than repairing an existing one, you will lose access to all the applications you previously had installed (although your own files should be preserved). You will also need to supply the correct Windows licence key for the CD. I've tried hirens but only get an image of sky and grass, no icons or start menu. I put my cd in the drive of the windows 7 laptop (borrowed) and and moved all files to a folder I named xp. Downloaded sp2 & sp3 and was able to extract them from their cabinets using the command line,hoping to slipstream & boot the computer so that I can read my bsod error. (I have a borrowed win 7 laptop, so image of system folders is from that comp, not the one in need of repair.) I have tried 2 different commands from 2 different sites. this one cd i386 [ENTER] cd update [ENTER] update -s:c:\xp [ENTER] and this one WindowsXP-KB835935-SP2-ENU /integrate:C:\WinXP both caused this pop up nLite gives this pop up error here is the files copied showing sp1 and i386, I wouldn't think the "I" being capitol in i386 would matter, but that is from OEM, not me. So now for my big question, is there anything I can do to slipstream sp2 & sp3 onto my OEM sp1 disk, or do I have to purchase another windows home disk from somewhere like ebay with sp2 already on it and then try to slipstream that disk, with sp3? Thank you to anyone for taking your time to answer my question, if possible please don't shortcut the answer to much if there is an explanation, I'm obviously a newbie.
  6. Yesterday, midway through a skype call, skype suddenly stopped working, so I tried to reopen it. My computer screen then went black to be followed by a blue screen with SYSTEM_SERVICE_EXCEPTION at the top. I have read numerous posts about this with no set solution, so here is a link to the dump file: https://drive.google.com/file/d/0B8IfJMTnm6ShcmtjUGJ5SDJIbDQ/edit?usp=sharing I uninstalled Skype, and I tried to reinstall it. The blue screen came up mid-way the install. This happens every time I try to install it. If anyone has a solution, it would be greatly appreciated.
  7. I need help with this BSOD minidump from my windows 8.1 desktop. When teh system crashed, I think there was a message on the screen about a USB failure, but I don't remember the specifics. Can anyone advise me how to fix this issue? If it is caused by USB, is the crash due to a USB device or a USB controller/driver/software? The minidump information is below and my system is as follows: Homemade Desktop Windows 8.1 ASUS X79-deluxe MB Intel core i7 4790K 16GB ram (Team Extreem Quad channel DDR3 2400mhz) Nvidia GTX 770 Thanks
  8. Have you ever encountered the BSOD referenced in the title? It's aka Bug Check 0x000000A7, BTW... Can any of you all tell what is it related to? I'm betting on intermittent hardware failure from hardware about to die, but any solid info on that is surely much appreciated.
  9. Hi, I am getting random BSOD in Win 8.1 Ent 64 Bit My Config Was : C2D 2.93 GHz 4GB DDR3 1333MHz RAM 500x2 SATA HDD 2 GB GT430 Graphics 32" LED I have attached Error Snap. Please tell me how to get rid of this? Thanx
  10. Um, I have a problem here. With the current version of UURollup v11 that I have, I'm getting a STOP 0x1E error referencing to SRV.SYS. The current version of SRV.SYS is version 5.00.2195.7369 with the datestamp of 2012-10-02 21:04:08. This is the case when I try to connect a folder as a network drive from one of the USB hard drives that are connected on this computer from either the Compaq TC1000 or the Toshiba Tecra 720CDT portable computers. The first STOP error occoured at 15:28:02 and the second one occurred at 15:30:40 >> 15:28:02 *** STOP: 0x0000001e (0xc0000005, 0xbd0aedab, 0x00000000, 0x000000e8) *** srv.sys - Address 0xbd0aedab base at 0xbd09f000 DateStamp 0x506b56cd >> 15:30:40 *** STOP: 0x0000001e (0xc0000005, 0xbd074dab, 0x00000000, 0x000000e8) *** srv.sys - Address 0xbd074dab base at 0xbd065000 DateStamp 0x506b56cd Is there an updated version of UURollup v11 that will try to correct this error without anymore errors popping up? Thank you for your time.
×
×
  • Create New...