Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


SYOB SYOT

Member
  • Content Count

    6
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About SYOB SYOT

  • Birthday 09/01/2004

Contact Methods

  • MSN
    SYOB SYOT
  • Website URL
    HTTP://MODERNBLMAG.NET
  • ICQ
    SYOB SYOT
  • Yahoo
    SYOB SYOT
  • Jabber
    SYOB SYOT
  • Skype
    SYOB SYOT

Profile Information

  • OS
    NT4
  • Country

Recent Profile Visitors

802 profile views
  1. CAN I CLOSE TOPIC ONCE IT IS SOLVED?; AND HOW?
  2. HAY, PARTIALLY GOOD NEWS. I SOLVED THE PROBLEM. SOMETHING ELSE WAS CAUSING THIS PROBLEM. WINDOWS NT 4 APPEARS TO BE SUPPORTING ONLY 2 PORTS FOR STORAGE. MY MOTHERBOARD HAS SIX SATA PORTS, BOTH MASTER AND SLAVE (WITH THE EXCEPTION THAT LAST ONE PORT DOES NOT HAVE SLAVE, BUT IT HAS IDE PORT INSTEAD ON PORT SIX), WHICH GIVES THE TOTAL OF TWELVE PORTS FOR STORAGE. SINCE I HAVE A COUPLE OF HARD DRIVES IN THIS COMPUTER, AND A SEVERAL DVD READERS AND RECORDERS, I AM USING MANY OF THOSE PORTS. AND SOME DEVICES ARE CONNECTED TO PORTS 0,1,2,3,4,6. AND I NEWER TOOK CARE OF AT WHICH PORT I CONNECT THOSE DEVICES, SINCE, MODERN OPERATING SYSTEMS (VISTA AND ABOVE), THEY SUPPORT MANY PORTS, AND I CAN BOOT FROM ANY OF THOSE PORTS. I DO NOT KNOW WHAT THE ACTUAL LIMIT IS FOR PORT NUMBER, IT MIGHT BE 8, 16, 32, 64, 128, 256, 512, OR 1024, I DO NOT KNOW, BUT IT IS VERY HIGH NUMBER FOR SURE. THAT IS WHY I NEVER TOOK CARE ABOUT WHAT WILL BE CONNECTED TO WHICH PORT (EXCEPT NOT TO CONNECT IT AS SLAVE). AND MY DVD READERS AND WRITERS WERE CONNECTED AT PORTS 2, 3, 4, 6, AND HARD DRIVES AT PORTS 0 AND 1. I WAS TRYING TO BOOT WINDOWS NT 4 FROM ALL OF THOSE DVD READERS AND WRITERS, BUT WITH SAME PROBLEM. IT SAIS THAT THE BOOT DEVICE IS NOT ACCESSIBLE. THEN, AFTER YOU MENTIONED THE OPTION NAME SATA PORT 0-3 NATIVE MODE, IT OCCURED TO ME SOMETHING. SINCE I KNOW WINDOWS NT 4 DOES NOT SUPPORT SATA DISKS, I GAVE UP TRYING TO BOOT IT FROM SATA DRIVE LONG TIME AGO. I WAS JUST TRYING TO BOOT IT FROM IDE DRIVE. AND ON MY MOTHERBOARD IDE PORT IS LOCATED AT PORT 6 IN BIOS. SO I FIGURED OUT, THAT THIS OPTION IS ONLY FOR FIRST FOUR PORTS, AND NOT FOR ALL SIX OF THEM. SO I THOUGHT THIS MIGHT BE THE REASON THIS OPTION YOU MENTIONED DOES NOT WORK. BUT I WAS CONFUSED, SINCE ALL LOWER PORTS ARE ONLY FOR SATA DRIVES. BUT I DECIDED TO FINALLY DISCONNECT THE IDE DRIVE, AND RECONNECT SATA DRIVE, SO THAT I CAN CONNECT IT TO ANY PORT OF THOSE 4. SINCE I HAD HARD DRIVES AT PORTS 0, 1, AND DISK READERS ON PORTS 2, 3, 6, I DECIDED TO USE PORT 3 FOR NEXT ATTEMPT TO BOOT. THIS TIME WITH THIS OPTION DISABLED. AND, I TRIED TO BOOT AGAIN, BUT STILL NO SUCCESS. STILL WINDOWS SAYS THAT BOOT DEVICE IS INACCESSIBLE. I THOUGHT THAT THIS OPTION REALLY DOES NOT WORK, SINCE I USED PORT 3, WHICH IS INCLUDED IN THIS OPTION SINCE IT SAYS PORT 0-3 NATIVE MODE. AFTER THIS, I WAS DOING SOME TESTS ON MY REALLY OLD COMPUTER (MORE THAN FIFTEEN YEARS OLD), AND IT WORKED GREAT. IT BOOTED WITHOUT PROBLEMS. THEN I WAS STILL THINKING, AND FIGURING OUT WHY THIS DOES NOT WORK ON NEW COMPUTER. AND I WAS LOOKING AT THE MOTHERBOARD OF THIS OLD COMPUTER, AND I NOTICED SOMETHING IMPORTANT. THERE WERE ONLY TWO PORTS AVAILABLE. NO MORE. THEN, IT FINALLY OCCURED TO ME. IF ALL COMPUTERS OF THAT AGE HAD ONLY TWO PORTS, IT MIGHT BE THAT WINDOWS NT 4 WAS WRITTEN TO USE ONLY THOSE 2 PORTS, AND THAT IT DOES NOT SUPPORT MORE THAN 2 PORTS FOR STORAGE DRIVES. AND IT TURNS OUT TO BE TRUE. THEN I RETURNED TO MY NEW COMPUTER, AND SWAPPED CABLES FROM HARD DRIVE AND CD READER/WRITER. ON THIS WAY, CD GOT TO THE PORT 0. AND I ATTEMPTED BOOTING, AND IT BOOTED PERFECTLY. FINALLY. THEN I RECONNECTED HARD DRIVE AT PORT 1. AND LUCKILY, IT SOW MY DRIVE, AS IT WAS IDE. THE ONLY THING IS THAT IT REPORTS IT IS 8 GB LARGE, WHEN IN FACT IT IS 360 GB, BUT I DO NOT CARE ABOUT IT. I ONLY NEED 2 GB AT MOST TO INSTALL WINDOWS NT 4 WITH ALL POSSIBLE THIRD PARTY SOFTWARE I MIGHT WANT TO USE. I WAS ABLE TO COMPLETE THE FIRST PORTION OF SETUP. BUT NOW I HAVE ANOTHER BLUE SCREEN OF DEATH (BSOD) POPPING OUT, WHILE ATTEMPTING TO BOOT FROM HARD DRIVE, BUT THIS IS STORY FOR ANOTHER THREAD. SO THE PROBLEM WAS THAT MY DVD DRIVE WAS AT TOO HIGH PORT FOR WINDOWS NT 4 TO SEE IT. IT IS FUNNY HOW MANY SMALL THINGS IS THERE TO FIGURE OUT. ANYWAY, THIS THREAD IS SOLVED. BYE.
  3. JACLAZ, THANK YOU VERY MUCH FOR YOUR EFFORT TO REPLY. IT IS NOT RELATED TO HARD DRIVE. I USED THE SAME CD WITH ONE REALLY OLD COMPUTER IN WHERE IS NO HARD DRIVE, AND IT WORKED VERY GOOD. (IT BOOTED ABOUT 3-4 TIMES FASTER, DESPITE THIS COMPUTER IS TWICE AS OLD AS THE COMPUTER I AM USING). SO HARD DRIVE DOES NOT CAUSE THE BLUE SCREEN OF DEATH (BSOD). YEA, I KNOW, I HATE ALL THIS RULES. BUT, I AM NOT SHOUTING ON YOU, DO NOT WORRY. YOU HAVE BEEN VERY HELPFUL, AND I AM VERY THANKFUL FOR YOUR HELP. I WOULD NEVER SHOUT ON YOU. NOR ON ANYONE, AS THE MATTER OF FACT, BECAUSE I AM NOT THAT KIND OF PERSON WHO SHOUTS ON ANYONE. YEA, I KNOW, I ALREADY TRIED THIS. BOTH ENABLING AND DISABLING THOSE OPTIONS. BUT WITH NO SUCCESS. THANK YOU FOR YOUR REPLY.
  4. JACLAZ, UNFORTUNATELY, I ALREADY LOOKED EVERYWHERE IN THE BASIC INPUT OUTPUT SYSTEM, AND I WAS UNABLE TO FIND ANYTHING WHAT COULD HELP. I DO NOT SEE IDE COMPATIBILITY MODE OPTION. THERE IS ONLY COMPATIBILITY MODE FOR CPU. IT SAYS: LIMIT CPUID MAX TO 3, AND IN THE DESCRIPTION IT SAYS IT IS COMPATIBILITY MODE USED FOR WINDOWS NT4. I AM SURPRISED, THAT IN BIOS, WINDOWS NT 4 IS MENTIONED, AND WINDOWS NT 4 DOES NOT WORK ON THIS MOTHERBOARD. SINCE WINDOWS NT 4 IS MENTIONED IN THE BIOS, IT MEANS IT SHOULD WORK ON THIS MOTHERBOARD, BUT IT DOES NOT. THE DRIVER YOU MENTIONED CAN POSSIBLY BE LOADED DURING SETUP AT ONE SPECIFIC POINT OF SETUP, BUT, SINCE MY SETUP CRASHES BEFORE IT OFFERS ME TO LOAD DRIVER, THIS OPTION IS NOT POSSIBLE FOR ME. THANK YOU FOR YOUR REPLY.
  5. HARRYTRI, IT SAYS "BOOT_DEVICE", AND BOOT DEVICE IS THE DEVICE USED FOR BOOTING (THE ONE WINDOWS BOOTED FROM), AND THIS IS CD DRIVE. IN FACT, I DISCONNECTED ALL SATA DEVICES WHILE ATTEMPTING TO START SETUP, SO THERE WAS NO HARD DRIVE AT ALL.
  6. hello people, i am trying to install windows nt 4. but, i have some problems, and i was hoping you could help me. the problem is happening while setuping the windows. i have windows nt 4 installation cd, and when i insert it, it starts booting, it loads all drivers and stuff, and then it shows windows name, version, memory, processors, and after that screen, windows nt crashes. it displays blue screen of death (bsod) with error title inaccessible_boot_device. before this, i had problem with auto rebooting, before reaching this screen where windows name version and stuff are shown, but i fixed this by changing some settings in basic input output system (bios). since this is happening in the first stage of setup, it means that after windows loads cd driver, that this driver is no longer able to read from installation cd. before this driver is loaded, everything works fine. so, i am trying to figure out what is the problem here? can you please help me. i have gigabyte ga-p35-ds3p motherboard. this is relatively new motherboard. i already runned tests in virtual machine inside windows 10. and the same installation cd works fine, and windows nt 4 installs normal inside this virtual machine. i tried creating virtual machine and selecting windows nt 4 from the menu, and everything works fine. if i try creating new virtual machine and selecting windows 10 for example from the menu, and installing windows nt 4 on this virtual machine, the same thing happens like on my real computer. setup crashes. after modifying settings of virtual machine, in cpu area, and later after modifying the storage controller in those settings, i was able to make this virtual machine working fine. what i did was that i changed machine storage controller from sata to ide controller. so, i figured out that windows nt 4 drivers does not support sata disks, only ide disks. and this is the cause. as you probably assume (since i am running windows 10 on the same computer), this computer is a relatively new computer, and it is intended primary for sata disks. howewer, there is one ide port on the motherboard. and, while atempting setup, i moved cd to that one cd drive which is ide. i have one cd drive which is ide and which is connected to the ide port, not the sata one. i atempted installation, but still the same problem happens. windows nt 4 can not access this disk after it loads its own drivers. i have also tried changeing some settings in bios, but this does not help much. so my question is, how come that windows nt 4 can not access my cd drive, when i moved it on the ide port, and by doing the same thing in virtual machine after experiencing the same problem, this action fixed the problem in the virtual machine? what i need to do to make it run on my real hardware? i mentioned my motherboard model a few paragraphs earlyer, so if anyone knows this motherboard, it might know the answer. thanx, any suggestions are welcome. bye
×
×
  • Create New...