Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

gotenks98

Member
  • Posts

    170
  • Joined

  • Last visited

  • Donations

    $0.00 

Everything posted by gotenks98

  1. Anyone have anything that can build something like Make PE but for Windows 10?
  2. There is a limit on how many of these can fit with the esd files. I cant remember the number exactly but I did something similar with Windows 8.1. All I know is when I got to do windows setup it could not find some of the indexes eventhough they were there.
  3. I am not even sure how this is supposed to work. How would a computer get the numbers of some random ball thingies that they get out of the dispenser on tv?
  4. I would suggest you look into WICD instead of sysprep. You can use Windows 10's version of the USMT. From that you can create an application package that you import into the your WICD project. It will have all the apps you installed. Its alot easier to do this than the whole sysprep capture integration thing. You basically keep a VM that has all your apps and as you update or make changes you just capture another package to be used for later.
  5. For the most part this OS has been great for me. The only ones who have had problems either didnt do needed maintenance before the upgrade or they got a computer thats old as the tablets the Windows 10 Commandments were written on. What I like most is the easier to setup compact OS option. This makes it so much easier to manage tiny SSD's that are 256gb or less.I just need to find my microphone so I can finally get some use out of Cortana.
  6. The media creation tool ISOs are not the same as the MSDN ones. They did something to make them not open the same way. I am not sure what it is but there is something different. However there is a way around this. If you change your user agent of your browser to linux or mac then go to the media creation tool page it takes you to a different page for downloading the ISO and not the tool when you click to download the tool. These ISOs should work for what you need.
  7. Just so you know you dont even need a key. If you were to skip the key it still would activate. I have done this at least 3 times so far. Activation is tied to the hardware now. Which is ok in my opinion. Too many folks I know loose the product keys. This is a safer bet in my opinion. As far as the system failing and needing to activate thing I have never seen a case where calling up Microsoft and they dont sort this out. This is in all my 10+ years of IT Microsoft has always reactivated any system that failed the online activation. They would rather give it to you than you steal it is my guess on that.
  8. I just got off the phone with Microsoft when helping a customer. Some of the activation servers are down. As a result of this some activations wont happen until another 48 hours.
  9. gotenks98

    WIn8.1SE

    One last question I wanted to ask? Does the hyper-visor you use matter with this? I have been using Parallels Desktop 9 for Mac. I have not tested the ISO on a bare metal machine yet, only in virtual machines.
  10. How are you able to go from ESD to Wim? As far as I know those files are encrypted and you pretty much have to install the OS and recapture just to get those files again.
  11. gotenks98

    WIn8.1SE

    I think i might have figured out whats happening. Instead of it auto assigning the USB or ISO or DVD to the Y: drive its getting assigned as D: drive or some other letter. If I go and run Hirens from the d: drive that works if I manually go there. So is there a setting I need to change to ensure it uses the proper drive letter?
  12. gotenks98

    WIn8.1SE

    Tried that still get missing shortcuts. I am trying to figure out how to upload screenshots to this forum to show you what I am getting.
  13. gotenks98

    WIn8.1SE

    I am not getting a y drive at all. Could it be that I am using the 8.1 update iso instead of rtm iso? I have tried this with and without the make shortcuts . If I don't use make shortcuts I seen no trace of the hirem apps at all.
  14. gotenks98

    WIn8.1SE

    For me it builds with no errors but there are tons of dead shortcuts on the start menu. Did I do something wrong? Most of the links aren't a problem but I am trying to get the Hirem's boot cd stuff to work. For me that's make or break on whether I can use this. The shortcuts for Hirem's don't work.
  15. Its not going to matter. The discs are the same except for the ESD and WIM files. The windows setup takes both. As far as the full vs upgrade what disc you use does not matter. Its the key and the way its installed. For upgrade keys the install has to be started from within Windows otherwise it won't activate. You can do the registry trick on a clean install to get around this issue and make the upgrade key work as full. Alternatively you can do the double install method which also works too. As far as the updates part, its kind of hit and miss. The problem is every time they go and change the service stack it makes it harder to update the wim via slipstream. You have to do the updates that change the service stack last and everything else before that. Sometimes thats not possible due to prerequisites and the updates must not be pending meaning it needs a reboot, but you can't reboot a wim. I find now its just easier to do a sys prep and capture in a VM to save time on this headache. You can do the convert wim to esd thing to save space.
  16. gotenks98

    WIn8.1SE

    Is it possible to use a custom Windows 8.1 image that has apps or does it have to be the generic install media with no changes? In the past I have tried the whole add the apps doing the scripting thing and it never works out for me. I was thinking of just installing the apps by creating a custom image then sysprep and capture that using that install.wim file to build the PE.
  17. In the past I have always had issues with new machines and SATA drivers in windows installs. Whether its the OS install or creating PE media for troubleshooting I keep either getting blue screens or the screen never loads past the black screen with a cursor. I was wanted to know for Windows 8.1, 8.0 and 7 whats the best way to get these drivers, install these drivers in PE mode or into boot.wim. While I know there isn't a driver that covers all models but what about some driver set that does say all AMD, one for all Intel, and one for all Nvidia?
  18. Just use diskpart prior to selecting the partition. When starting the install when you get to the screen before you pick the drive press shift+f10. That will open a command prompt. From there use diskpart to partition the disk. Exit the prompt when done then click next for the next screen.
  19. gotenks98

    Win8PE SE

    I think I figured this out. It seems to be drivers that were inject that are causing it. I payed attention to the dism output during the driver integration part of winbuilder and noticed a few errors. When I tried to rebuild without adding drivers it succeeded. So now I need to do some testing with dism on just a naked image to see where the problem lies.
  20. gotenks98

    Win8PE SE

    I am pretty sure its not AV related because I am on a Windows 8 system with Windows Defender as the AV product. It should not fail because I did succeed at least once before in the past.
  21. gotenks98

    Win8PE SE

    Is it possible to get help here for building the ISO? I have only been able to do it successfully one time. Everytime after that has been failure. It always fails on the failed to move directory on a script of some sort. I included a log file if that helps. log_20130906_094905.zip
  22. What about a diskpart command followed by setup .exe? Diskpart Select disk 0 Select partition 1 format fs=ntfs quick assign letter=h (only assigning a letter to move this from c: to h: so c: can be used for windows) active select partition 3 format fs=ntfs quick assign letter=c exit setup.exe /unattend:x:\unattend.xml put my script as Format and Install.cmd in the root directory of the x: drive From there I point the Winreconfig.xml to this file instead of setup.exe?
  23. I need a little more help with this. I think I figured out how to get it to run the setup and use my answer file. I am checking it in a vm now as we speak. What is left to do is how do I set this up to do a disk part that formats partitions one and three, and then run setup? When I tried this the only thing that happens is diskpart runs but none of the commands do. Also is there a way to change the icon of what you click on to start the reinstall? Currently it says unknown and thats it. I had a few issues with getting it to run with an answer file but that was due to the /flag for enterprise not being set in the image. Ok scratch that, unattend.xml file still not being read by setup.exe despite using the /unattend flag.

×
×
  • Create New...