Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

antiproton

Member
  • Posts

    39
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    Australia

Everything posted by antiproton

  1. I glad the OP solved the slowness problem. I came across a similar situation back in the XP era. A friend's laptop which had been working normally, slowed down to the point it became almost unusable. The specs were 2.0 GHz Celeron, 512 MB of DDR2, shared onboard graphics, XP Home. As it was still under warranty she took it back to the computer shop only to be told they can't find anything wrong with it hardware-wise. "Slowness" wasn't covered by warranty and they had no idea how to fix it. My friend thought the preinstalled crapware utilities may have been what caused the slowdown and she may have been right. I told her I would have a look at it. I upgraded the RAM to 2GB thinking that should fix it. NOPE! It ran a little faster but not by much. At the next boot up I decided to look into the BIOS to confirm the SO-DIMMS were recognized. They were. The only thing that stood out was the amount of memory allocated to the graphics chip was set to the lowest setting, 4MB. With the RAM upgrade I had done I set it to the highest setting, 32MB as I recall. I saved and exited. When XP loaded everything was as it should have been. The laptop was no speed demon but the molasses-like slowness was gone. It looks like the low MB setting in the BIOS for the graphics chip was a performance bottleneck that slowed the entire system, but how did it get that way? The crapware utilities? The laptop worked fine as it now was but I could not resist doing a clean install without all the crapware.
  2. Sorry no. I almost never use Office so I didn't collect Office updates except the service packs in English.
  3. Has anyone tried this method? Enable The Classic Start Menu in Windows 8 How To Enable The Original Start Menu In Windows 8 / Disable Metro UI I have to admit I never paid much attention to Windows 8 because of Metro. Microsoft should have included a way to toggle between Classic Desktop and Metro in Folder Options or at least educate users about the registry hack. It would have saved them and users a lot of aggravation.
  4. It's not the end of the world, a lot of things are fixable. How to repair a laptop by reflashing the BIOS with a cheap eBay programmer
  5. Are you sure it's not the monitor? Graphics cards don't last forever. I have had two fail on me over the years, one a TNT2 32 MB, and an ATI in a laptop which was replaceable. Try that with modern laptops. In each case the graphics card had one last gasp before dying altogether. I had two CRT monitors fail on me as well as two LCD monitors. A lot of Pentium 4 boards supported 98SE and ME and came with onboard graphics as well as with an AGP slot. Maybe easier for you to come by than an AGP graphics card.
  6. Found it on my old Windows 98 computer. I collected it in a few other languages as well. German, Spanish, Traditional Chinese, Simplified Chinese, Japanese, and Korean. wrar380nl.exe
  7. There were two types of upgrade CD's for Win98. A retail upgrade and an OEM upgrade. The retail upgrades were available from retailers and the OEM upgrades were available from your computer manufacturer. The retail upgrades came with retail upgrade keys. The OEM upgrades used ordinary OEM keys. The two key types were not interchangeable. Make sure your key is for the right CD. From memory the retail upgrade was designated a Type 102 install and the OEM upgrade was designated a Type 116 install. The installations were functionally the same. Then there was the 98 to 98SE Step Up which was classed as a Type 112 install. Win 98FE had to be installed to updated to 98SE.
  8. The latest video drivers aren't always the best. Try downgrading incrementally to earlier versions. I once installed the latest Dell recomended nVidia drivers on an Inspiron 8600 and the laptop started crashing 1 out of every 3 boot ups. Presumably they would have been tested by Dell I thought. So I looked for the most recent Dell recommended drivers among other Dell laptops that had the same video card. Sure enough I found drivers that were only a little older than the buggy ones, but not specifically recommended for the 8600. All was good. A couple years later I found myself reinstalling XP on that laptop for unrelated reasons and gave the buggy drivers another try on a clean system. Same problem, the laptop crashed on about 1 out of every 3 boot ups. For some reason my laptop doesn't like those drivers. Another thing. Those GeForce 4 video cards were manufactured during the capacitor plague. Check your card (and motherboard) for swollen capacitors. It can work for a while with swollen caps but eventually they would have to be replaced.
  9. 98SE updates in Dutch. Archive includes updates (including 273017DUT8.EXE), IE5.5SP2, WMP 6.4, 7, 7.1 and 9. 98SEupdDutch.rar Updates only 98nlupdates.rar
  10. .Net Framework 4 or later is listed among the requirements. Do you have .Net Framework 4 installed or is Kaspersky Free working without it? I never installed any version of .Net Framework on XP. Don't want to start now.
  11. The release of KB4501226 for XP was probably a mistake. I recall that a couple of updates for W2K found their way onto the downloadable update DVD a year or two after W2K went EOS in 2010. From memory the updates were for IE6SP1 and IE5.0SP4. As it was I used W2K until mid 2013 without any updates or problems and only stopped using W2K online when the antivirus I was using went EOL. The computer was fine with W2K but under powered for comfortable usage with XP with it's 1000MHz Pentium III and maximum of 512MB of RAM. What to do? What to Do??? As luck would have it my next door neighbor put her Dell Dimension 3000 out on the curb that same week. It turned out there was nothing wrong with the hardware but it suffered from a serious malware infection. Office 2003 would crash and was unusable. A clean install was called for especially since XP was in Korean. In fairness I offered the computer back to my neighbor after ridding the system of malware but she indicated she bought a laptop and no longer needed the Dell. Who knew in 2013 that the POSReady 2009 updates would keep this XP installation going until 2019. I think there may be a few more years left in it.
  12. Not much beyond what has already been mentioned in this thread. McAfee Stinger still works on XP which is an on demand scanner which scans for the latest threats but it is not a comprehensive virus scanner and no real time scanning. It is usually updated about five times per week but not on weekends. http://downloadcenter.mcafee.com/products/mcafee-avert/stinger/stinger32.exe An odd observation, I usually only scan the C:\ drive and McAfee Stinger manages to find more than 52,000+ files but when I scanned the C:\ drive with MSE it only scanned about 17,200+ files and was done, the progress bar having proceeded to about the 60% mark. I don't know if it was a bug in MSE or the fact that I was using MSE 4.4.304.0 and the virus definition files were not totally compatible with the older version. It's a mute moot point now but I still wonder about the threefold difference in the number of files. For what it's worth, I stopped using my Windows 98 computer online in 2007. It still sits where it has been since 1999. I boot it up a few times per week and have transferred files to it from my XP computer using a USB stick without being infected by a virus. My 2 cents.
  13. I suppose long gone are the days something like this could be fixed with Resource Hacker.... ....now where did I put that Ubuntu MATE iso?
  14. That is how I have been doing it all along, no disrespect to heinoganda. I have been extracting the files from mpam-fe.exe with WinRAR and copying the virus definition files and old engine 1.1.15800.1 to C:\Documents and Settings\All Users\Application Data\Microsoft\Microsoft Antimalware\Definition Updates\Update Watched from the Definition Updates folder, what usually happened was that after 20 or 30 seconds two new folders were created with long strings of numbers and letters as the folder names. When finished updating, one of the new folders disappeared and the other became the new folder for the active virus definition files. The previous day's active folder with a long name would disappear as well. However today when I copied the definition file updates to the Update folder the two new folders were created but both disappeared without updating the previous day's virus definition files. No changes were made.
  15. The latest MSE engine is mpengine.dll v 1.1.16000.6. The large base virus definition files mpasbase.vdm and mpavbase.vdm also updated. I had been updating the virus definition files manually using the older engine v 1.1.15800.1. It no longer works with the latest virus definition files. It starts to update but doesn't follow through. This is not good.
  16. I checked and I don't have a \System32\Adobe folder. My XP installation dates back to 2013. I never installed or updated Shockwave so I think my Shockwave installation is the one that came with XP. I am in the habit of checking the Flash version number before letting Adobe update it by eyeballing the actual files. After the most recent Flash update the Shockwave files and folder were gone from the \Macromed\ folder where Flash is installed. Adobe bought out Macromedia AFTER XP was released right? I think of the \Macromed\ folder as the legacy default installation directory for Shockwave and Flash.
  17. I always check the version number installed before I update Flash by looking in the C:\WINDOWS\system32\Macromed\Flash folder. Before yesterday's update an old version of Shockwave was still installed, there was a Shockwave folder alongside the Flash folder in \Macromed\. After the update, the \Shockwave\ folder was gone and an empty \Temp\ folder in it's place. I assume Adobe uninstalled Shockwave with the latest Flash update. As for Java, I never installed it. As far as I can see, the only thing I am missing are the emojis and features like Bold and Italic lettering in my Yahoo e-mail account. One less security hole to worry about.
  18. Same here. I had been using 52.9.0 esr until last week when this add-on problem occurred. When I upgraded to 52.9.1 the problem went away. I was hoping the Firefox people would have to release a 52.9.2 esr and fix all the security stuff while they were at it. Too much to hope for I suppose. Similar story on my linux box. I had Firefox Quantum 60.6.1esr installed when the add-on problem occured, but after the upgrade to 60.6.2esr the add-on problem was gone.
  19. It has been a long time since I did it but creating .cab files in the LZX:21 format uses makecab.exe. There is a GUI to make things easier called IExpress.exe. Both files come with XP and can be found in the \WINDOWS\system32\ folder. Making a CAB file in the LZX:21 format may require using makecab.exe with the commandline. Someone here is bound to know.
  20. Same here. Classic start menu all the way. I saw an interview with Steve Ballmer at the time Windows 7 was released and he said 7 is an improvement over Vista because they got rid of a lot of old code. Such as? The interviewer asked. The old start menu. I thought, you id***, that is the first setting I change on a clean install. Well, we all saw what happened with Windows 8. The start menu dissappeared altogether. Apparently Ballmer had a tic about the start menu. Not long after that MS gave him the bum's rush out the door in the form of retiring on an accelerated timetable. MS if you are reading this, WE WANT THE CLASSIC START MENU BACK. ReactOS is looking better and better all the time.
  21. Windows 10 appears to be a work in progress. Don't be surprised if MS eventually comes out with a "classic desktop" installer it sells through the Windows Store.
  22. I have been using the linux distro Q4OS to go online with for about three years now. At first I only used it occasionally and XP the rest of the time but now I use Q4OS 75% of the time and XP 25% of the time. In addition to a 11 year old desktop I have Q4OS installed on a 14 year old Dell Inspiron 8600 laptop where it runs fine and is rock solid stable, more stable than XP ever was which is the OS that shipped with the 8600. I will probably always have at least one computer with XP running on it but not use it to go online with. That is a job for linux.
  23. According to the ASUS website both of those motherboards support XP and have XP drivers available. Just google the motherboard model number and find your way to the support site for each model.

×
×
  • Create New...