Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


All Activity

This stream auto-updates     

  1. Past hour
  2. Even though it has been suggested that it might just be that the restaurant is for discerning customers only, I thought that this site's behavior was very bizarre. I figured that no restaurant would want to exclude any potential customers, even if it only excluded those still using IE11, which admittedly might not be a bad decision. In my mind, this was a fault in the programming of the site. So unless the "missing" cipher suites, that Win 10 supports, are added to Win 7 and Win 8.1, this problem will continue to occur, because lazy site programmers will continue to exist, and will probably grow in number. Of course, those of us who never use IE if at all possible, and instead use a legitimate browser, might never run into the issue, but I think it is still worth knowing about. And I think it would be a good thing if all of the TLS and PSK cipher suites that Win 10 supports could be added to Win 7 and Win 8.1, if possible. TLS Cipher Suites in Windows 7 shows how to select the order of the cipher suites that are used by IE and your OS: ...but I believe that is only applicable to the cipher suites that are already a part of the OS, and to add any that aren't probably requires an update, like what was done with this one - https://support.microsoft.com/en-us/help/3161639. I have no idea whether it is possible to add the ones from Win 10 somehow, officially or un-officially, but it would be nice. Of course, if site programmers would just stick with Steve Gibson's cipher suite suggestions - https://www.grc.com/miscfiles/SChannel_Cipher_Suites.txt - that would also solve the problem. I also thank @VistaLover for his testing and reporting his findings. Very informative. Cheers and Regards
  3. Yesterday
  4. caliber, the patch you listed is exactly what I was looking for. I wanted something that would not require restoring my entire system from a backup if it failed. You did not provide a link, so I googled the title: Windows x86 (32bit) 4Gb-Fix (Up to 128GB) [ver. 0.0.0.48] The search results listed a Russian site. I don't understand Russian. Can you provide a link for the patch?
  5. Caliber said: > now I have both gecko and firefox set to false and > have modified the UA individually for different sites and it seems to work. > but it's a pain of having to manually modify every site one by one... Not every site needs tweaking, only some. And once set, the prob is solved automatically next time. But one can certainly assume there are a lot MORE sites which are happy with gecko/Firefox as without. So personally I'd keep the compats enabled, to save a lot of tweaking, but of course that's bad for Goanna statistics ;-) Caliber said: > how can I solve this issue on Serpent 52 ? Your screenshot shows you've set compatMode.version to FF70. It's no wonder if some servers send you code which really requires FF70... And that compatMode for AppleWebKit certainly affects some sites too. It's a complicated balance which compatModes cause more good and which more harm, but have no own experience there. Perhaps other users of your browser can contribute more insights.
  6. It still affects all the videos on VOD.TVP.pl. Polish national TV provider, might be geofenced. It was reported first time over a year ago by @kitaro1, so won't likely change...
  7. It's not a driver problem as far as I can see.
  8. the gecko mode is active by default now I have both gecko and firefox set to false and have modified the UA individually for different sites and it seems to work. but it's a pain of having to manually modify every site one by one...
  9. Caliber said: > the problem is that in some streaming sites the video miniatures are not displayed > with Firefox mode activated. With site-UA: > it has no effect, the problem persists Most likely either: - the page contains elements from other domains too, which must be tweaked too - or you have a useragent addon installed which disabled the native UA-system, but this can easily be tested
  10. For the Windows File Protection (WFP), go here: https://www.win-raid.com/t5586f45-Windows-File-Protection-WFP.html
  11. tl;dr - All that was going from MS servers I downloaded using Powershell Start-BitsTransfer cmdlet. links in the file I posted, courtesy of everyone involved in collecting them. Rest, so the files located on third-party servers, I downloaded manually, file by file.
  12. Just for the record, on XP both Chrome 49 and Otter 1.0.81 open the Cote website fine without HTTPSProxy enabled. Opera 36 does as well, but again without the background video. My ancient version of Safari for Windows (5.1.7) also opens it, perhaps rather surprisingly, but it's not formatted very well. IE8 doesn't want to know without HTTPSProxy of course, just producing a "page can't be displayed" message. With HTTPSProxy enabled it just produces a blank white page. Thanks for all the research you've all done, especially @VistaLover, I really wasn't expecting all that! I guess it is worth looking into though, as potentially other sites could have the same problem.
  13. Receive full setup. I got my Athlon 4 tweaked to 1,4 GHz with 256 MB of ram, Winfast GeforceMx/Max 400 with 64 mb Ram on AGP bus, K7S5A Maiboard, 300W power supply, FDD drive, CD/DVD-ROM, 40 GB Seagate ATA HDD and 56K modem. system was a dual-booting win 98 and win 2000 Professional. Peripherlials? encore speakers, A4 tech ball mouse with scrolling wheel, Chicony Keyboard and Samsung syncmaster 755 17" CRT screen. If you need any more details, most of this hardware is still in my house, even if not working. PC is still operational, now with windows XP and Modem replaced with 100 Mbit network card, although rarely used. I needed to replace HDD (now 80 GB), and power supply. DVD-ROM is nearly dead, but I have additional CD-R. Keyboard is used to this day in other PC, and I bet you, will I find more of this model anywhere, I'm buying a full supply. I had an opportunity to check multiple Dell/Microsoft/Logitech 'office' keyboards at work and this one beats 'em all, more pleasant to write, more responsive, more reliable.
  14. I made a .reg file for it. I think best place is HFSVCPACK. Greetings font.reg
  15. The audio just died on my desktop recently. This guy apparently stumbled on the same issue: https://community.spiceworks.com/topic/2238479-windows-10-no-audio-output-device-is-installed Though the circumstances are a bit different. Only one thing is certain; when some state gets messed up on Windows, one is very lucky to be able to find the cure that doesn't involve reinstall. So things are quiet now. I wonder if trying to debug the audio service would reveal anything. Deleting stuff under HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\MMDevices (Capture and Render under Audio) doesn't help, though the entries reappear when getting Device Manager to detect and add the devices again. I deleted them after turning off Windows Audio Endpoint Builder and Windows Audio services.
  16. Sorry, forgot to say that neither "Cancel" nor "Retry" does have any effect.
  17. NETAPI32 from XP: If you replace netapi32 to XP version, we have 2 missing APIS in samlib.dll ->SamGetCompatibilityMode; SamRidToSid SAMLIB from 2k3 have all functions, should be compatible...
  18. If you want the full 12 gigabytes, and acknowledging any stability issues that it may cause. You have to copy ntoskrnl.exe, ntkrnlpa.exe and hal.dll from the system32 folder in the windows install to the folder with the patcher, run "WINXPPAE /ALL" and overwrite the files. It is recommended to do that with a fully updated windows xp SP3 install. according to daniel_k: "You may test the files on a running system by replacing the files from another OS (otherwise File Protection will restore the files).", for ex. boot into a live cd (for instance, Hiren's Boot CD 15.2), load the Mini Windows XP and replace the original files in system32 (and in the DllCache folder, that's where the windows file protection restores files from) with the modified ones by the patcher.
  19. it has no effect, the problem persists
  20. 32-bit: http://web.archive.org/web/20181026103325/https://downloadmirror.intel.com/20758/a08/GFX_Win7_32_8.15.10.2761.exe 64-bit: http://web.archive.org/web/20180202165350/https://downloadmirror.intel.com/20758/a08/GFX_Win7_64_8.15.10.2761.exe
  21. Caliber said: > how can I solve this issue on Serpent 52 ? > the sound is distorted in Gecko mode then I activate the Firefox mode to get it right. > the problem is that in some streaming sites the video miniatures are not displayed > with Firefox mode activated. Solution: set a DOMAIN-specific override UA for those sites. The "compatModes" only affect the general, default useragent if I'm not mistaken. There's an interesting new pref in your pic: "...compatMode.AppleWebKit" Can't find it by a quick search, is there any info somewhere what it does, and in which browser/version?
  22. will give a try to that patch which I was unaware of If you want another user friendly patch, the following one with a single click it's done. the best thing is that is doesn't ''destroy'' your system files so you can quickly uninstall it in case your system doesn't run properly.
  23. Someone else has been trying this path it seems https://social.msdn.microsoft.com/Forums/sqlserver/en-US/b698865f-f17a-4379-866f-833f6567320d/msdn-broken-download-link-where-to-find-the-quotmicrosoft-internationalized-domain-name-idn?forum=libraryfeedback BUT, we at least know a filename: idndlpackage.EXE It is not in the Update Catalog. It is not in MSDN that I can find.
  24. ... When Vista SP2 reached the end of Extended Support on April 2017, the EoS'd OS at the time was left with only TLS 1.0 native support; the same was true for XP SP3 when it reached its ES end in 2014. Both these OSes can be upgraded to have native TLS 1.1+1.2 support using M$ official updates originally prepared for sibling OSes that had/have "End of Extended Support" dates way past the ones for the OSes in question... XP users can get TLS 1.2 support by installing updates for (NT5.1) Embedded POSReady 2009 (which reached EoS earlier this year) and Vista users can do the same by installing update(s) for (NT6.0) Windows Server 2008, to reach EoS next January (2020); for Vista, you might read this ; I'm afraid XP & Vista (and soon Win7) are no longer regarded as new systems; yes, they are newer compared to Win98 but otherwise "deprecated" by today's standards... Regards
  25. https://www.ghacks.net/2019/11/20/ublock-origin-for-firefox-addresses-new-first-party-tracking-method/ https://github.com/uBlockOrigin/uBlock-issues/issues/780 So it won't be available for the browsers we use with XP. I did a test with the website today: https://www.liberation.fr/ but I no longer find the unblockable tracker as Raymond Hill. With f7ds.liberation.fr I get: Nanobot elsewhere recommends adding the following list to solve the problem: List to add to your blocker: https://hostfiles.frogeye.fr/firstparty-only-trackers-hosts.txt Added to my UBO:
  26. I'm putzing with a new Synology NAS and was wondering about NFS for XP. When it comes to SMB, XP is only capable of SMB-1 and no service pack seems to exist to give it SMB-2 capability. When it comes to NFS, there seems to be something called "Windows Services for UNIX" for which the MS links no long work and archive.org does not seem to have them. So I'm wondering if they would be on any MSDN or technet CD's. If this package exists on MSDN then I will likely have it, but I'd need to know which CD to look for. Any ideas? Anyone ever get NFS working on XP?
  1. Load more activity
×
×
  • Create New...