Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


All Activity

This stream auto-updates     

  1. Past hour
  2. Realtek AC'97 Audio for VIA(R) Audio Controller Device type: Audio-, Video- und Gamecontroller Manufacturer: Realtek Hardware version: 096 Device status This device is either not present, not working properly, or does not have all the drivers installed. (Code 10.) Try upgrading the device drivers for this device.
  3. Realtek AC'97 Audio for VIA(R) Audio Controller Device type: Audio-, Video- und Gamecontroller Manufacturer: Realtek Hardware version: 096 Device status This device is either not present, not working properly, or does not have all the drivers installed. (Code 10.) Try upgrading the device drivers for this device.
  4. Does Device Manager say what's wrong? "Cannot start code 10" for instance?
  5. Today
  6. Installed this one and now I get the yellow exclamation mark on "Realtec AC'97 Audio for VIA(R) Audio Controller" in Device Manager. hwinfo gives me Class: MEDIA This Device Has a Problem: Code=10 (0xA) Das Gerät ist nicht vorhanden, funktioniert nicht richtig oder es wurden nicht alle Treiber installiert. Konsultieren Sie die Hardwaredokumentation. DeviceDesc: Realtek AC'97 Audio for VIA (R) Audio Controller Registry Key: HKEY_LOCAL_MACHINE\enum\PCI\VEN_1106&DEV_3059&SUBSYS_02701462&REV_60\BUS_00&DEV_11&FUNC_05 Hardware Resource Section Inst2 resources: Alloc resources: Logical Configuration 0 IO Range: Base=xEC00 End=xECFF Min=x0000 Max=xFFFF Alias=xFF, Decode=x00 IRQ Mask: xFFFF, Alloc Num 11 Extra Registry information Section HWRevision: 096 Driver Information section Driver: MEDIA\0002 DriverDate: 12- 8-2019 Driver: Alcrmv.exe File Size: 217088 (0x35000) File Date: 12/8/2019 9:14 AM CompanyName: Realtek Semiconductor Corp. FileVersion: 2, 0, 0, 3 LegalCopyright: Copyright (C) 2000-2005 Realtek Semiconductor Corp. FileDescription: Driver Removing for Windows x64 or x86_32 Comments: Developed by Desker ( Modify by Archeng ) Driver: RTLCPAPI.dll File Size: 135168 (0x21000) File Date: 12/8/2019 9:14 AM FileVersion: 1, 0, 0, 9 LegalCopyright: Copyright 2004 FileDescription: RtlCPAPI Module Driver: RTLCPL.EXE File Size: 10527232 (0xA0A200) File Date: 12/8/2019 9:14 AM CompanyName: Realtek Semiconductor Corp. FileVersion: 1.0.1.60 LegalCopyright: Copyright (c) 2003-2004 Realtek Semiconductor Corp. FileDescription: Realtek Audio Control Panel Driver: ALSNDMGR.WAV File Size: 141016 (0x226D8) File Date: 12/8/2019 9:14 AM Driver: ALSNDMGR.CPL File Size: 18796544 (0x11ED000) File Date: 12/8/2019 9:14 AM CompanyName: Realtek Semiconductor Corp. FileVersion: 2, 2, 0, 60 LegalCopyright: Copyright (c) 2001-2004 Realtek Semiconductor Corp. FileDescription: Realtek AC97 Audio Control Panel Comments: 060503 Driver: SOUNDMAN.EXE File Size: 577536 (0x8D000) File Date: 12/8/2019 9:14 AM CompanyName: Realtek Semiconductor Corp. FileVersion: 5, 1, 0, 52 LegalCopyright: Copyright (c) 2001-2004 Realtek Semiconductor Corp. FileDescription: Realtek Sound Manager Comments: Realtek AC97 Audio Sound Manager SpecialBuild: 060301 Driver: ALCXWDM.SYS File Size: 3964736 (0x3C7F40) File Date: 12/8/2019 9:14 AM CompanyName: Realtek Semiconductor Corp. FileVersion: 5.10.00.6080 built by: WinDDK LegalCopyright: Copyright (c) Realtek Semiconductor Corp.1998-2005 FileDescription: Realtek AC'97 Audio Driver (WDM)
  7. Yeah, these kinds of things can be a fun kind of puzzle, and good practice. Minor questions: It's not necessary to check whether the drive letter is a valid character, or can there be a drive "#" or "}"? AFAIK, you can only have 26 drive letters., all alphabetic characters a-z. Isn't there another way to indicate "all remaining characters" other than "254" in - (SET DlP=!%1:~2,254!) -? Or is that not what that is implying? I can't remember off the top of my head. I was assuming you were using a maximum path length of 256 characters. And what if more than 256 characters are entered? I think the limits are supposed to be 260 characters including the drive letter, colon, path including trailing backslash and/or file name with extension, and a terminating null character. Of course the more recent versions of NTFS can handle longer limits, but then Windows Explorer won't be able to deal with them very easily. You'll end up having to rename various folders before you are even able to move or delete files, as I've run into on more than one occasion. Why the trailing space after !DlP! in - ("!DlP! ") - ? If the input string is not in the drive letter, colon, rest of path format, you currently consider it a fatal error. Is this a case of you oversimplifying things? A valid path does not require a leading drive plus colon. It's OK to just throw away any extra quote marks in and around the path, add a missing trailing backslash, and assume the remainder is OK, but if any other illegal characters are found then it's a fatal error? I just try to be consistent. Thanks for the fun and feedback. Cheers and Regards
  8. @tillewolle The risks are all yours. I wold suggest this one, your hardware (C51G & ALC655) and your (main) VEN/DEV are mentioned. https://www.google.com/amp/s/www.driverguide.com/driver/amp/detail.php%3fdriverid=732403
  9. The hardware ID you quoted in an earlier post, VEN_1106&DEV_3059&SUBSYS_02701462&REV_60, seems to definitely be an AC97 codec. They claim here to have a Windows 98 compatible driver (don't download their no doubt spyware "driver update utility", use the link below it.) Then click the "WDM_A406.rar" link on the next page, then make sure you select "Download the Driver File only" on the next page. That should work, there are plenty of Windows 98 drivers for AC97 audio.
  10. https://www.vpnmentor.com/blog/tor-browser-work-relate-using-vpn/ You could consider the free TOR Privacy Service (URL above). NOT personally recommending TOR to you either. If YOU test and like TOR Service, fine, if not, fine too. Apparently, TOR does SLOW considerably your Internet Connection speed performance. And no, not willing to test anything here, related to (TOR) VPN type services. With FOXYPROXY Extension, YOU can input 'ANONYMOUS' PROXY SERVERS yourself. The problem is to find 'ANONYMOUS' PROXY SERVERS that are 'free' for usage. This would complete any help that I might offer you on IP Privacy issues, which is not much. And, as always, GOOGLE (Search) is your friend.
  11. ... Yes, thank you .... Actually, the last working web archive capture of the original page is from last May 5th 2019: https://web.archive.org/web/20190505022505/https://www.quirksmode.org/html5/tests/video.html The test clips were removed (by the page owner) sometime after that date, at the request of his ISP, 'cause they were eating up huge chunks of bandwidth... Sadly, with a working capture available, this bandwidth consumption is now transferred over to web.archive.org (so I'd be "easy" on them... ) .
  12. I tried these but those bricked my machine. It wasn't able to boot into windows anymore, even in safe mode. So I installed a fresh copy of Win98SE and now I'm veeeeeery careful with installing random drivers.
  13. This one also does: https://web.archive.org/web/20181223235109/https://www.quirksmode.org/html5/tests/video.html
  14. ... This was addressed before in these threads - youtube (read Google) have themselves disabled the checking functionality on that page, in early autumn of this year ; to them, it's redundant now, since all the latest versions of the browsers they endorse returned all 6 blue checks... They DON'T CARE about older versions of browsers run on older, unsupported, Windows OSes... Workaround: 1. Use the last archived edition of the page (it actually works even now!) YouTube HTML5 Video Player http://web.archive.org/web/20190805082454/https://www.youtube.com/html5 2. Use an alternate checking service: Tek Eye HTML5 Video Test Page https://tekeye.uk/html/html5-video-test-page https://tekeye.uk/html/play-video-in-html5
  15. @tillewolle Before starting with an experimental HDA-driver, you should be fully sure your board has a HD-audio codec (chip). If I search about sound for your motherboard, all I can find is ALC655. This appears to be an AC'97 codec. Did you try all Win98 drivers for this codec already?
  16. Thanks, I've downloaded this foxyproxy in New Moon and see that this one is not free, so I'm not interested in this proxy extension... - removed it. Could you download Zenmate (or Browsec), that are free extensions, and get your impressions here, please? Thank you!
  17. Hey folks, sorry for the late answer, I don't see one from my angle and I don't want to disassemble the machine atm. But I don't think so. Most of the chips are VIA. The Device Manager says PCI Multimedia Audio Device hwinfo gives me Class: Unknown This Device Has a Problem: Code=28 (0x1C) Die Treiber für dieses Gerät wurden nicht richtig installiert. Klicken Sie auf "Treiber aktualisieren" im Register "Treiber", um die Treiber zu installieren. DeviceDesc: PCI Multimedia Audio Device Registry Key: HKEY_LOCAL_MACHINE\enum\PCI\VEN_1106&DEV_3059&SUBSYS_02701462&REV_60\BUS_00&DEV_11&FUNC_05 Hardware Resource Section Inst1 resources: Alloc resources: Logical Configuration 0 IO Range: Base=xEC00 End=xECFF Min=x0000 Max=xFFFF Alias=xFF, Decode=x00 Extra Registry information Section HWRevision: 096 Driver Information section Driver: No Information So I will look at this now. Thanks for your help!
  18. I don't use uMatrix (nor anything of that sort), nor disable JavaScript. However, I do run with media.ffvpx.enabled=false and use Adobe Primetime. This causes both cnn.com and twitter videos perfectly with excellent quality. However, it seems that @roytam1 has removed support for Adobe Primetime from basilisk52-g4.4.win32-git-20191123 onwards. If that's the case, please, Roy, do kindly put it back: it still works and produces better quality videos than the the ffvpx filters. TIA.
  19. I know , I was only pulling your leg a bit. Yep , you know, I tend to make the exact opposite, believing that simplicity is the ultimate sophistication: https://quoteinvestigator.com/2015/04/02/simple/ I try to remove as much as I can, and possibly even something more, so I am always on the brink of creating havoc because I omitted some checks . Since you like this kind of stuff, how to make sure that the "path" does not contain any non-legal characters? Let's decide which characters are not allowed in a path: https://docs.microsoft.com/en-us/windows/win32/fileio/naming-a-file (of course the backslash is allowed in a path, it is not in a filename, and of course the colon is allowed in a path, but ONLY as second character) @ECHO OFF SETLOCAL ENABLEEXTENSIONS ENABLEDELAYEDEXPANSION SET _Dir=%* :: _Dir may be enclosed in quotes, or simply contain one or more quotes CALL :validate_dir _Dir ::Now _Dir is surely quoted with matched quotes SET _Dir GOTO :EOF :validate_dir ::make sure it contains no quotes SET %1=!%1:^"=! ::make sure it contains none of <>:/|?* ::let us assume that it begins with a drive letter followed by a colon IF "!%1:~1,1!"==":" (SET DlP=!%1:~2,254!) ELSE (SET DlP=ERROR&ECHO !Dlp!&GOTO :EOF) FOR /F "tokens=2 delims=<>:/|?*" %%? IN ("!DlP! ") DO (SET DlP=ERROR&ECHO !Dlp!&GOTO :EOF) :: make sure it ends with backslash SET %1=!%1!\ ::make sure it ends with only one backslash and enclose it in double quotes SET %1="!%1:\\=\!" GOTO :EOF jaclaz
  20. Although NVopenGL.dll works well KEX disabled it meeds BASE setting to stop VLC exiting error. BASE is the best setting as it does not impact frame rate noticeably. I have taken this theory to some other libraries that have no implicit load library errors but still needed NT setting. Examples include Activeds from DSclient for Win95; Libeay32 & SSLeay32 vs 1.0.2.4; dnsapi vs 5.1.2410.1. This idea should not be taken to all though as *\*.SCR should still be set to NT40 as if setting to BASE the ReactOS screen savers can throw the NVopenGL error on exiting even when NVopenGL is set to BASE :- it seems to be a timing issue IMO. Riched20 14.0.7155.5000 needs NT40 or better to perform properly not DCFG1 same goes with 5.50.99.2070, I chose Win2K_MT. I have User32 set to NT40. I can not run DDhelp.exe disabled as MPC 1.4.2499.0 does not work. I am bound to change some settings in future but getting KEX settings correct is not easy.
  21. Hi I have 3 rigs, one in work with 10 which I hate a lot (tried to purchase the ltsc version but is too expensive tho...), current with I7 that does not support win vista ( :/ ) and the other more new with ryzen 7 which I read in this forum a post with the full cpu support list for vista so I will try it. Only I do need know how integrate drivers. You are a guy with crazy luck with your old pc
  22. Gotcha. So NNN4NT5 is mandatory, but it's already enabled on my system. Interesting. By that, do you mean Administrator/Standard/Restricted? I found it interesting that W2K's "Restricted" is the equivalent of "Standard" in modern versions of Windows. Standard is not really around today, unless maybe that's power user or something. Yeah, I think we're really on the frontier, now. Don't get me wrong, Outlook 2007 on W2K is pretty nice, but Outlook 2010 would be really amazing. Although, right now, my first priority is getting encrypted documents to work correctly. Are you able to edit and save them, or do you also get errors of various kinds? Until then, Office is still only half-functional for me. How might I go about finding the problem? Also, here's a consistent bug I've noticed in Outlook: I double-click an unread message and read it. I close it and then when I double-click a second unread message, Outlook immediately crashes. If I double-click a read message, it doesn't crash, and I can keep going. A bit weird. Unfortunately, they show up in Event Viewer but it's not really helpful: ID: 6, Application Name: Microsoft Office Outlook, Application Version: 12.0.6607.1000, Microsoft Office Version: 12.0.6612.1000. This session lasted 33 seconds with 0 seconds of active time. This session ended with a crash. ID: 6, Application Name: Microsoft Office Outlook, Application Version: 12.0.6607.1000, Microsoft Office Version: 12.0.6612.1000. This session lasted 1468 seconds with 540 seconds of active time. This session ended with a crash. I get something like that every time it crashes. Wait, there's actually useful crash information in the Application Log. Here we go: Faulting application outlook.exe, version 12.0.6607.1000, stamp 4e398dcd, faulting module version.dll, version 5.0.2195.7019, stamp 41de2adb, debug? 0, fault address 0x0000261d. Faulting application outlook.exe, version 12.0.6607.1000, stamp 4e398dcd, faulting module version.dll, version 5.0.2195.7019, stamp 41de2adb, debug? 0, fault address 0x0000261d. Faulting application outlook.exe, version 12.0.6607.1000, stamp 4e398dcd, faulting module version.dll, version 5.0.2195.7019, stamp 41de2adb, debug? 0, fault address 0x0000261d. Faulting application outlook.exe, version 12.0.6607.1000, stamp 4e398dcd, faulting module version.dll, version 5.0.2195.7019, stamp 41de2adb, debug? 0, fault address 0x0000261d. That was 4 different errors, I guess it's the same error causing a crash every time. At least this helps narrow it down! The crashes are not random, but due to one specific cause as indicated by the errors. Unfortunately, no useful information about the encryption errors, I just get: ID: 0, Application Name: Microsoft Office Word, Application Version: 12.0.6612.1000, Microsoft Office Version: 12.0.6612.1000. This session lasted 18 seconds with 0 seconds of active time. This session ended normally. The encryption is a bigger problem, and there's nothing in Event Viewer to narrow it down. Ditto for the error I get in Excel when doing the same thing. EDIT: The following also appeared, but I'm not sure from what: EventType offdiag12, P1 87967bb8-c803-4ab9-b47a-f5f36f6d49ca1e9bb9ec-e88d-48f3-b047-2f30cbdf06fa, P2 NIL, P3 NIL, P4 NIL, P5 NIL, P6 NIL, P7 NIL, P8 NIL, P9 NIL, P10 NIL. And now, something weird has happened where opening Outlook screws up the computer. Can't use it at all, I just get the five fingers mouse over, and if I open an Explorer window and drag it around, it copy cats itself all over the Outlook window each time I stop. If I kill Outlook, this goes away. This happens even after a reboot. Honestly, I'm more annoyed with the encryption errors than with Outlook. I suppose I could use Outlook just for calendars, and use another mail client that natively supports W2K until it's working more smoothly (suggestions?) Does MailNews support Exchange? @win32I wonder if the encryption errors are related to crypt32 or not. Unfortunately, I didn't think to try saving a document even when we had replaced crypt32. So I copied crypt33 to the desktop, renamed it crypt32, and then used replacer to replace the actual crypt32 with the crypt33 file. I know this will break Outlook, but I wanted to narrow down the encryption issues. I rebooted and now in Word, I get the make sure the disk is not full error when trying to save. Excel gives the same error as before. So, no dice. I guess regardless of whether Outlook works or not (which crypt32 is used), you can't edit encrypted files as it is. Thoughts on a solution? Also, as an update, I created a new word doc in 2007 and encrypted it there. Even that will not save. It doesn't matter if the encryption is the old or new kind, it just doesn't work.
  23. You are using an obsolete reg file. Here is the proper one: Windows Registry Editor Version 5.00 [HKEY_LOCAL_MACHINE\SYSTEM\WPA\POSReady] "Installed" = dword: 00000001 There must be a single blank line after the first line. Use Windows to create the file, do not use Linux, it's just more headaches, testing, etc.. For instance, Gedit in Linux creates two blank lines instead of one. Here is more information about reg file format: https://support.microsoft.com/en-ca/help/310516/how-to-add-modify-or-delete-registry-subkeys-and-values-by-using-a-reg Btw, you can also use Clonezilla to create an image of a single partition. I have a few instances of XP, POSReady 2009 and Win7, some with .Net, some without, on a single computer (with two hard disks) and Clonezilla installed on its own dedicated Ext4 partition. Works like a charm.
  24. All videos play on your website - with JavaScript whitelisted (permitted) and in uMatrix permitted (green): all cnn.com and cnn.io, and pmd.cdn.turner.com. Twitter videos play here, but badly (very poor quality, in other browsers too). To play twitter videos, in uMatrix permitted all twitter.com and twimg.com, but I've these forbidden (=in red) in my uMatrix v1.0.0: analytics.twitter.com, syndication.twitter.com, cookie and other under twitter.com, image under abs.twimg.com. What do you think about?
  25. oops, a slash is missing in packing script. reuploaded.
  26. After more than one month without updating Serpent 52, I decided it was time to do so... and, after installing the latest binaries (basilisk52-g4.4.win32-git-20191207-2529b2ede-xpmod) I found out CNN.com's videos weren't playing anymore. Then I went to the previous version and so on, until I got to basilisk52-g4.4.win32-git-20191116-3492ad652-xpmod, which works as expected. I'm astonished: hasn't anyone reported any issues till now? I'm reporting an issue which prevents both videos at cnn.com (try: https://edition.cnn.com/2019/12/07/asia/beijing-pets-cat-dogs-intl-hnk/index.html) as well as most videos on twitter, and I found it out less than one hour ago!
  27. @Dylan Cruz The Outlook crypt32 error happens when it thinks it's running on anything else but XP. And the encryption issue seems to do with user privileges, which are handled differently in XP. That is the same issue that is preventing us from installing Office 2010 and VMware Workstation 10! The other way around would be to replace even more win2k native/BWC DLLs and run the risk of even greater breakage. I don't have that amount of time until I can get a few other commitments out of the way, which should take me a week. Because that does sound kinda fun!
  1. Load more activity
×
×
  • Create New...